[BUG] Problème sur les ombres Xenocrisis

Aller en bas

[BUG] Problème sur les ombres Xenocrisis Empty [BUG] Problème sur les ombres Xenocrisis

Message par keuj Dim 17 Jan 2021 - 0:05

Bonjour à tous,

J'ai acheté il y a quelques semaines l'excellent Xenocrisis, version Megadrive Jap.
J'ai remarqué récemment un glitch graphique étrange visible en vidéo ici 

Il s'agit de petites taches noires, comme des petites ombres qui apparaissent en clignotant autour des différents sprites (personnages, flèches pour sortir d'une salle en fin de stage, gros vaisseau spatial d'introduction, etc).

J'aimerais avoir votre avis : selon vous le problème vient de ma console (c'est une MD Jap moddée Region Free + Bypass RGB chez Otaku Store) ou bien d'un problème sur ma cartouche ? J'ai contacté Otaku et Bitmap pour avoir leur avis sur cet étrange problème... Je précise que tous mes autres jeux MD tournent nickel.

Merci !
keuj
keuj
Patient en incubation

Masculin Nombre de messages : 19
Age : 36
Localisation : RP
Date d'inscription : 04/12/2019

Revenir en haut Aller en bas

[BUG] Problème sur les ombres Xenocrisis Empty Re: [BUG] Problème sur les ombres Xenocrisis

Message par keuj Jeu 21 Jan 2021 - 4:35

Après quelques tests, j'y vois un peu plus clair sur mon problème et je donne ici les infos que j'ai trouvé, si jamais peut cela aider des joueurs qui auront le même problème : 

Xenocrisis testé sur une MD PAL non moddé Region Free /Bypass RGB : le jeu n'a aucun glitch graphique sur les ombres, il tourne nickel.

Le problème est donc soit dû au fait que ma MD JAP est moddé, ou alors le jeu rencontre des problèmes sur ce modèle précis de Megadrive.
keuj
keuj
Patient en incubation

Masculin Nombre de messages : 19
Age : 36
Localisation : RP
Date d'inscription : 04/12/2019

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum