Sony PVM 20M2E pas de menu, service menu

Voir le sujet précédent Voir le sujet suivant Aller en bas

Sony PVM 20M2E pas de menu, service menu

Message par Julios le Dim 27 Déc 2015 - 19:06

Bonsoir à tous,

J'ai un gros souci avec mon Sony PVM 20M2E et je recherche de l'aide.

- 1 : le bouton menu en front ne marche pas il n'y a aucun menu qui apparait et selon le manuel utilisateur deja un menu de base devrait se voir
- 2 : j'ai beau essayer toutes les techniques que je vois par ici et la sur l'accès au service menu (menu et enter + degauss), la aussi impossible de voir un quelconque menu

Donc le résultat c'est que je ne peux pas du tout toucher à la géometrie de mon ecran et je voudrais seulement décaler vers la droite de 1/2 cm. Je n'imagine même pas que ce genre de réglages soient impossible.

J'ai ouvert la bete pour voir si je n'étais pas en chassis full analogique avec des potards de réglages mais rien de rien donc je présume tres fortement que ce n'est que par menu OSD.

Pour info pour l'instant je suis avec une SNES, prise RCA jaune (component) sur line B.
J'attends la fin de la période de noel pour m'acheter du Péritel vers BNC (le boitier Otaku Store) pour rentrer dans le RGB.

Donc comment accéder à un menu qui me permette seulement de régler un tout petit peu la géometrie de cet écran ?

Merci à vous.

Julios
Visiteur de l'hôpital

Masculin Nombre de messages : 6
Age : 33
Localisation : Yvelines
Date d'inscription : 27/12/2015

Revenir en haut Aller en bas

Re: Sony PVM 20M2E pas de menu, service menu

Message par FFVIMan le Mer 30 Déc 2015 - 22:02

Vérifier que les boutons (en facade, ou sur le coté) fonctionne ?

FFVIMan
Patient en incubation

Masculin Nombre de messages : 32
Age : 34
Localisation : SNSP-FRA
Date d'inscription : 03/10/2015

http://www.ffviman.fr/switch-snes/

Revenir en haut Aller en bas

Re: Sony PVM 20M2E pas de menu, service menu

Message par sylaze le Mer 30 Déc 2015 - 23:32

Bizarre ça.
As tu un voyant qui s'allume quand tu appuis sur les boutons en facade ?

sylaze
Patient contaminé

Masculin Nombre de messages : 568
Age : 43
Localisation : Paris
Date d'inscription : 07/06/2011

Revenir en haut Aller en bas

Re: Sony PVM 20M2E pas de menu, service menu

Message par slugman le Jeu 31 Déc 2015 - 0:31

Quand tu appuies sur "Menu" tu devrais effectivement avoir le menu de base qui s'affiche, si rien n'apparait je pense que le bouton est HS. Peut être essayer de connecter un autre bouton poussoir en parallèle pour bypasser le bouton d'origine. Perso j'ai jamais ouvert donc je ne sais pas si c'est facilement faisable.

Pour rentrer dans le menu Service il faut appuyer sur le bouton "Menu", puis ensuite sur les boutons "Degauss" et "Enter" en même temps.  Mais si le bouton menu ne marche pas....

slugman
Patient incurable

Nombre de messages : 1186
Date d'inscription : 18/02/2008

Revenir en haut Aller en bas

Re: Sony PVM 20M2E pas de menu, service menu

Message par Julios le Jeu 31 Déc 2015 - 13:29

Bonjour et merci de vos retours.

Moi aussi je pensais que c'était bizarre et nous avons tous raison lol

En fait après plusieurs utilisations et periode de jeux de 2/3 heures, le bouton fonctionne !!

Donc j'ai pas d'explications mais cela fonctionne et j'ai pu aller dans le service menu. Après des allumages/extinctions et rappuis sur le menu celui la revient tout le temps maintenant.

Donc je ne sais pas si c'est un souci de chauffe ou si l'ancien proprio ne l'avait jamais utilisé. Quoi qu'il en soit il fonctionne de nouveau.

Julios
Visiteur de l'hôpital

Masculin Nombre de messages : 6
Age : 33
Localisation : Yvelines
Date d'inscription : 27/12/2015

Revenir en haut Aller en bas

Re: Sony PVM 20M2E pas de menu, service menu

Message par Contenu sponsorisé Aujourd'hui à 15:34


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum