Snes/ Sony PVM 20M2E

Voir le sujet précédent Voir le sujet suivant Aller en bas

Snes/ Sony PVM 20M2E

Message par akan le Jeu 19 Jan 2017 - 20:02

Salut à tous,

J'ai un petit problème en branchant ma Snes sur le PVM avec un adaptateur BNC to Scart acheté chez rétrogamingcable.

J'ai bien une image mais pas de son en branchant sur le Sync Ext.
Par contre avec le branchement sur la ligne A, B ou C, j'ai une image plus fade et j'ai le son.

Une idée pour avoir le son avec le branchement video sur le Sync Ext?

akan
Visiteur de l'hôpital

Masculin Nombre de messages : 11
Age : 32
Localisation : Metz
Date d'inscription : 05/04/2016

Revenir en haut Aller en bas

Re: Snes/ Sony PVM 20M2E

Message par CPC6128 le Ven 20 Jan 2017 - 21:10

L'entree Sync Ext est pour la synchro comme son nom l'indique.

Tu dois vouloir dire : en branchant l'un des deux connecteurs audio Cinch/RCA sur l'entree AUDIO IN, tu n'as pas de son?

As-tu essaye sur une chaine Hifi ou un ampli?


PS il y a un topic dedie PVM
avatar
CPC6128
Patient contaminé

Masculin Nombre de messages : 758
Age : 38
Localisation : Vendée
Date d'inscription : 12/09/2013

Revenir en haut Aller en bas

Re: Snes/ Sony PVM 20M2E

Message par akan le Sam 21 Jan 2017 - 8:49

Problème résolue:

Au faite les branchements sont correct, c'était dans les configurations utilisateurs. J'ai du faire "du n' importe quoi" lol. Oui J'ai vue le topic PVM. On peut pas le louper celui ci lol. Maintenant reste à régler la géométrie et les couleurs.

merci.

akan
Visiteur de l'hôpital

Masculin Nombre de messages : 11
Age : 32
Localisation : Metz
Date d'inscription : 05/04/2016

Revenir en haut Aller en bas

Re: Snes/ Sony PVM 20M2E

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum