-31%
Le deal à ne pas rater :
Resident Evil VIllage sur PS5 [Précommande]
48.51 € 69.99 €
Voir le deal

pas de 1.50 pour burnout !!!

Aller en bas

pas de 1.50 pour burnout !!! Empty pas de 1.50 pour burnout !!!

Message par SxT Lun 24 Oct 2005 - 22:40

bon aujourd'hui je me suis payé burnout....

et bizarrement il m'a demandé d'upgrader ma psp en 1.52, ce qui veux dire plus d'emulateurs, ni rien d'officiel ...

avez vous déja rencontré ca et sur quel jeu ?
SxT
SxT
Patient contaminé

Masculin Nombre de messages : 869
Age : 46
Localisation : Gisors
Date d'inscription : 30/07/2005

Revenir en haut Aller en bas

pas de 1.50 pour burnout !!! Empty Re: pas de 1.50 pour burnout !!!

Message par Invité Lun 24 Oct 2005 - 23:25

moi jai rencontrer le meme probleme en faite ta mis en 1.50 cest le firmware jap donc faut patcher ta psps avec sa

http://sonyxteam.com/modules.php?name=Downloads&d_op=getit&lid=6

tu copie a la racine de ta psp donc psp/game

apres tu revient a la console il va te demander de la patcher voila en 1.5,1.51.,1.52.2.0,2.1 tu met en 2.1 comme sa plus de prob mais ta console reste en 1.50 voila cest juste un ptit crack voila

si ta prob tu me contact on le fera a deux si tu veux voila

bye
avatar
Invité
Invité


Revenir en haut Aller en bas

pas de 1.50 pour burnout !!! Empty Re: pas de 1.50 pour burnout !!!

Message par Invité Lun 24 Oct 2005 - 23:36

jte fais ptit tuto vite fait

alors

quand taura le fichier tu decompresse

tu ouvre tu aura

sxtversionchanger2.01 et sxtversionchanger2.01%

et sxt.nfo

tu reli ta psp en connexion

tu copie les 2 premier fichier

sxtversionchanger2.01 et sxtversionchanger2.01% :dans

psp/game

voila apres tu deconnect ta psp

tu va dans la carte la ou il ya t'est emulateur

tu va dans sxt version changer

il va te demander en quoi tu veux patcher ta psp

donc taura les 3 :1.5,1.51,1.52 et 2.0 et 2.1 tu patch en 2.1 il va te mettre patcher et la apres bin ta psp est patcher en 2.1 tout en etant en 1.5 voila donc plus de prob avec les umd fr et tu peux continuer les homebrew et emulateur

voili voilou
avatar
Invité
Invité


Revenir en haut Aller en bas

pas de 1.50 pour burnout !!! Empty Re: pas de 1.50 pour burnout !!!

Message par SxT Mar 25 Oct 2005 - 7:02

excellent merci beaucoup !!!

je vais essayer ca cet apres midi vu qu'il faut que je recommence tout le processus :)
SxT
SxT
Patient contaminé

Masculin Nombre de messages : 869
Age : 46
Localisation : Gisors
Date d'inscription : 30/07/2005

Revenir en haut Aller en bas

pas de 1.50 pour burnout !!! Empty Re: pas de 1.50 pour burnout !!!

Message par FiFA1 Ven 28 Oct 2005 - 12:00

@SxT a écrit:bon aujourd'hui je me suis payé burnout....

et bizarrement il m'a demandé d'upgrader ma psp en 1.52, ce qui veux dire plus d'emulateurs, ni rien d'officiel ...

avez vous déja rencontré ca et sur quel jeu ?

Moi j'ai eu ce problème avec virtua tennis...
J'ai upgradé en 1.52, puis en 2.00 pour pouvoir revenir en 1.50. Je me sers d'un loader pour lancer virtua tennis depuis mon firmware 1.50 et ça marche. Pas besoin de patch, c'est plus simple je pense.
FiFA1
FiFA1
Interne
Interne

Masculin Nombre de messages : 7189
Age : 42
Localisation : dtc
Date d'inscription : 13/05/2005

Revenir en haut Aller en bas

pas de 1.50 pour burnout !!! Empty Re: pas de 1.50 pour burnout !!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum