PC engine GT

Aller en bas

PC engine GT Empty PC engine GT

Message par Manimal59 le Lun 3 Juin 2019 - 7:26

Bien le bonjour !

Bon j’ai ma GT qui présente un soucis au niveau des boutons I et II.
Quand je lance un jeu je ne peu utiliser le boutons I que quelques secondes après avoir mis en route la console et pour le bouton II c’est pire ...
Est ce que ça peux venir des condos (déjà remplacés)
Merci pour vos aides ...
A bientôt
Manimal59
Manimal59
Patient contaminé

Masculin Nombre de messages : 444
Age : 43
Localisation : Lorrain
Date d'inscription : 05/03/2014

Revenir en haut Aller en bas

PC engine GT Empty Re: PC engine GT

Message par Pumbly le Lun 3 Juin 2019 - 23:00

normalement non mais je suis pas expert en GT, mais souvent les condos c'est pour l'image ou le son, as tu nettoyé les contacts des boutons?
Pumbly
Pumbly
Patient contaminé

Masculin Nombre de messages : 497
Age : 39
Localisation : Marseille insta: pumbly013
Date d'inscription : 04/06/2011

Revenir en haut Aller en bas

PC engine GT Empty Re: PC engine GT

Message par Manimal59 le Mar 4 Juin 2019 - 11:24

Bonjour Pumbly,
merci de ton retour, oui j'ai nettoyé les contacts ce week suite aux conseils de Flo4428. Je vais cependant réitérer l'action ce weekend et prendre des photos.
Niveau son et image j'ai pas de soucis, la touche directionnelle top ... sauf ces deux boutons ...
La question que je me pose, c'est, est-ce que ça peux venir de la nappe qui part de la carte directionnelle et qui serait mal mise ?
Est que cette nappe il suffit de l'enfoncer ? (photo ce week)
Vous utilisez quoi comme produit pour nettoyer (Alcool a 90°) ?
Manimal59
Manimal59
Patient contaminé

Masculin Nombre de messages : 444
Age : 43
Localisation : Lorrain
Date d'inscription : 05/03/2014

Revenir en haut Aller en bas

PC engine GT Empty Re: PC engine GT

Message par Sylver78 le Mar 4 Juin 2019 - 12:07

Pour les boutons I & II, il faut aussi que la partie pour la sélection de l'autofire fasse bien contact, sinon le bouton correspondant ne fonctionne pas ! du coup nettoie bien les rails correspondants et n'hésite pas à tordre un peu les lames en métal pour que le contact soit bon (ne tord pas trop non plus sinon ça risque d'abimer la surface conductrice sur la PCB) !
Sylver78
Sylver78
Guéri miraculeux

Masculin Nombre de messages : 2017
Age : 43
Localisation : Du côté de St Quentin en Yvelines (78)
Date d'inscription : 30/08/2017

Revenir en haut Aller en bas

PC engine GT Empty Re: PC engine GT

Message par bdoi le Mar 4 Juin 2019 - 16:05

@Manimal59 a écrit:Bonjour Pumbly,
merci de ton retour, oui j'ai nettoyé les contacts ce week suite aux conseils de Flo4428. Je vais cependant réitérer l'action ce weekend et prendre des photos.
Niveau son et image j'ai pas de soucis, la touche directionnelle top ... sauf ces deux boutons ...
La question que je me pose, c'est, est-ce que ça peux venir de la nappe qui part de la carte directionnelle et qui serait mal mise ?
Est que cette nappe il suffit de l'enfoncer ? (photo ce week)
Vous utilisez quoi comme produit pour nettoyer (Alcool a 90°) ?
Pour la nappe oui il suffit de l enfoncer. Au pire enlève la et mets un peu de bombe contact et vérifie que la nappe ne soit pas abîmée
avatar
bdoi
Patient contaminé

Masculin Nombre de messages : 261
Age : 38
Localisation : clermont ferrand
Date d'inscription : 10/02/2014

Revenir en haut Aller en bas

PC engine GT Empty Re: PC engine GT

Message par GuiM le Mar 4 Juin 2019 - 16:16

Des fois j'ai des soucis aussi avec les boutons, bouger les switchs autofire suffit.
avatar
GuiM
Patient incurable

Masculin Nombre de messages : 1893
Age : 38
Localisation : 92
Date d'inscription : 15/10/2017

Revenir en haut Aller en bas

PC engine GT Empty Re: PC engine GT

Message par Manimal59 le Mar 4 Juin 2019 - 21:47

Merci les gars, je ne savais pas pour l’autofire je vais regarder cette partie ! Je vais aussi revérifier la nappe
Test ce week
Manimal59
Manimal59
Patient contaminé

Masculin Nombre de messages : 444
Age : 43
Localisation : Lorrain
Date d'inscription : 05/03/2014

Revenir en haut Aller en bas

PC engine GT Empty Re: PC engine GT

Message par Flo4428 le Mer 5 Juin 2019 - 0:42

ah je n'avais pas pensé a ce switch bien vue What a Face
Flo4428
Flo4428
Patient incurable

Masculin Nombre de messages : 1413
Age : 31
Localisation : Labas
Date d'inscription : 12/05/2016

Revenir en haut Aller en bas

PC engine GT Empty Re: PC engine GT

Message par Manimal59 le Lun 10 Juin 2019 - 19:20

Bon, j'ai trouvé quelques minutes pour démonter la partie boutons et nettoyer.
Alors le bouton I fonctionne ... j'avais confondu le I et le II, donc le défaut que je rencontre est sur le II et pas le I.
J'ai toujours le soucis. J'ai testé avec deux jeux DON DOKO DON et FINAL SOLDIER.
Je mets DON pas moyen d'utiliser le bouton II. Je mets FS est aprés quelques instant le tire bouton II fonction et le I sans soucis.
Je remets le DON et ça fonction .... j’arrête la console quelques minute relance le DON et bouton deux ne fonction pas.
Je relance FS et au bout de quelques secondes ça fonctionne.
Cependant j'ai relevé les pattes de l'autofire I et j'ai aucun soucis ... l'autofire II j'ai réalisé la mème chose mais rien de flagrant ...
Je vais tester de remplacer les deux boutons autofires quand je trouve le temps ... d'autres idées ?
Merci
Manimal59
Manimal59
Patient contaminé

Masculin Nombre de messages : 444
Age : 43
Localisation : Lorrain
Date d'inscription : 05/03/2014

Revenir en haut Aller en bas

PC engine GT Empty Re: PC engine GT

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum