Soucis borne arcade [réglé]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Soucis borne arcade [réglé]

Message par Earthworm jo le Ven 12 Avr 2013 - 23:16

Salut les jeunes !


Voilà j'ai fais des rénovations sur ma borne, passé d'un 4000 in 1 à un slot MVS, j'ai changé les boutons et j'ai repeins le panel.

Je n'ai fais aucune modif, en débranchant les boutons j'ai entouré chaque paire de fils en notifiant "bouton 2 player 1" etc. J'ai tout fini et là....

-Dans mon jeu original Metal slug X, impossible de valider player 1, ni valider player 2. Lorsque je mets des crédits, le temps imparti me permet de choisir et jouer en player 1 mais le player 2 reste inerte à 100%.

-Sur mon 161 in 1 MVS, après selection d'un jeu après 5 secondes retour au menu principal. (la manip normalement consiste à rester appuyer sur le bouton 1, 5sec pour retour au menu, bizarrement...)


Je ne pense pas m'être planté ayant fais gaffe, cependant l'erreur étant humaine, si vous avec des idées...erreur de masse, ou je n'sais pas ? Je n'ai que 4 boutons branchés.

Merci

Joe


Dernière édition par Earthworm jo le Sam 13 Avr 2013 - 11:01, édité 1 fois

Earthworm jo
Docteur *
Docteur *

Masculin Nombre de messages : 13708
Age : 29
Localisation : Alsace
Date d'inscription : 16/09/2010

Revenir en haut Aller en bas

Re: Soucis borne arcade [réglé]

Message par Vieille_Loutre le Ven 12 Avr 2013 - 23:47

Sur mon 161 in 1 MVS, après selection d'un jeu après 5 secondes retour
au menu principal. (la manip normalement consiste à rester appuyer sur
le bouton 1, 5sec pour retour au menu, bizarrement...)

Test au multimetre directement sur le peigne jamma débranché si le bouton start du joueur 1 n'est pas tout le temps fermé (soucis mécanique du switch du bouton ou soucis de masse tout le temps relié.

Vieille_Loutre
Patient contaminé

Masculin Nombre de messages : 557
Age : 34
Date d'inscription : 20/05/2010

Revenir en haut Aller en bas

Re: Soucis borne arcade [réglé]

Message par Earthworm jo le Sam 13 Avr 2013 - 8:33

Merci je vais tester de suite. Ce bouton est le seul qui était soudé et non cossé, j'ai mis des cosses en gros c'est le seul que j'ai vraiment modifié peut être mauvais branchement derrière ?

Earthworm jo
Docteur *
Docteur *

Masculin Nombre de messages : 13708
Age : 29
Localisation : Alsace
Date d'inscription : 16/09/2010

Revenir en haut Aller en bas

Re: Soucis borne arcade [réglé]

Message par Earthworm jo le Sam 13 Avr 2013 - 9:21

Donc j'ai mis le peigne sous tension, le négatif sur la masse, le positif ne détecte rien sur 1player quart ni sur rien d'autre (bouton 1 etc). Cependant j'ai branché sur masse et bouton 1, même en appuyant sur ledit bouton le multi ne bouge pas, alors je ne suis pas persuadé que ça me montre quoi que ce soit. Je n'sais pas pourquoi mais j'ai bien l'impression d'avoir un soucis avec une masse ou un ordre du côté player 1, qui coupe la route au circuit entier player 2. Une photo du câblage au panel peut être ?

Earthworm jo
Docteur *
Docteur *

Masculin Nombre de messages : 13708
Age : 29
Localisation : Alsace
Date d'inscription : 16/09/2010

Revenir en haut Aller en bas

Re: Soucis borne arcade [réglé]

Message par Earthworm jo le Sam 13 Avr 2013 - 9:29

Je confirme même que le start player 1 ne fonctionne pas, je ne suis fait tuer impossible même en ayant du crédit de revenir. Donc mon soucis est localisé avec les touches 1 player start, 2 player start et le reste du player 2. Je vais essayer un ancien bouton mais je n'y crois pas.

Earthworm jo
Docteur *
Docteur *

Masculin Nombre de messages : 13708
Age : 29
Localisation : Alsace
Date d'inscription : 16/09/2010

Revenir en haut Aller en bas

Re: Soucis borne arcade [réglé]

Message par Vieille_Loutre le Sam 13 Avr 2013 - 9:34

En fait pour tester le bouton il y a plus simple: prend un multimètre et mets le en ohmmètre. De la, tu débranches ton peigne jamma, et tu mesure la résistance entre la masse (les pins aux extrémités) et la pin 17 de ton peigne jamma.
Résistance infinie (affiché "1" tout rond sur certains multimetres)= circuit ouvert
Résistances de quelques Ohms = circuit fermé
de cette façon la regardes si ton bouton start réagit quand tu appuis dessus, et fais les mesures avec ta carte jamma débranchée donc, et borne éteinte.

Vieille_Loutre
Patient contaminé

Masculin Nombre de messages : 557
Age : 34
Date d'inscription : 20/05/2010

Revenir en haut Aller en bas

Re: Soucis borne arcade [réglé]

Message par Earthworm jo le Sam 13 Avr 2013 - 10:56

Bon problème réglé ma vieille loutre !

La piste était la bonne, j'étais entrain de te faire une photo du cablage coté panel, quand j'ai regardé ma photo objectivement et paf...mais joe, qu'est ce que t'as branlé !

L'ordre 1P START relié sur la masse, ça ne marche pas ! clown En même temps, si y'avait eu une cosse avant, j'aurais pas fait d'erreur (hum), moi je me suis dis c'est pas polarisé, aucune chance de se planter...



Merci mille fois, d'avoir contribué activement à sauver ma soirée d'anniversaire !
Si tu passe en alsace j'te paye une bière !

Earthworm jo
Docteur *
Docteur *

Masculin Nombre de messages : 13708
Age : 29
Localisation : Alsace
Date d'inscription : 16/09/2010

Revenir en haut Aller en bas

Re: Soucis borne arcade [réglé]

Message par Vieille_Loutre le Sam 13 Avr 2013 - 11:30

De rien ^^ maintenant t'as plus qu'a passer ton week end a jouer dessus pour être sur que ça marche! (il faut au minimum ça! :p )
Haute-vienne <-> Alsace c'est un peu loin, bois la pour moi! :p

Vieille_Loutre
Patient contaminé

Masculin Nombre de messages : 557
Age : 34
Date d'inscription : 20/05/2010

Revenir en haut Aller en bas

Re: Soucis borne arcade [réglé]

Message par Contenu sponsorisé Aujourd'hui à 23:05


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum