PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Voir le sujet précédent Voir le sujet suivant Aller en bas

PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par zespite4 le Mar 13 Oct 2015 - 21:04

Bonjour,

Suite à la consolidation de mon slot MV1C, je me suis rendu compte que celui-ci avait un problème sur le contrôleur player 1.

Quand j'appuie en bas sur le contrôleur dans le menu test du slot, c'est comme si j'appuyais en même temps sur haut bas gauche et droite. J'ai identifié le problème qui vient du composant qui est sur la photo (comment s'appelle ce composant que je souhaite remplacer).

Celui-ci avait deux pâtes soudées je ne sais pas pour quelle raison.




Par ailleurs comment connecter le rgb venant du jamma à un connecteur svideo 4 pin et un connecteur cvbs?


Dernière édition par zespite4 le Mar 29 Déc 2015 - 16:34, édité 1 fois

zespite4
Patient contaminé

Masculin Nombre de messages : 551
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par Nodoka75 le Dim 18 Oct 2015 - 15:46

On dirait un réseau de résistances. Qu'est-ce qui est écrit dessus?

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par zespite4 le Dim 18 Oct 2015 - 19:11

on peut lire sur le composant CRE401-96, je fais une recherche google mais je n'ai pas trouvé ce que c'était.

zespite4
Patient contaminé

Masculin Nombre de messages : 551
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par Nodoka75 le Dim 18 Oct 2015 - 20:23

Mets une photo du marquage stp, parfois les logos en disent plus, malgré leur air abscons...

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par coco44 le Dim 18 Oct 2015 - 20:24

J ai trouvé ça

Article source :

http://assemblergames.com/l/threads/neogeo-player-1-stuck-inputs.50357/

Composant CRE401

https://wiki.neogeodev.org/index.php?title=CRE401

En espérant que ça t'aide

coco44
Patient en incubation

Masculin Nombre de messages : 39
Age : 36
Localisation : loire-atlantique
Date d'inscription : 31/03/2014

Revenir en haut Aller en bas

Re: PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par zespite4 le Lun 19 Oct 2015 - 15:40

Voici la photo vu de près du composant concerné


zespite4
Patient contaminé

Masculin Nombre de messages : 551
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par zespite4 le Lun 19 Oct 2015 - 15:50

Merci pour les liens c'est exactement ça que je cherche... je vais voir du côté des revendeurs d'électronique si ça existe ou si c'est spécifique à SNK.

zespite4
Patient contaminé

Masculin Nombre de messages : 551
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par zespite4 le Mar 20 Oct 2015 - 0:55

Est ce que ça : http://fr.aliexpress.com/item/20pcs-Resistor-Network-A10-102G-1K-ohm-Free-shipping/32437504727.html?isOrig=true#extend

Ca peut faire l'affaire?

zespite4
Patient contaminé

Masculin Nombre de messages : 551
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par zespite4 le Mar 29 Déc 2015 - 16:39

Bonjour,

Je remonte ce sujet car je n'ai pas trouvé de solution.

J'ai remplacé le pont de résistance par un équivalent du coup j'ai perdu les touches haut bas gauche et droite, par contre les boutons a b c d fonctionnaient.

J'ai donc opté pour un pont de résistance récupérer sur un ancien slot HS, là j'ai récupéré les boutons haut gauche droite a b c d, il n'y a que le bouton bas qui ne marche pas??? j'ai vérifié mon câblage à priori pas d'erreur comment marche le pont de résistance?

Est ce quelqu'un aurait une idée. Merci!

zespite4
Patient contaminé

Masculin Nombre de messages : 551
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: PROBLEME : SLOT MVS sur le player 2 le bouton bas ne fonctionne pas?

Message par Contenu sponsorisé Aujourd'hui à 17:34


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum