Commodore 64 presque pas de sons

Voir le sujet précédent Voir le sujet suivant Aller en bas

Commodore 64 presque pas de sons

Message par ericb59 le Mar 19 Mar 2013 - 19:44

Salut,

J'ai un problème avec un C64 première génération acheté à un membre du forum.
Celui-ci ne produit presque pas de sons.

Je l'ai branché avec un cbale DIN -> peritel
ou bien avec le Cable Antenne

L'image est parfaite mais le son est tellement faible qu'il faut pousser à fond le son de la télé pour entendre un peu de musique derrière un gros bourdonnement (celui de la télé je pense).

Est-ce que quelqu'un à une idée du problème ?

(Je précise que j'ai testé sur 2 TV différentes.)

Merci pour toue aide.

ericb59
Patient incurable

Masculin Nombre de messages : 1920
Age : 46
Localisation : Nord - 59
Date d'inscription : 11/02/2011

http://msx.ebsoft.fr

Revenir en haut Aller en bas

Re: Commodore 64 presque pas de sons

Message par mandrake le Mer 20 Mar 2013 - 7:36

Le SID est mort :!: a changé et il pourra de nouveau chanté

mandrake
Patient incurable

Masculin Nombre de messages : 1842
Age : 55
Localisation : Marseille
Date d'inscription : 06/12/2006

http://ti-99.ressources.perso.sfr.fr/

Revenir en haut Aller en bas

Re: Commodore 64 presque pas de sons

Message par ericb59 le Mer 20 Mar 2013 - 7:45

es tu certain que c'est le problème ? Car on entend un peut quelque chose quand même.
Je pensais que si le SID était mort, on entendrait rien du tout .

Tu sais où trouver un SID à bon prix ?

ericb59
Patient incurable

Masculin Nombre de messages : 1920
Age : 46
Localisation : Nord - 59
Date d'inscription : 11/02/2011

http://msx.ebsoft.fr

Revenir en haut Aller en bas

Re: Commodore 64 presque pas de sons

Message par mandrake le Mer 20 Mar 2013 - 13:48

un voisin à qui emprunté le SID de son C64 pour testé ? (il n'est pas soudé)

mandrake
Patient incurable

Masculin Nombre de messages : 1842
Age : 55
Localisation : Marseille
Date d'inscription : 06/12/2006

http://ti-99.ressources.perso.sfr.fr/

Revenir en haut Aller en bas

Re: Commodore 64 presque pas de sons

Message par ericb59 le Mer 20 Mar 2013 - 15:56

Non, je suis le seul dinosaure dans mon coin avec un c64...
Tu sais pas où je pourrais en trouver ? A part sur la baie ! Ils vendent ca plus de 30€ ! C est abusé quand meme !

ericb59
Patient incurable

Masculin Nombre de messages : 1920
Age : 46
Localisation : Nord - 59
Date d'inscription : 11/02/2011

http://msx.ebsoft.fr

Revenir en haut Aller en bas

Re: Commodore 64 presque pas de sons

Message par Contenu sponsorisé Aujourd'hui à 13:08


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum