Nes et Master system en panne

Aller en bas

Nes et Master system en panne Empty Nes et Master system en panne

Message par totorb2x le Mar 12 Sep 2017 - 17:42

Bonjour à tous et toute.
Je ne suis pas manchot du fer à soudé et j'ai pas mal de pratique sous le coude (je tient à le préciser)
mais là j'ai enchaîné 2 sale coup d'affilé (une première) : j'ai une nes (un gros projet modage) qui ne s'allume plus, et une master system qui ne veut pas sortir la couleur rouge.

Commençons par la première : la NES.

Le patient : Une Nintendo nes Pal sur laquelle j'ai pratiqué les changement suivant :
- Led rouge changé par une bleu du plus bel effet.
- Sons stéréo accompagné de ses 2 potards (bass et aiguës)
- Mod Composite.
- Retrait du bloc alimentation de la carte mère pour un remplacement par une alim interne de 5V1A.

Symptôme : La console ne s'allume pas. Aucun signe de vie.

J'ai beau revérifier mes soudures (qui sont temporaire afin de voir si le tout fonctionnais -_-), et vérifier que l'alim me sorte bien du 5v, la console ne réagis pas.
J'avoue que je suis un peu paumer car je ne sais pas d'où vient le problème.




Second patient : la Master System
Symptôme : Pas de couleur rouge.

Dés l'allumage nous pouvons observer que les deux seuls couleurs desservies sont le bleu et le vert. Le rouge est absent. 
J'ai donc rafraîchis les soudures au niveau de la sortie vidéo sur la CM et vérifier le tout avec le multimètre. Rien à faire, je n'ai pas de rouge.
J'ai donc supprimer la sortie Verte et bleu pour voir ce qu'il en était exactement : on discerne très très faiblement du rouge à la sortie de la puce video de MS comme si la couleur n'avais pas de courant pour la booster 0_o.



ça fait une semaine que je galère avec ses deux consoles. Je n'ai pas l'habitude de demander de l'aide vu que j'arrive toujours à me débrouiller seul. Mais là , ça me dépasse.
J'ai besoin de votre aide les gars :s

Pour tout complément d'info allez y.

Merci !
avatar
totorb2x
Patient en incubation

Masculin Nombre de messages : 77
Age : 39
Localisation : Belgique
Date d'inscription : 05/09/2011

Revenir en haut Aller en bas

Nes et Master system en panne Empty Re: Nes et Master system en panne

Message par totorb2x le Mer 13 Sep 2017 - 12:46

La nintendo est vivante !    j'ai repérer une piste morte au niveau de l'input 5v :)   au moins ça marche.
avatar
totorb2x
Patient en incubation

Masculin Nombre de messages : 77
Age : 39
Localisation : Belgique
Date d'inscription : 05/09/2011

Revenir en haut Aller en bas

Nes et Master system en panne Empty Re: Nes et Master system en panne

Message par marmotjoy le Mer 13 Sep 2017 - 12:53

sur la MS, as-tu vérifié les pistes derrières les soudures de la sortie vidéo. J'en avais une qui s'était relevé, c'était à peine visible. J'avais fait un pont avec du fil et deux soudures pour remplacer la piste et plus aucun soucis.
avatar
marmotjoy
Docteur *
Docteur *

Masculin Nombre de messages : 16898
Age : 42
Localisation : Agen
Date d'inscription : 08/04/2016

Revenir en haut Aller en bas

Nes et Master system en panne Empty Re: Nes et Master system en panne

Message par totorb2x le Mer 13 Sep 2017 - 17:18

Salut marmotjoy,   j'ai directement relié aux pattes de sortie sur la puce vidéo pour être sur d'éviter tout problème de piste foireux.


Pour la Nintendo, j'ai tout de même un problème avec : j'ai de gros parasite sur l'image : des lignes horizontales.
avatar
totorb2x
Patient en incubation

Masculin Nombre de messages : 77
Age : 39
Localisation : Belgique
Date d'inscription : 05/09/2011

Revenir en haut Aller en bas

Nes et Master system en panne Empty Re: Nes et Master system en panne

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum