Le Deal du moment : -19%
SSD interne M.2 NVMe Crucial P2 (CT1000P2SSD) – ...
Voir le deal
87.54 €

A l'aiiiiddddddeeeeeeeee !!!!!!!

Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par usebu Sam 9 Juin 2007 - 17:39

Salut les gars,

je viens, pour mon plus grand bonheur, de choper un amiga 500+ en brocante.
seulement, une fois à la maison, l'ordi branché..... rien... l'ordi s'allume, les led power et disk fonctionnent, mais l'écran est alternativement vert puis noir.......

donc, j'ai un énorme besoin d'aide...... surtout qu'avec la bête, j'ai à peu près une centaine de jeux qui n'attendent que d'être testés !!!!

dites-moi que ce n'est rien, que vous allez me trouver la solution, et doc, c'est pas la peine de me dire que l'atari st est plus costaud !!!!!!!

merci d'avance !!!
avatar
usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 42
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par Invité Sam 9 Juin 2007 - 18:13

aucune idée... jamais vu ça. Tous mes amiga ont toujours marché (PS : le 500+ est une grosse merde incompatible)

je suis hélas pas technicos, désolé vieux... Sad
avatar
Invité
Invité


Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par usebu Sam 9 Juin 2007 - 18:16

@fred a écrit:aucune idée... jamais vu ça. Tous mes amiga ont toujours marché (PS : le 500+ est une grosse merde incompatible)

je suis hélas pas technicos, désolé vieux... Sad

merci quand même fred ! par contre pourquoi il est incompatible ?
avatar
usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 42
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par Invité Sam 9 Juin 2007 - 18:23

@usebu a écrit:
@fred a écrit:aucune idée... jamais vu ça. Tous mes amiga ont toujours marché (PS : le 500+ est une grosse merde incompatible)

je suis hélas pas technicos, désolé vieux... Sad

merci quand même fred ! par contre pourquoi il est incompatible ?

aucune idée mais plein de jeux passent pas. Je crois que c'est le lecteur. Quand mon amiga était tombé en panne en 92 on m'a mis un lecteur de 500+ et pleins de mes jeux ne passaient plus.
Mais bon je te l'ai dis techniquement je suis une brêle !
avatar
Invité
Invité


Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par drfloyd Sam 9 Juin 2007 - 19:26

non en fait le 500+ dispose d'une nouvelle ROM qui le rend partiellement incompatible avec le 500... C'etait une sacrée arnaque à l'epoque ! Du grand foutage de gueule de la part de Commodore...

Atari ST vaincra !

_______________________________________________________
A l'aiiiiddddddeeeeeeeee !!!!!!! Giphy10
Mes objets en vente :
https://www.gamopat-forum.com/t113082-le-retour-de-la-brocante-du-doc
Mon profil Gamopat Advisor :
https://www.gamopat-forum.com/t94659-dr-floyd-advisor





drfloyd
drfloyd
DOYEN ET PROFESSEUR FOU DE L'HOPITAL

Masculin Nombre de messages : 164973
Age : 51
Localisation : Dpt 62
Date d'inscription : 05/12/2004

http://www.gamopat.com

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par Invité Sam 9 Juin 2007 - 19:35

@fred a écrit:
@usebu a écrit:
@fred a écrit:aucune idée... jamais vu ça. Tous mes amiga ont toujours marché (PS : le 500+ est une grosse merde incompatible)

je suis hélas pas technicos, désolé vieux... Sad

merci quand même fred ! par contre pourquoi il est incompatible ?

aucune idée mais plein de jeux passent pas. Je crois que c'est le lecteur. Quand mon amiga était tombé en panne en 92 on m'a mis un lecteur de 500+ et pleins de mes jeux ne passaient plus.
Mais bon je te l'ai dis techniquement je suis une brêle !

le lecteur de disquettes n'a rien a voir avec la compatibilitée ! le 500 + n'a pas trop de probleme de compatibilitée non plus !
je te conseille de voir sur des forum specialisé amiga !!
as-tu demonté la bête ? tu as nettoyé les contacts ?
avatar
Invité
Invité


Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par usebu Sam 9 Juin 2007 - 21:48

non, pour l'instant, j'ai rien démonté... je voulais d'abord voir si c'était pas un truc trop grave ou au contraire très simple...
merci en tous cas.
avatar
usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 42
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par leZone Dim 10 Juin 2007 - 12:11

ecran vert = pb de ram

solution qui marche :
ordi eteind
taper avec le poing fermé en haut vert le 1er A du logo amiga, d'un coup bien sec
la machine fait "clang" et rebondit un peu, pas de souci c'est très solide
et hop, ya 9 chances sur 10 pour qu'il remarche au prochain allumage
(bug bien connu de l'A500, ce fucking ecran vert, combien de bitos ont jeté leur ordi à cause de ça, et combien j'ai pu en réanimer en leur foutant une bonne baffe, ya rien de tel)
leZone
leZone
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 7188
Age : 48
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par UBOOT Dim 10 Juin 2007 - 12:19

@leZone a écrit:ecran vert = pb de ram

solution qui marche :
ordi eteind
taper avec le poing fermé en haut vert le 1er A du logo amiga, d'un coup bien sec
la machine fait "clang" et rebondit un peu, pas de souci c'est très solide
et hop, ya 9 chances sur 10 pour qu'il remarche au prochain allumage
(bug bien connu de l'A500, ce fucking ecran vert, combien de bitos ont jeté leur ordi à cause de ça, et combien j'ai pu en réanimer en leur foutant une bonne baffe, ya rien de tel)

super t'es un pro toi ....
UBOOT
UBOOT
Docteur *
Docteur *

Masculin Nombre de messages : 1688
Age : 46
Localisation : REIMS
Date d'inscription : 08/12/2004

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par usebu Lun 11 Juin 2007 - 12:28

merci pour votre aide les gars...

j'ai essayé la solution de uboot sans succès (l'extension de mémoire a disparu...). Je tiens à te remercier pour ta disponibilité !

il me reste plus qu'à essayer celle de LeZone maintenant Mr. Green
avatar
usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 42
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par leZone Lun 11 Juin 2007 - 12:46

@usebu a écrit:il me reste plus qu'à essayer celle de LeZone maintenant Mr. Green
tu peux y aller, ca fait 17 ans que je fais ca avec mes A500 Mr. Green
(attention, cette méthode ne marche pas pour les ecrans Jaune (rom) et Rouge, mais que l'ecran vert fluo)
leZone
leZone
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 7188
Age : 48
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par 68000 Mar 12 Juin 2007 - 1:14

@drfloyd a écrit:non en fait le 500+ dispose d'une nouvelle ROM qui le rend partiellement incompatible avec le 500... C'etait une sacrée arnaque à l'epoque ! Du grand foutage de gueule de la part de Commodore...

Atari ST vaincra !

oui une grande majorité de jeux ne passaient pas ...c'est pour cela qu'il existait des swictheurs de roms 1.3<--->2.04

Amiga vaincra !
68000
68000
Patient incurable

Masculin Nombre de messages : 1632
Age : 48
Date d'inscription : 06/11/2005

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par leZone Mer 20 Juin 2007 - 13:59

@usebu a écrit:il me reste plus qu'à essayer celle de LeZone maintenant Mr. Green
alors? tu l'as réveillé ton A500 ? Twisted Evil
leZone
leZone
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 7188
Age : 48
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par usebu Mer 20 Juin 2007 - 20:30

non, malheureusement, il est toujours dans le coma, j'ai eu beau essayer le massage cardiaque, j'ai aussi réenfoncé tous les CI, nettoyé le tout, je pense qu'il est bel et bien mort hélas... je vais tout de même lui foutre une dernière baffe avant de l'envoyer bouler...

je suis deg... il m'en faut un maintenant !!!!
avatar
usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 42
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par leZone Mer 20 Juin 2007 - 21:25

hummm, dernière proposition de ma part
il y a parfois des problèmes à cause du blindage, essaye sans blindage, juste la carte branchée à nu
regarde aussi si tu ne vois pas de microcoupures, parfois la carte grince quand on la "plie" un peu dans tout les sens

sinon voici la correspondance des codes couleur :
Red Bad ROM
Yellow CPU Exception Before Bootstrap Code is Loaded
Green Bad Chip RAM or Agnus (check seating of Agnus)
Black No CPU
White Expansion passed
Grey CPU Passed
Constant white is failure of CPU.

agnus c'est le gros co-pro au centre, il gère pas mal de choses, je te déconseille de le sortir, vérifie tout de même que rien n'est oxydé

Chip Ram : le problème c'est que la Ram est soudée, alors pour repérer une microcoupure c'est chaud, une puce grillée? possible, rare mais possible, soudures seches peut etre ?

sinon tu n'es evidement pas le seul à avoir rencontré ce pb
http://eab.abime.net/showthread.php?t=497
(ya aussi un gars qui fait comme moi, une baffe et ça repart, je vous disais bien que bcp de personnes le fesaient)
mais le 500+ à l'air assez réfractaire
leZone
leZone
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 7188
Age : 48
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par Invité Mer 20 Juin 2007 - 21:26

@usebu a écrit:
je suis deg... il m'en faut un maintenant !!!!

8) et dire que certains en ont 14 pour rien... Mr. Green

bof, un A500, Uboot te dégotte ça plus vite que l'éclair, je m'inquiète pas ! thumleft
avatar
Invité
Invité


Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par Dancorp Mer 20 Juin 2007 - 21:35

@fred a écrit:bof, un A500, Uboot te dégotte ça plus vite que l'éclair, je m'inquiète pas ! thumleft

Surtout qu'il fait le menage dans le sous marin actuellement...

Usebu... t'inquiète, j'ai un défibrilateur, on va le tirer de là ton amiga !
(Alim 30 volts qui crache 3 ampères c'est bon non ?!)

ps: faudrait que je réanime ma mégadrive aussi tiens !
Dancorp
Dancorp
Patient incurable

Masculin Nombre de messages : 1772
Age : 39
Localisation : Marseille
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par kakugo Mer 20 Juin 2007 - 21:37

Je compatis,le miens aussi ne fonctionne plus,enfin le lecteur disk est mort (si quelqu'un a une solution miracle ?)
kakugo
kakugo
Patient contaminé

Masculin Nombre de messages : 586
Age : 48
Localisation : Region Parisienne
Date d'inscription : 05/05/2007

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par leZone Mer 20 Juin 2007 - 21:43

j'ai un a500 normal en rab, un echange t'interessera peut etre ? bon il est jauni mais il s'allume, si tu es intéressé je ferais des tests avec souris et disquette pour être sûr; ton 500+ contre un 500 normal, echange en loose, mp si interessé, ++
leZone
leZone
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 7188
Age : 48
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par leZone Mer 20 Juin 2007 - 21:46

@kakugo a écrit:Je compatis,le miens aussi ne fonctionne plus,enfin le lecteur disk est mort (si quelqu'un a une solution miracle ?)
symptomes ?
il ne lit plus bien les disquettes ? (coton tige, alcool à 90 non dénaturé, nettoyage têtes de lectures, attention à ne pas les déplacer)
ou il ne tourne plus du tout ? mort ?
leZone
leZone
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 7188
Age : 48
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par usebu Mer 20 Juin 2007 - 22:44

@leZone a écrit:j'ai un a500 normal en rab, un echange t'interessera peut etre ? bon il est jauni mais il s'allume, si tu es intéressé je ferais des tests avec souris et disquette pour être sûr; ton 500+ contre un 500 normal, echange en loose, mp si interessé, ++

je t'ai mp Mr. Green
avatar
usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 42
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par kakugo Mer 20 Juin 2007 - 23:24

@leZone a écrit:
@kakugo a écrit:Je compatis,le miens aussi ne fonctionne plus,enfin le lecteur disk est mort (si quelqu'un a une solution miracle ?)
symptomes ?
il ne lit plus bien les disquettes ? (coton tige, alcool à 90 non dénaturé, nettoyage têtes de lectures, attention à ne pas les déplacer)
ou il ne tourne plus du tout ? mort ?
Il ne lis plus aucunes disquettes,j'entends le "clac! clac" du lecteur,c'est tout
kakugo
kakugo
Patient contaminé

Masculin Nombre de messages : 586
Age : 48
Localisation : Region Parisienne
Date d'inscription : 05/05/2007

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par leZone Jeu 21 Juin 2007 - 11:37

@kakugo a écrit:Il ne lis plus aucunes disquettes,j'entends le "clac! clac" du lecteur,c'est tout
ouvre la machine, retire le capot du lecteur de disquettes, et regarde si le disque dans la disquette tourne
c'est peut etre que le téton en dessous ne "capte" pas bien le trou dans le rond en métal de la disquette, dans ce cas, nettoyage et lubrification du téton, et nettoyage tete de lecture également (attention à ne pas faire bouger les têtes lors du nettoyage)
leZone
leZone
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 7188
Age : 48
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par Invité Jeu 21 Juin 2007 - 11:40

@leZone a écrit:c'est peut etre que le téton en dessous ne "capte" pas bien le trou dans le rond en métal de la disquette, dans ce cas, nettoyage et lubrification du téton, et nettoyage tete de lecture également (attention à ne pas faire bouger les têtes lors du nettoyage)

pig pig pig Sacré LeZone ! :thumright:
avatar
Invité
Invité


Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par leZone Jeu 21 Juin 2007 - 11:51

@fred a écrit: pig pig pig Sacré LeZone ! :thumright:
ahhh, je savais bien que tu allais repérer ça Mr. Green
leZone
leZone
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 7188
Age : 48
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

A l'aiiiiddddddeeeeeeeee !!!!!!! Empty Re: A l'aiiiiddddddeeeeeeeee !!!!!!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum