Le Deal du moment : -40%
Ravensburger- Labyrinthe Junior – Jeu ...
Voir le deal
13.99 €

SNES ne demarre pas, fusible ok, piste C59 en vrac

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Lun 12 Avr 2021 - 15:21

Salut,


j'ai récupéré une super nes qui ne s'allume pas et le C59 était deja remplacé, deja pas big N car l'autocollant C59 est présent sous la console.
Ensuite probablement par un propriétaire car la piste et le condo étaient bien mal en point.

J'ai donc commencé par le fusible d'origine qui était HS.
La console ne démarre toujours pas.

Je ne sais pas si le condo et/ou piste HS sous le condo C59 provoque ce "non démarrage"

Sur la photo avant nettoyage, on voit que la pâte de droite n'est pas soudée au bon endroit mais devrait être sur la piste que j'ai indiqué en rouge si je compare à tes photos.

Ensuite, impossible de faire tenir un nouveau condo C59 (l'ancien ne se déchargeait pas en test hors PCB avec un multimètre) sur la piste entourée en rouge.

Quel est votre avis ?

Est-ce que cela sert à quelque chose de réparer la piste sous le condo C59 ou alors la console devraitdeja booter et le problème est ailleurs ?

Merci d'avance.

SNES ne demarre pas, fusible ok, piste C59 en vrac 20210310
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par pongiste25 Jeu 15 Avr 2021 - 20:45

hello, as tu testé le regulateur de tension? histoire de voir si tu as deja du bon jus qui entre?
pongiste25
pongiste25
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 6352
Age : 41
Localisation : belgique
Date d'inscription : 12/11/2012

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Jeu 15 Avr 2021 - 21:10

merci du tuyau je test et je te dis
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Jeu 15 Avr 2021 - 22:54

coté régulateur je n'ai aucune continuité ni VOltage entre le I et O, I et G meme O et G, enfin j'ai rien.

du coup j'ai plusieurs questions :

A - est-ce que ca vaut le coup de le changer vu la gueule de la piste C59 ?

B - est-ce que je ferai pas mieux de retirer le C60 tout nettoyer le tester également et "bricoler" une piste avec un pont pour C59 ?

C - vous me confirmer que sans le C59 et/ou C60 la console devrait demarrer quand meme ?

D - pour le test du condo, aprés l'avoir dechargé, il doit se charger PUIS se decharger non ?
j'ai testé le neuf dans le doute aprés l'avoir enlevé et il se charge mais ne decharge pas, je l'aurai grillé en le chauffant trop ?

Merci d'avance pour votre temps.

PS je met une photo de la piste C59 aprés nettoyage

SNES ne demarre pas, fusible ok, piste C59 en vrac 20210439
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Anthotho Ven 16 Avr 2021 - 10:56

Salut,

Pour le régulateur, il est normal que tu n'ai pas de continuité entre les les 3 pattes.

Si tu n'a pas de voltage sur le I (tension d'entrée), il faut regarder avant, tu à une tension en entrée et sortie du pont de diode ? (Si tu est avec l'alimentation d'origine, multimètre en alternatif pour l'entrée, en continue pour la sortie, si tu est avec un bloc générique 9V continue, multimètre en position continue uniquement).

Sans le C59 elle doit normalement s'allumer.

Pour la pistes, il est toujours possible de rattraper plus loin en filaire.

Avant de savoir si ton condensateurs est HS, il faut d'abord régler le problème d'alimentation.
Anthotho
Anthotho
Patient contaminé

Masculin Nombre de messages : 175
Age : 33
Localisation : Quimper
Date d'inscription : 07/03/2020

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Ven 16 Avr 2021 - 12:03

@Anthotho a écrit:Salut,

Pour le régulateur, il est normal que tu n'ai pas de continuité entre les les 3 pattes.

Si tu n'a pas de voltage sur le I (tension d'entrée), il faut regarder avant, tu à une tension en entrée et sortie du pont de diode ? (Si tu est avec l'alimentation d'origine, multimètre en alternatif pour l'entrée, en continue pour la sortie, si tu est avec un bloc générique 9V continue, multimètre en position continue uniquement).

Sans le C59 elle doit normalement s'allumer.

Pour la pistes, il est toujours possible de rattraper plus loin en filaire.

Avant de savoir si ton condensateurs est HS, il faut d'abord régler le problème d'alimentation.
Salut,

Deja merci pour ton temps et pour tes infos.

donc mon multi est bien en continu car j'ai une alim generioque 9V continue, je la test et elle balance bien du 9v et c'est une 1A.

ensuite je la branche, j'allume avec le bouton ON et je test :

le regulateur (qui n'est donc plus vissé et n'a donc plus de dissipation mais il reste de froid) => entre le I et le G : 0.17V, entre le I et le O 0.51.

pour le pont de diode j'ai 0.15V / -0.15V entre le + vers chacune des deux pattes marquées de ~ et 0.50 vers la derniere.

je devrai pas avoir 5V la ou je releve 0.51 que ce soit pont de diode ou regulateur ?
sachant que je reste sur la position 20V continue de mon multimetre, postion qui m'a donnée 9V sur mon transfo, 
donc mes relevés sont bien pris mais les valeurs 10 fois trop petites ?
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par pongiste25 Ven 16 Avr 2021 - 12:11

niveau electricité je ne m y connait pas trop, mais je changerais le regulateur et le pont de diode, autant repartir sur du neuf... apres le condo c59 comme dit la piste à l air un peu morte, il faudrait essayer de rattraper ca en filiaire comme dit plus haut... mais d abord regle le probleme de l alimentation
pongiste25
pongiste25
Docteur agrégé **
Docteur agrégé **

Masculin Nombre de messages : 6352
Age : 41
Localisation : belgique
Date d'inscription : 12/11/2012

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Ven 16 Avr 2021 - 12:21

j'ai commandé un kit à 6 balles avec tous les composants, comme ca j'anticipe Wink
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par ace76 Ven 16 Avr 2021 - 14:23

Pour info,tu peux ponter le régulateur de tension ponctuellement pour voir s'il n'est pas incriminé.
ace76
ace76
Infirmier

Masculin Nombre de messages : 4291
Age : 44
Localisation : lyon
Date d'inscription : 21/04/2013

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Ven 16 Avr 2021 - 15:12

@ace76 a écrit:Pour info,tu peux ponter le régulateur de tension ponctuellement pour voir s'il n'est pas incriminé.
alors je vois le principe mais si tu as des details je veux bien Wink
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Anthotho Ven 16 Avr 2021 - 21:21

@jucost a écrit:
@Anthotho a écrit:Salut,

Pour le régulateur, il est normal que tu n'ai pas de continuité entre les les 3 pattes.

Si tu n'a pas de voltage sur le I (tension d'entrée), il faut regarder avant, tu à une tension en entrée et sortie du pont de diode ? (Si tu est avec l'alimentation d'origine, multimètre en alternatif pour l'entrée, en continue pour la sortie, si tu est avec un bloc générique 9V continue, multimètre en position continue uniquement).

Sans le C59 elle doit normalement s'allumer.

Pour la pistes, il est toujours possible de rattraper plus loin en filaire.

Avant de savoir si ton condensateurs est HS, il faut d'abord régler le problème d'alimentation.
Salut,

Deja merci pour ton temps et pour tes infos.

donc mon multi est bien en continu car j'ai une alim generioque 9V continue, je la test et elle balance bien du 9v et c'est une 1A.

ensuite je la branche, j'allume avec le bouton ON et je test :

le regulateur (qui n'est donc plus vissé et n'a donc plus de dissipation mais il reste de froid) => entre le I et le G : 0.17V, entre le I et le O 0.51.

pour le pont de diode j'ai 0.15V / -0.15V entre le + vers chacune des deux pattes marquées de ~ et 0.50 vers la derniere.

je devrai pas avoir 5V la ou je releve 0.51 que ce soit pont de diode ou regulateur ?
sachant que je reste sur la position 20V continue de mon multimetre, postion qui m'a donnée 9V sur mon transfo, 
donc mes relevés sont bien pris mais les valeurs 10 fois trop petites ?

Ok, alors si ton transformateur est bon, tu devrais avoir 9V entre les deux pattes ~ du pont de diode et environs 12V entre les pattes + et - 

Donc il reste un seul composants, le T1, tu à continuité en entrée et sortie ?

SNES ne demarre pas, fusible ok, piste C59 en vrac Img_2063
Anthotho
Anthotho
Patient contaminé

Masculin Nombre de messages : 175
Age : 33
Localisation : Quimper
Date d'inscription : 07/03/2020

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Ven 16 Avr 2021 - 22:54

le T1 a bien une continuitée en entrée et une en sortie (merci pour le schema Wink) mais pas de tension oO

j'ai rien dans le pont de diode entre les ~, ni entre le + et le -.

mes 9v continus qui arrivent sur le T1, je devrai les avoir sur le T1 non ?

c'est possible que le T1 ait une continuité mais pas de tension ?

est-ce que tu saurai me dire, dans quel ordre le courant est distribué stp ?

de ma comprehension j'ai 
mon alim > T1 > pont de diode D1 (DB1 sur ma console) > P3 interrupteur > regulateur U12 

SNES ne demarre pas, fusible ok, piste C59 en vrac Snes-s10
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Anthotho Sam 17 Avr 2021 - 11:03

C'est bien ça pour ton schéma, tu pars du transformateur en haut à gauche.

Tu à bien 9V ici ?:

SNES ne demarre pas, fusible ok, piste C59 en vrac Img_2064
Anthotho
Anthotho
Patient contaminé

Masculin Nombre de messages : 175
Age : 33
Localisation : Quimper
Date d'inscription : 07/03/2020

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Sam 17 Avr 2021 - 11:34

salut, 

non 0

j'ai également 0 ici

Mon alim sort toujours bien du 9v.
Par contre elle est 1A et la snes demande du 1.3, au dela de la chauffe, ca a un autre impact ?

j'ai déssoudé le power jack, je l'ai nettoyé, j'ai nettoyé les deux pistes recto verso.
J'ai testé le power jack hors PCB, ok, j'ai bien 9V aux deux bornes du power jack.

Je replace le power jack, je le soude, je branche l'alim, je mets le switch sur ON et toujours rien, 0V.
Que ce soit sur la photo du dessous ou sur ta photo aux bornes du T1.

En résumé, mon alim DC 9V 1A fontionne, le port d'alim fontionne hors PCB, une fois sur le PCB, je n'ai nulle part où chopper mes 9V.


SNES ne demarre pas, fusible ok, piste C59 en vrac 20210440
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Anthotho Dim 18 Avr 2021 - 13:12

Ok,
Tu n'aurais pas continuité entre les 2 bornes + et - du connecteur sur la carte mère par hasard ?
Anthotho
Anthotho
Patient contaminé

Masculin Nombre de messages : 175
Age : 33
Localisation : Quimper
Date d'inscription : 07/03/2020

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Dim 18 Avr 2021 - 13:20

@Anthotho a écrit:Ok,
Tu n'aurais pas continuité entre les 2 bornes + et - du connecteur sur la carte mère par hasard ?
sisi, continuité mais pas de courant au bornes de ma photo precedente, comme sur T1
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par kain Dim 18 Avr 2021 - 13:26

je pige pas tout à ce que vous racontez mais j'adore ce genre de topic, l'entraide, la recherche d'une solution... continuez comme ça :)

bonne chance jucost, j'espère que tu arriveras à faire refonctionner tout ça
kain
kain
Patient contaminé

Autre / Ne pas divulguer Nombre de messages : 682
Age : 43
Localisation : Genève
Date d'inscription : 08/04/2021

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Dim 18 Avr 2021 - 14:09

merci, c'est vrai que c'est passionnant Very Happy Very Happy 
j'espere apprendre aussi en echangeant.

reussir a faire fontionner cette snes ce serait la cerise sur le gateau mais j'ai bon espoir.

D'ailleurs une info surement importante, quand j'ai recupéré cette console il y a deux ans, elle demarrait mais elle affichait beaucoup de carrés.

Quand j'ai decidé de l'exumer avec l'alim amazon, plus de vie.
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Anthotho Dim 18 Avr 2021 - 14:31

Ok, a priori ta console est en court-circuit si tu a une continuité entre l'arrivée + et -

Ducou je penche pour pont de diode DB1 HS ou le filtre T1

Dessoude l'un des deux , le DB1 sera plus facile à dessouder que le t1 donc tu peux commencer par celui-ci.
Anthotho
Anthotho
Patient contaminé

Masculin Nombre de messages : 175
Age : 33
Localisation : Quimper
Date d'inscription : 07/03/2020

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Matari Dim 18 Avr 2021 - 14:59

Je suis également ce topic avec intérêt, j'ai moi aussi 2 CM SNES qui attendent une éventuelle résurrection... Mr. Green
Matari
Matari
Infirmier

Masculin Nombre de messages : 3603
Age : 49
Localisation : Somewhere in your ass
Date d'inscription : 26/10/2019

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Dim 18 Avr 2021 - 17:33

@Anthotho a écrit:Ok, a priori ta console est en court-circuit si tu a une continuité entre l'arrivée + et -

Ducou je penche pour pont de diode DB1 HS ou le filtre T1

Dessoude l'un des deux , le DB1 sera plus facile à dessouder que le t1 donc tu peux commencer par celui-ci.
alors j'ai une bonne et une mauvaise nouvelle ^^ la bonne c'est que c'est le T1.

En effet, j'ai sorti (non sans mal) le DB1 et toujours pas de courant aux bornes du jack ou au T1.

J'ai ensuite sorti le T1 (beaucoup plus facile car juste posé Wink) et là j'ai bien mes 9V aux bornes du jack d'alim et aux pistes extérieures du T1 (que tu m'avais indiquées sur une photo).
Le problème vient donc bien du T1 (seul composant non présent dans le kit que j'ai acheté Sad ), ensuite je n'ai plus de courant aprés les pistes du T1 mais ca doit etre normal.

Info pratique pour ce composant, je ne l'ai trouvé que sur aliexpress, la ref a l'air d'etre toujours la meme LRCM04RC01T, mais certains on une inscription RC01b, d'autres RC01f et le mien c'est rc01µ, c'est surtout la ref qui fait fois, pas l'inscritption sur le composant ?

La mauvaise nouvelle, c'est qu'en sortant le DB1 j'ai fait un peu souffrir les pistes, je vous laisse voir avec les photos ci-dessous (premiere photo trou en haut a gauche).
c'est grave docteur ?

Pour comprendre :
Si ça avait été le pont de diodes le fautif, au vu de son rôle de passer du AC vers DC, est-ce qu'avec mon alim déjà en DC ça ne nous aurait pas déjà permis de nous dire qu'étant inutile il n'était pas concerné ? à moins qu'il soit quand même utile même avec une alim DC ?

Si j'ai bien compris les roles du pont de diodes (AC vers DC \m/>\m/) et du régulateur (9V vers 5 V), le T1 et un filtre qui attenu les RF d'aprés le wiki.
Est-ce que je peux le bypass par un tour de ...pass : D ? (je pense que non car même étant conducteur il provoquait un court-circuit).

En tout cas merci car on a beaucoup avancé et on va peut-être pouvoir passer à la phase C59 Wink

SNES ne demarre pas, fusible ok, piste C59 en vrac 20210442
SNES ne demarre pas, fusible ok, piste C59 en vrac 20210441
SNES ne demarre pas, fusible ok, piste C59 en vrac 20210443
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Anthotho Dim 18 Avr 2021 - 19:27

Alors, c'était les 2 possibilité, le pont de diode aurait pu être en court-circuit (les 2 pôle ~ étant relié juste après le filtre au connecteur d'alimentation, il pouvait en être la cause)

Pour tes pistes, ce n'est pas très méchant, tu le remet et au besoin, tu gratte un peu le vernis pour souder si une pastille est arraché.

Selon la tresse à dessouder cela peut être compliqué, j'en ai tester plusieurs et la seul qui fonctionne c'est la Mg chemical, les autres que j'ai testé c'est de la merde (Aliexpress ou autres)

Pour le filtre, tu peux toujours faire un pont, c'est juste un filtre et pour tester le reste ce n'est pas très important, tu à réussi à l'enlever facilement ?
Anthotho
Anthotho
Patient contaminé

Masculin Nombre de messages : 175
Age : 33
Localisation : Quimper
Date d'inscription : 07/03/2020

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Dim 18 Avr 2021 - 19:59

le T1 est plus facile a enlever justement avec la tresse.
J'ai celle d'aliexpress et je suis pas assez calé pour savoir si c'est de la merde mais pour le moment elle fait le taff

par contre le pont de diode était plus chiant a enlever parce que le coté "en dessus", ou j'ai arracher du PCB, était collé ou soudé, en tout car j'ai du chauffer lontemps du coté "en dessous".
genre 15 secondes d'un coté de la patte, puis 15 secondes de l'autre coté en faisant attention a pas rester trop lontemps sur le PCB mais obligé car juste en chauffant la patte, l'etain fondait pas.

Je pense q'avec le temps ou le type d'etain utilisé, il faut une temperature plus gaute que celle qui permet de mettre de l'étain.

comme il va falloir que je change le T1, je prefere attendre de mettre le neuf + un nouveau pont de diode pour la suite.

Par contre je n'en ai trouvé que sur aliexpress, un vendeur m'a confirmé que c'etait compatible super nes, je verrai quand je l'aurai recu aprés le 6 mai :/

à part si quelqu'un en a un a me vendre Wink
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Anthotho Lun 19 Avr 2021 - 10:30

Je n'ai pas pensé à te le dire avant, quand tu travailles sur des vielles soudures, il vaut mieux rajouter de l'étain sur les soudures pour faciliter le retrait.

Tu à quel type d'étain ? Il faut une température de fusion la plus basse , 187C° c'est parfait mais on en trouve de moins en moins dans les magasins de bricolage , ils vendent surtout du 227C° maintenant et c'est pas top.

Pour le filtre, la référence sur carte NTSC c'est :
TDK ZJVS5102-2P

Sur ma carte FR, j'ai trouvé cette référence :
TDK ZJYS51R5-2PT

Il y à un vendeur FR sur eBay qui en vend 4€ fdpin

Sur Aliexpress tu en à une dizaine pour ce prix.

Si tu veux je peux t'envoyer le mien, ma carte étant bouffé par la corrosion elle me sert uniquement pour don de composants.
Anthotho
Anthotho
Patient contaminé

Masculin Nombre de messages : 175
Age : 33
Localisation : Quimper
Date d'inscription : 07/03/2020

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Lun 19 Avr 2021 - 10:56

salut,

J'avais vu cette ref pour ce composant mais je savais pas si c'etati fiable.

Je vais le prendre neuf puis je suis pas pressé.

Merci en tout cas pour ta proposition et surtout pour ton aide.
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Jeu 22 Avr 2021 - 18:27

salut, 

nouveau filtre T1, nouveau pont de diodes posés et j'ai ma led rouge, du son et une image qui s'assombrit énormément en quelques secondes.

1ere vieuxvieux

on peut donc passer maintenant au sauvetage de la piste du C59.

Anthotho je m'en remet à toi, si tu as besoin de plus de photo pour aider pas de soucis, déjà est-ce-que j'enlève le c60 ?

merci d'avance
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Anthotho Jeu 22 Avr 2021 - 23:04

Salut,
Bon c'est déjà mieux 👍.

Pour le C59, je viens de me rendre compte que c'était la piste droite qui était arraché (j'étais partis sur la gauche 😓)

Je suis au boulot cette nuit, je regarde où tu pourrais te piquer en filaire demain, j'ai plus les point en tête 😅

Dans le kit que tu a acheté, le condensateur est bien bipolaire (non polarisé)?
Anthotho
Anthotho
Patient contaminé

Masculin Nombre de messages : 175
Age : 33
Localisation : Quimper
Date d'inscription : 07/03/2020

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Jeu 22 Avr 2021 - 23:59

Salut,

Pas de soucis pour la piste, on fait au mieux Wink

Pour le codnensateur j'ai pris celui la :
https://www.ebay.fr/itm/292186293437

et je crois j'ai du le griller ou alors je sais pas le tester :
avec mon multi sur 2M ohm, il monte jusqu'à 2.000 puis il reste sur 1
Ensuite je dois le vider avec un tourne vis en faisant court circuit pour qu'il puisse se charger a nouveau.
Il doit pas se decharger tout seul pendant le test ?

je ne trouve pas l'ancien mais il me semble qu'il faisait la meme chose et c'etait deja pas celui d'origine.

je trouve bizarre d'avoir deux resultats identiques, du coup je me dis que je sais pas les tester et qu'en fait ils devaient etre bon tout les deux.
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Anthotho Ven 23 Avr 2021 - 10:59

Tes condo doivent être bon, une fois ton multimètre sur 1, si tu inverse tes pointes, tu répartira de 0 a 1.

Donc tu à 2 possibilité, soit tu remplace c60 et tu passe la patte de c59 par le trous traversant (en rouge) pour te piquer sur D1 (ou la pastille à côté en violet)

Où tu laisse c60 et tu passe un fil par le trou de J2 pour te piquer sur D1.

SNES ne demarre pas, fusible ok, piste C59 en vrac Img_2067
SNES ne demarre pas, fusible ok, piste C59 en vrac Img_2066
Anthotho
Anthotho
Patient contaminé

Masculin Nombre de messages : 175
Age : 33
Localisation : Quimper
Date d'inscription : 07/03/2020

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par jucost Ven 23 Avr 2021 - 11:38

@Anthotho a écrit:Tes condo doivent être bon, une fois ton multimètre sur 1, si tu inverse tes pointes, tu répartira de 0 a 1.

Donc tu à 2 possibilité, soit tu remplace c60 et tu passe la patte de c59 par le trous traversant (en rouge) pour te piquer sur D1 (ou la pastille à côté en violet)

Où tu laisse c60 et tu passe un fil par le trou de J2 pour te piquer sur D1.

SNES ne demarre pas, fusible ok, piste C59 en vrac Img_2067
SNES ne demarre pas, fusible ok, piste C59 en vrac Img_2066
 et
Salut,

Merci beaucoup pour tes explications.

Deja, mon condo C59 est bien OK, mais le kit que j'avais achété c'etait pour la partie alim + C1, C9 et C23, du coup j'ai pas de C60.

Donc je vais passer un fil par J2.

Si j'ai bien compris, je pose le fil sur le point violet juste en dessous de l'isncrition D1 sur ta seconde photo.

Puis coté face, le fil sort, je soude le C59 et l'autre pate du C59 sur ma pastille C59 encore en place ?

SNES ne demarre pas, fusible ok, piste C59 en vrac Repic10
jucost
jucost
Patient contaminé

Masculin Nombre de messages : 246
Age : 40
Localisation : Grenoble
Date d'inscription : 27/01/2015

Revenir en haut Aller en bas

SNES ne demarre pas, fusible ok, piste C59 en vrac Empty Re: SNES ne demarre pas, fusible ok, piste C59 en vrac

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum