Problème vidéo avec un 32X

Aller en bas

Problème vidéo avec un 32X Empty Problème vidéo avec un 32X

Message par Seifer63 le Dim 19 Juil à 21:52

Salut tout le monde.

Je viens de récupérer un 32X jap que j'ai installé sur ma Megadrive 1 Jap.
Les deux cables RGB que j'ai (le MD1->32X et le 32X->TV) viennent de chez "retrogamingcables" et prennent leur synchro sur le CSYNC (ils sont tous les deux neufs). Lorsque j'allume le tout, j'obtiens une image rouge comme s'il s'agissait d'un Virtual Boy Sad (visiblement, on dirait qu'il n'y a pas de signal bleu et vert qui arrivent à la tv). J'ai fait le test directement sur le scart de la TV et en passant par un OSSC et j'ai le même problème dans les deux cas...

J'ai testé la continuité entre la sortie vidéo de la MD1 (directement sur la carte mère) et l'entrée de la 32X (carte mère également) et tout semble correcte. J'ai également testé les différentes continuités le long des pistes entre l'entrée vidéo, le VDP de la 32X, la sortie vidéo et la prise péritel du cable et là encore tout semble correcte.

Quelqu'un aurait il une autre idée car j'ai peur qu'il s'agisse d'un problème sur le VDP du 32X et dans ce cas, je ne sais pas réparer et je ne sais même pas si c'est réparable...


Note: pour ceux qui ont vu ce thread ( https://www.gamopat-forum.com/t108501-probleme-megadrive-jap-va5-switchee-et-50hz ), j'ai un petit problème de synchro non identifié sur ma Megadrive mais je ne sais pas si cela pourrait influer sur les couleurs de la sortie du 32X ....
Je n'ai VRAIMENT pas de bol avec les console SEGA Sad
Seifer63
Seifer63
Patient en incubation

Masculin Nombre de messages : 39
Age : 38
Localisation : Clermont Ferrand
Date d'inscription : 22/01/2019

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Seifer63 le Ven 31 Juil à 15:11

Maintenant que j’ai réparé ma Megadrive , j’ai enfin pu me re pencher sur mon problème avec mon 32X.
J’ai passé les pattes du VDP du 32X à la sonde logique et ce que j’ai vu ne me plaît pas beaucoup...
Je n’ai aucun signal sur les sorties Vert et Bleu (pin 28 et 27) que le cable peritel soit branché ou non ...
Quelqu’un sait il si le VDP est une pièce remplaçable ou le 32X est il mort ?
Seifer63
Seifer63
Patient en incubation

Masculin Nombre de messages : 39
Age : 38
Localisation : Clermont Ferrand
Date d'inscription : 22/01/2019

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Seifer63 le Jeu 6 Aoû à 23:09

Petit up pour dire que j'ai testé avec d'autres cables et le résultat est le même...

Du coup je repose ma question au cas où :
"Quelqu’un sait il si le VDP est une pièce remplaçable ou le 32X est il mort ?"
Seifer63
Seifer63
Patient en incubation

Masculin Nombre de messages : 39
Age : 38
Localisation : Clermont Ferrand
Date d'inscription : 22/01/2019

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Sylver78 le Ven 7 Aoû à 7:30

C'est quel composant que tu testes exactement ? Si c'est le 315-5788, tu as bien testé les sorties avant les bobines de sorties ? Car les bobines peuvent être mortes. Et sinon ce chip est un mixer RGB, il a 2 entrées RGB (broches 4,5,6,7,8,9), ces entrées sont bien correctes ?
Sinon le chip se change comme n'importe quel chip cms, mais c'est du spécifique Sega du coup le plus compliqué c'est de trouver un composant de remplacement Confused
Sylver78
Sylver78
Patient incurable

Masculin Nombre de messages : 1998
Age : 43
Localisation : Du côté de St Quentin en Yvelines (78)
Date d'inscription : 30/08/2017

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Seifer63 le Ven 7 Aoû à 12:55

C'est bien le 315-5788.
Avec la sonde logique, j'ai testé directement sur les pattes du 315-5788. Sur le R-OUT (patte 29) j'ai une pulsation rapide haute et je n'ai aucun signal sur le B-OUT et G-OUT (pattes 27 et 28). J'ai bien une pulsation haute sur les broches 4,5,6,7,8 et 9 (4,6 et 8 venant directement du din9 AV IN et 5,7 et 9 étant les couleurs générées par le 32X lui même). Si je débranche le cable de liaison, je n'est plus de signal sur 4,6 et 8 (normal...).

J'ai bien une continuité entre les pattes 27, 28 et 29 et les pattes correspondantes sur le din9 de sortie péritel (AV OUT). Peut il y avoir continuité même avec des bobines mortes ?
Seifer63
Seifer63
Patient en incubation

Masculin Nombre de messages : 39
Age : 38
Localisation : Clermont Ferrand
Date d'inscription : 22/01/2019

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Sylver78 le Ven 7 Aoû à 15:47

Non les bobines mortes ne conduisent plus le courant donc elles sont ok !
Effectivement ton VDP doit être mort en effet ! La couleur verte est ok du coup, les jeux s’affichent bien mais il manque juste le rouge et le bleu ? Si c’est ça, alors il serait sûrement plus simple de trouver un petit montage électronique ou un composant générique capable de faire de l’addition entre les 2 sources vidéos, ça sera sûrement plus simple que de trouver le même composant fonctionnel et de le remplacer ...
Sylver78
Sylver78
Patient incurable

Masculin Nombre de messages : 1998
Age : 43
Localisation : Du côté de St Quentin en Yvelines (78)
Date d'inscription : 30/08/2017

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Seifer63 le Ven 7 Aoû à 16:52

C'est la couleur verte et bleu qui manquent. L'image est rouge.
j'ai récupéré le schéma de cette puce :

Problème vidéo avec un 32X 513d-510

Étant donné que j'ai des cables péritel qui utilisent le CSYNC, j'en déduis que je n'aurais besoin que des 6 entrées couleurs, 3 sorties couleurs, YS et GND si je devais refaire le circuit (je sens que je vais galérer... Razz ).
Mes compétences dans le domaine sont extrêmement lacunaires. Je suppose que la partie représentée sous les blocs "Clamp" permet de sélectionner in1 ou in2 selon la valeur de YS ? Cette partie du circuit a un nom précis ?Ça correspond à une puce en particulier ?
La partie au dessus des couleurs OUT (27, 28 ,29) sont ils des buffers ?
Seifer63
Seifer63
Patient en incubation

Masculin Nombre de messages : 39
Age : 38
Localisation : Clermont Ferrand
Date d'inscription : 22/01/2019

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Seifer63 le Jeu 20 Aoû à 16:00

Concernant mon problème, j'ai l'impression qu'une puce CD4053 pourrait remplacer la partie électronique située entre les pattes 3-9 et 27-29 du 315-5788.
Je n'y connais pas grand chose, quelqu'un pourrait il me confirmer si l'utilisation d'un CD4053 a l'air plausible ?
Seifer63
Seifer63
Patient en incubation

Masculin Nombre de messages : 39
Age : 38
Localisation : Clermont Ferrand
Date d'inscription : 22/01/2019

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Seifer63 le Lun 31 Aoû à 11:56

Bon, du coup je pars sur un LT1675 couplé avec un LM2776, ça m'a l'air plus adapté que le CD4053. Je vais faire un mini PCB, on verra bien si ça fonctionne...
Seifer63
Seifer63
Patient en incubation

Masculin Nombre de messages : 39
Age : 38
Localisation : Clermont Ferrand
Date d'inscription : 22/01/2019

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Judasboy le Mar 1 Sep à 8:13

Je suis toujours impressionné par les personnes qui ont tes compétences... Suivre un tuto sur un pb connu ne me pose aucun problème mais défricher comme ça, chapeau ! 

Bon courage en tout cas et j'espère que tu remettras ces consoles sega au turbin rapido !  Wink
Judasboy
Judasboy
Patient contaminé

Masculin Nombre de messages : 541
Age : 38
Localisation : Marseille
Date d'inscription : 21/10/2014

Revenir en haut Aller en bas

Problème vidéo avec un 32X Empty Re: Problème vidéo avec un 32X

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum