Atari 2600 ne fonctionne pas !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Atari 2600 ne fonctionne pas !

Message par samforce le Jeu 23 Aoû 2007 - 9:45

salut à tous !

Je viens d'acheter un atari 2600 mais suite à la livraison par la poste il semblerait que celle ci ne fonctionne plus. (la personne m'en a dailleurs fait cadeau).

LA CONSOLE :

La console est complete avec son alim et cable antenne directement branché dans la console ! c'est un modele de 83 francais Full plastique SANS selecteur de bande (2/3).

LES SYMPTÔMES Sad :

-Impossible de trouver le canal (VHF) de la console malgré de nombreuses relances de scan manuelles et automatiques.
-Lorsque je suis sur la bande VHF1 et que j'allume la console ; je vois tres clairement que cela change quelque chose ..Le signal change sur la TV . Le brouillage et le son changent sensiblement ce qui prouve que l'alim fonctionne ?! Cela reste
-J'ai essayé plusieurs cartouches de jeux -> idem
-j'ai passé de la bombe anti poussière dans les slots ..
-j'ai ouvert la console et je n'ai rien vu d'anormal ..(je n'ai pas soulevé les capots metalliques)
-à l'interieur de la console le cable antenne semble correct et en bon état.
-Avant cet envoi par la poste La console avait toujours fonctionné elle est dailleurs en tres bon état visuel tout comme ses cables.


J'aimerais vraiment la faire fonctionner
Si qq'un à une idée ... scratch

Merci d'avance de votre aide
avatar
samforce
Visiteur de l'hôpital

Nombre de messages : 4
Date d'inscription : 21/08/2007

Revenir en haut Aller en bas

Re: Atari 2600 ne fonctionne pas !

Message par leZone le Jeu 23 Aoû 2007 - 14:22

peux tu donner le modèle exact de ta 2600 ?
c'est inscrit sur l'autocollant en dessous (exemples : CX2600GP ou CX2600AS ou .... il existe bcp de modèles)

est ce une version modifiée pour la France ? dans ce cas teste sur un Tuner compatible avec ce vieux mode vidéo 625 lignes
(un MP-3 Amstrad et son moniteur CTM644 font souvent l'affaire en passant par la BandeI ou II)
sur une tv moderne, oublie, ça ne marchera pas
essaye aussi via un vieux magnétoscope (on en trouve en broc ou chez emaüs pour que dalle)

demande à ton vendeur qu'il te donne plus d'informations sur le tuner (tv ou autre) qu'il a utilisé pour tester la machine (a mon avis, ta console marche, c'est juste que tu n'as pas le tuner adéquat)

le mieux pour jouer, c'est les modèles "junior" français qui sont équipés de péritel, carément plus simple Wink les américains nous les envient même d'ailleurs.
avatar
leZone
Docteur **
Docteur **

Masculin Nombre de messages : 7017
Age : 44
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: Atari 2600 ne fonctionne pas !

Message par drfloyd le Jeu 23 Aoû 2007 - 15:44

l'ideal c'est surtout l'ATARI 7800 pour jouer... Le 2600 c'est juste pour la collection, pour l'admirer, pas besoin de la brancher, c trop penible.

_______________________________________________________


Mon profil Gamopat Advisor de vendeur :
http://www.gamopat-forum.com/t94659-dr-floyd-advisor







avatar
drfloyd
DOYEN ET PROFESSEUR FOU DE L'HOPITAL

Masculin Nombre de messages : 123598
Age : 47
Localisation : Dpt 62
Date d'inscription : 05/12/2004

http://www.gamopat.com

Revenir en haut Aller en bas

Re: Atari 2600 ne fonctionne pas !

Message par Invité le Jeu 23 Aoû 2007 - 16:18

oui moi sur la TV j'avais du mal à choper ne serais ce que l'image ... passe plutôt par le tuner d'un vieux magnétoscope si tu as ... ça a marché pour moi ... :thumright:

Invité
Invité


Revenir en haut Aller en bas

Re: Atari 2600 ne fonctionne pas !

Message par leZone le Jeu 23 Aoû 2007 - 16:28

drfloyd a écrit:l'ideal c'est surtout l'ATARI 7800 pour jouer... Le 2600 c'est juste pour la collection, pour l'admirer, pas besoin de la brancher, c trop penible.
il me semble que certains jeux A2600 ne passent pas sur la 7800, qui confirme ?
avatar
leZone
Docteur **
Docteur **

Masculin Nombre de messages : 7017
Age : 44
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: Atari 2600 ne fonctionne pas !

Message par mister-gamer le Jeu 23 Aoû 2007 - 20:14

Pour moi tout les jeux 2600 passe sur la 7800 .
avatar
mister-gamer
Infirmier

Masculin Nombre de messages : 3579
Age : 40
Localisation : Caen, Normandie
Date d'inscription : 14/10/2006

Revenir en haut Aller en bas

Re: Atari 2600 ne fonctionne pas !

Message par papypou le Jeu 23 Aoû 2007 - 20:37



Tu as raison me semble t'il, je crois qu'il y a quelques jeux 2600 qui refusent de se lancer sur la 7800

http://www.atariage.com/7800/faq/index.html?SystemID=7800#cat1_4

http://www.atariage.com/7800/faq/index.html?SystemID=7800#cat3_3

qui confirme nos dires.

papypou
Patient incurable

Masculin Nombre de messages : 1938
Age : 54
Localisation : 42 & 69
Date d'inscription : 01/08/2007

Revenir en haut Aller en bas

Re: Atari 2600 ne fonctionne pas !

Message par samforce le Ven 24 Aoû 2007 - 8:42

Merci pour vos réponses ! Je vais essayer le vieux tuner et la vielle télé ! On verra bien ce que ca donne ... Sinon l'achat d'une 7800 s'impose en effet .
avatar
samforce
Visiteur de l'hôpital

Nombre de messages : 4
Date d'inscription : 21/08/2007

Revenir en haut Aller en bas

Re: Atari 2600 ne fonctionne pas !

Message par UBOOT le Sam 25 Aoû 2007 - 0:10

ramène la lundi , j'y regarderai
avatar
UBOOT
Docteur *
Docteur *

Masculin Nombre de messages : 1688
Age : 43
Localisation : REIMS
Date d'inscription : 08/12/2004

Revenir en haut Aller en bas

Re: Atari 2600 ne fonctionne pas !

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum