Mega CD 1 Jap - Glitch et freeze au lancement

Aller en bas

Mega CD 1 Jap - Glitch et freeze au lancement

Message par MAINORDAVOS le Mer 17 Jan 2018 - 22:52

Bonjour à tous,

J'ai récemment récupéré un Mega CD 1 Jap, mais j'ai un petit problème...



Comme vous le voyez j'ai de vilains glitch d'affichage. Le son lui marche très bien. D'ailleurs si je passe dans le bios, le lecteur CD fonctionne très bien (et l'affichage du lecteur CD est impeccable).
J'ai ouvert la bête et les condo semblent avoir été changé (tous ceux de 10 µF) qui se trouve sur la board principale. J'ai changé les 2 qui sont de 100 µF et j'ai vu une toute petite amélioration, mais à peine.

Avant de devoir demander de l'aide à un patient pour le faire, si je peux me débrouiller tout seul. Avez vous des idées? Je pensais changer à nouveaux tous les condo de 10 µF, j'ignore dans quelle condition ils ont été changé. Je nettoierai au passage la board.

D'autres idée? Au passage une photo de la board

avatar
MAINORDAVOS
Interne
Interne

Masculin Nombre de messages : 9440
Age : 34
Localisation : France
Date d'inscription : 31/01/2014

https://retroblogpresstart.wordpress.com/

Revenir en haut Aller en bas

Re: Mega CD 1 Jap - Glitch et freeze au lancement

Message par Pumbly le Ven 23 Fév 2018 - 18:49

alors déjà faut être sur que la md fonctionne bien seul, ensuite est ce qu'un jeux cd se lance ? et toujours avec des glitch? j'ai l'impression que le bios est pas d'origine peut être que c'est lui le problème
avatar
Pumbly
Patient contaminé

Masculin Nombre de messages : 457
Age : 37
Localisation : Marseille insta: pumbly013
Date d'inscription : 04/06/2011

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum