Probleme d'afficharge (jailbars) sur une NES FRA

Aller en bas

Probleme d'afficharge (jailbars) sur une NES FRA

Message par romibraman le Lun 23 Oct 2017 - 17:03

Salut à tous,

Je me casse la tête depuis trois jours sur une NES sans trouver la solution.

Voila, j'ai un affichage avec des jailbars parfaitement droite, et bien visible sur fond noir et rouge. Je connais bien la médiocrité de la sortie vidéo de la NES FRA mais là, ca indique un problème plus sérieux.




j'ai commencé par remplacer entièrement le la bloc de sortie : même problème
remplacer tous les condensateurs chimiques de la PCB : même problème
Changer le connecteur 72 pins : même problème
Remplacer le PPU : même problème
Remplacer Q1 : meme problème.

J'avoue que je ne sais plus quoi faire. Je pensais que je trouverais la solution en 20 secondes, c'était il y a trois jours.

quelqu'un à une idée ?

romibraman
Visiteur de l'hôpital

Masculin Nombre de messages : 3
Age : 76
Localisation : Paris
Date d'inscription : 23/10/2017

Revenir en haut Aller en bas

Re: Probleme d'afficharge (jailbars) sur une NES FRA

Message par junta128 le Lun 23 Oct 2017 - 21:36

vu que tu ne le mets pas dans le post, je demande au cas ou. tu as essayé de changé le cable?
avatar
junta128
Patient contaminé

Masculin Nombre de messages : 997
Age : 32
Localisation : Lille (mais je suis amené à pas mal bouger :D)
Date d'inscription : 05/01/2016

Revenir en haut Aller en bas

Re: Probleme d'afficharge (jailbars) sur une NES FRA

Message par romibraman le Dim 29 Oct 2017 - 22:54

@junta128 a écrit:vu que tu ne le mets pas dans le post, je demande au cas ou. tu as essayé de changé le cable?
Oui :-)

Je suis en parallèle sur le forum NESDEV où des mecs essayent de m'aider depuis des semaines.

On a essayé des dizaines de trucs, même de recréer entièrement le signal composite, ou d'alimenter le PPU avec un 5v externe et pourtant ces bars sont toujours visibles (moins en composite, mais on sent que la source du problème est toujours présente)

Par contre en cherchant sur des forums français j'ai trouvé de nombreux utilisateurs avec le même problème que moi sur la même révision de la PCB : NES-CPU-11.

Mais je suis du genre obsessionnel et ne pas trouver la source du problème m'agace BEAUCOUP.

Si quelqu'un a une idée, je suis preneur  bounce

romibraman
Visiteur de l'hôpital

Masculin Nombre de messages : 3
Age : 76
Localisation : Paris
Date d'inscription : 23/10/2017

Revenir en haut Aller en bas

Re: Probleme d'afficharge (jailbars) sur une NES FRA

Message par silentjo2 le Dim 26 Nov 2017 - 19:31

J'ai eu le même soucis de jailbars avec un transfo de dépannage qui donnait un ampérage trop fort... avec un autre transfo de moindre valeur (1A) plus de soucis...

Je ne sais pas si tu utilises le transfo d'origine (là ça devrait être nickel) mais normalement les jailbars apparaissent quand un signal électrique trop fort passe de manière trop proche de certains éléments (c'est un des soucis connus quand on modifie une famicom pour lui donner une sortie composite).

Sans vouloir être hors-sujet, le résultat le plus propre que j'ai obtenu sur des NES est celui qui permet de sortir une image composite par la péritel d'origine en utilisant cette méthode :http://www.obsolete-tears.com/forum/viewtopic.php?t=6130

Attention, c'est une méthode destructive (on pète certains composants) mais c'est super beau à l'arrivée...
avatar
silentjo2
Patient contaminé

Masculin Nombre de messages : 139
Age : 41
Localisation : Marseille
Date d'inscription : 09/07/2014

http://www.gamersdugrenier.fr

Revenir en haut Aller en bas

Re: Probleme d'afficharge (jailbars) sur une NES FRA

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum