Du son mais pas d'image avec SEGA MEGADRIVE JAP

Voir le sujet précédent Voir le sujet suivant Aller en bas

Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par joe musashi le Dim 8 Jan 2017 - 23:32

Salut les experts, j'ai retrouvé une vieille megadrive Jap dans mon garage, je me souviens qu'elle marchais bien à l'époque. Aujourd'hui j'ai décidé de la brancher, elle s'allume parfait mais pas d'image sur mon écran plat je bouge la prise péritel derrière la TV, l'image semble venir mais ne viens jamais, le son lui reste toujours.

J'ai essayé une autre prise péritel et même problème Sad du coup j'ai pensé à ma sortie TV mais non puisque quand je branche une megadrive 2 (beurk) ben sa marche niquel.

Des idées d'où sa peut venir ? j'ai essayé aussi derrière la console mais aucun faux contact apparement. Les prises péritel de MD pal ne donnent pas d'images sur les MD Jap ?
Comment faire ? merci !
avatar
joe musashi
Patient contaminé

Masculin Nombre de messages : 118
Age : 38
Localisation : Marseille
Date d'inscription : 23/12/2016

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par Pichichi le Lun 9 Jan 2017 - 0:49

Salut essaie ça : 

avatar
Pichichi
Patient en incubation

Masculin Nombre de messages : 63
Age : 36
Localisation : 31
Date d'inscription : 28/11/2016

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par leZone le Lun 9 Jan 2017 - 9:03

joe musashi a écrit:
une megadrive 2 (beurk)
je te conseille cette modif anti beurk : http://www.segakore.fr/index.php/2004/06/21/mega-drive-2-modifiez-votre-cable-rgb-defectueux

joe musashi a écrit:
Les prises péritel de MD pal ne donnent pas d'images sur les MD Jap ?
non : voir vidéo ci dessus
le cable mdjap est un simple cable rgb ordinaire sans boitier
avatar
leZone
Docteur **
Docteur **

Masculin Nombre de messages : 7017
Age : 44
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par Nodoka75 le Lun 9 Jan 2017 - 10:49

Seules les MD1 françaises ("MEGADRIVE RGB") fonctionnent avec le câble français ; pour toutes les autres, y compris les PAL (les modèles PAL-I, PAL-G, etc.) d'autres pays, il faudra modifier le câble français.

A propos du mod, on peut aussi, au lieu de couper bêtement la piste sur le PCB, relier directement le fil d'entrée concerné au fil de sortie.
avatar
Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2521
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par joe musashi le Lun 9 Jan 2017 - 18:41

Merci les amis ! par contre je suis assez fénéant et pas bricoleur du tout, y'aurai pas une prise péritel toute prête à acheter pour ma belle Megadrive Jap ??
avatar
joe musashi
Patient contaminé

Masculin Nombre de messages : 118
Age : 38
Localisation : Marseille
Date d'inscription : 23/12/2016

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par jeff buckley le Lun 9 Jan 2017 - 21:18

https://www.retrogamingcables.co.uk/sega/sega-mega-drive-1-sega-genesis-1-sega-master-system-1-rgb-av-scart-cable-tv-lead

Du bon matos mais je viens de voir qu'ils sont en rupture de stock.
avatar
jeff buckley
Patient incurable

Nombre de messages : 1036
Date d'inscription : 31/03/2005

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par le basque le Lun 9 Jan 2017 - 21:30

je suis sur que l'excellent otaku store vend çà !
avatar
le basque
Patient contaminé

Masculin Nombre de messages : 987
Age : 44
Localisation : 92
Date d'inscription : 22/11/2012

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par fire-leo le Lun 9 Jan 2017 - 22:07

Non,malheureusement otaku store ne vend plus de câble vidéo/alim et c'est bien dommage.
avatar
fire-leo
Patient contaminé

Masculin Nombre de messages : 558
Age : 37
Localisation : A côté d'une MD et SFC
Date d'inscription : 06/09/2015

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par joe musashi le Ven 27 Jan 2017 - 16:13

Surtout n'achetez pas votre cable RGB içi :

http://www.gemba-games.fr/accessoires/349-cable-peritel-rgb-neuf-ntsc.html

La prise péritel a 2 problèmes, le 1er pas très grave, le cable est trop court et le 2ème qui me fait ouvrir un litige, il n'est pas de bonne qualité. 
C'est la première fois que je vois le jeu "elemental master" saccadé sur une megadrive jap (hardware original) avec une cartouche originale. 
C'est vraiment très bizarre mais je pense que sa viens du cable qui ne doit pas bien restituer le signal et faire saccader le jeu.


Sa vous est déjà arrivé ?


Dernière édition par joe musashi le Ven 27 Jan 2017 - 18:40, édité 1 fois
avatar
joe musashi
Patient contaminé

Masculin Nombre de messages : 118
Age : 38
Localisation : Marseille
Date d'inscription : 23/12/2016

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par jeff buckley le Ven 27 Jan 2017 - 17:04

Commande celui là (d'Angleterre), ils ont a nouveau du stock, le top en qualité :
https://www.retrogamingcables.co.uk/sega/mega-drive-1/sega-mega-drive-1-sega-genesis-1-sega-master-system-1-rgb-av-scart-cable-tv-lead

Essaye le code RETRO8 , qui doit donner -10% (sais pas s'il marche).
avatar
jeff buckley
Patient incurable

Nombre de messages : 1036
Date d'inscription : 31/03/2005

Revenir en haut Aller en bas

Re: Du son mais pas d'image avec SEGA MEGADRIVE JAP

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum