[NES] Probleme transfo / alimentation

Voir le sujet précédent Voir le sujet suivant Aller en bas

[NES] Probleme transfo / alimentation

Message par electricdreams le Mer 27 Juil 2016 - 19:31

Bonsoir à tous,

Je suis en train de remettre en etat une NES FR. J'ai un problème avec l'alimentation de la console :

A la mise sous tension (transfo nes d'origine) avec un jeu (le connecteur est nickel, cartouche propre, et la console dezonnée), le jeu se lance, mais le son est faible et on entend en même temps une sorte de "Bzzzzz" dont l'intensité va crescendo, avec l'image qui semble parasitée. Au bout d'une minute la console s’éteint.

La seule facon de pouvoir rallumer la console est de debrancher le tranfo, et vider les condos en appuyant sur Power, mais le phenomene se reproduit . Ayant sous la main un transfo 12V 1A (j'ai lu que l'on pouvait alimenter sans pb une NES avec du 12 DC, meme si les 1A sont un peu juste pour des tests cela devrait suffire), j'ai reussi a la refaire refonctionner. La console fonctionne nickel. Le problème c'est qu'avec le tranfo 12VDC1A, au bout de 10Min de jeu, cela sent le chaud, et le radiateur du regulateur de tension est brulant au point qu'il est impossible de laisser le doigt dessus.

Je me suis dit que la différence de tension (12 DC contre 9V AC d'origine) est simplement dissipée sous forme de chaleur par le regulateur... Les 1A sont justes, mais c'est plutot le tranfo qui devrai souffrir, pas le regulateur de la NES. Du coup je me suis décidé a reprendre un autre transfo d'origine histoire de ne pas cramer le régulateur (ca sent vraiment le chaud meme console fermée!). Je l'ai recu aujourd'hui et à peine branché, meme phénomène : Le jeu se lance, l'image est parasitée, les couleurs changent, et en meme temps, un Bzzzzz vient couvrir le son du jeu et au bout de quelques secondes, la console s'eteint. La seule façon de rallumer la console , comme avec l'autre transfo d'origine, de debrancher la console du tranfo, appuyer sur power pour vider les condos (j'imagine !)

Donc je me pose des questions :

1) Est ce ma NES qui a un probleme au niveau de l'etage d'alimentation ? Le régulateur /condos fatigués ? Ce qui expliquerai qu'elle ne fonctionne pas avec les transfo 9v et surchaufferai avec le 12V ? Donc je dois changer les composants en charge du redressement/régulation de la tension ?

2) Est un coup de pas de bol, et les deux transfos d'origine sont en fin de vie ? un transfo 9VDC 1,3A neuf serait la solution ?

Si vous avez des conseils/solution je suis preneur !

Merci pour vos lumières !  love console

electricdreams
Visiteur de l'hôpital

Masculin Nombre de messages : 5
Age : 38
Localisation : Paris
Date d'inscription : 27/07/2016

Revenir en haut Aller en bas

Re: [NES] Probleme transfo / alimentation

Message par onels4 le Mer 27 Juil 2016 - 19:33

Bonjour,

pense à te présenter dans la section dédiée du forum stp, ça nous permettra de te souhaiter la bienvenue dans la communauté. Wink
http://www.gamopat-forum.com/f15-l-accueil-des-nouveaux-patients

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69755
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: [NES] Probleme transfo / alimentation

Message par electricdreams le Mer 27 Juil 2016 - 20:13

@onels4 a écrit:Bonjour,

pense à te présenter dans la section dédiée du forum stp, ça nous permettra de te souhaiter la bienvenue dans la communauté. Wink
http://www.gamopat-forum.com/f15-l-accueil-des-nouveaux-patients
Oui ! Voilà qui est fait !

electricdreams
Visiteur de l'hôpital

Masculin Nombre de messages : 5
Age : 38
Localisation : Paris
Date d'inscription : 27/07/2016

Revenir en haut Aller en bas

Re: [NES] Probleme transfo / alimentation

Message par electricdreams le Dim 31 Juil 2016 - 16:58

Bonjour ! 

Bon je me réponds a moi même. J'ai fouillé tous les forums possibles et imaginables a la recherche de threads apportant une réponse au problème. Je suis tombé sur un forum anglosaxon ou un type avait plus ou moins le même probleme, a savoir :

- NES avec son faible ( buzzzz de fond), couleurs changeantes et lignes au centre de l'image instables lors de l'utilisation d'un transfo AC. Au bout de quelques secondes la console s’éteint. Impossible de rallumer sans attendre et vider les condensateur via bouton POWER.
- Fonctionnement normal mais avec surchauffe de malade du régulateur de tension 7805 avec tranfo DC.

En gros ce qui est recommandé c'est de changer :
- Le régulateur de tension 7805
- Le pont de diode redresseur de courant
- Les condensateurs

J'ai tout d'abord changé le régulateur de tension (le plus facile d'accès), mais cela n'a rien changé, la console se comporte toujours de la même façon.  J'ai donc dessoudé complément le boitier d'alim/vidéo et changé le pont de diodes de redressement. La console refonctionne normalement, le nouveau 7805 chauffe toujours, mais rien a voir avec avant.

Le seul hic c'est qu'en dessoudant les 5 points de connexion du boitier d'alim,  j'ai arraché les rivets de métallisation (je ne le savais pas mais on appelle ça des via), les fameux mini rivets qui permettent de faire communiquer les deux cotés d'un PCB et dans lesquels on passe et soude les pattes des composants. Je n'avais plus de son ! Du coup, j'ai du strappé (proprement, je suis un gros maniaque...) les connexions flinguées.

Maintenant la console fonctionne nickel love console . J'ai pu jouer deux bonnes heures, et l'ai laissé tourner seule toute la soirée sans problème. Voilà pour mon expérience, cela pourrait éventuellement resservir à quelqu'un.

Bon WE a tous

electricdreams
Visiteur de l'hôpital

Masculin Nombre de messages : 5
Age : 38
Localisation : Paris
Date d'inscription : 27/07/2016

Revenir en haut Aller en bas

Re: [NES] Probleme transfo / alimentation

Message par lulrik le Dim 31 Juil 2016 - 18:01

Bravo pour cette recherche de problème et la solution trouvé que tu as dûment partagé ! salut

Au plaisir de te recroiser dans les couloirs de l’hôpital.

lulrik
Infirmier

Masculin Nombre de messages : 4289
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [NES] Probleme transfo / alimentation

Message par Contenu sponsorisé Aujourd'hui à 21:46


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum