anipassion.com

[REPA] Problème avec Commutateurs peritel RGB

Voir le sujet précédent Voir le sujet suivant Aller en bas

[REPA] Problème avec Commutateurs peritel RGB

Message par Brice1612 le Ven 5 Fév 2016 - 18:26

Bonjour, j'utilise un commutateur peritel manuel en série avec un automatique bandridge mais je soupçonne celui-ci de pas être compatible RGB (le manuel).

Effectivement, en testant ma NES j'ai eu ceci :



En passant par le bandridge, pas de soucis.

En testant avec une PS1 avec câble RGB, j'ai également vu la différence.

Il parait pourtant de bonne facture, câble avec blindage, peritel avec contact dorés, et tout semble câblé à l'intérieur.



Alors pourquoi le RGB ne passe pas d'après vous  pale ?

Merci


Dernière édition par Brice1612 le Dim 7 Fév 2016 - 21:07, édité 2 fois

Brice1612
Infirmier

Masculin Nombre de messages : 4861
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par Brice1612 le Ven 5 Fév 2016 - 19:47

Bon, j'ai avancé un peu dans le "diag".

J'ai un autre commutateur manuel monster cable. Pas de doute vu le fabricant sur le fait qu'il soit câblé RGB et pourtant même constat : en passant par mon commut auto + ce commut manuel, image noire avec la NES.

J'ai essayé les 2 commut manuels en direct sur la TV, ça marche !

Alors les manuels et l'auto sont RGB, mais le manuel en série avec l'auto ça ne passe pas !?? Comprends rien...


Dernière édition par Brice1612 le Ven 5 Fév 2016 - 21:51, édité 1 fois

Brice1612
Infirmier

Masculin Nombre de messages : 4861
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par sebchoq le Ven 5 Fév 2016 - 20:46

Si quelqu'un peut confirmer mais il me semble que la NES ne sort pas de RGB mais du composite

sebchoq
Patient contaminé

Masculin Nombre de messages : 361
Age : 44
Localisation : France
Date d'inscription : 10/12/2013

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par Brice1612 le Ven 5 Fév 2016 - 21:46

Salut, je pense que tu as raison ! Alors peut-être que je me trompe de problème, et que l'écart de qualité en testant avec ma PS1 vient du fait que ce commutateur manuel dégrade le signal. 

Je ne crois pas avoir d'information à l'écran quand ma télé est en RGB (je crois que ça existe sur d'autre CRT), ça serait plus simple...

Mais en attendant la NES s'affiche bien quand je passe uniquement par ce commut manuel, et j'ai l'écran "noir" quand je mets les 2 commut en série... J'suis un peu perdu du coup  Confused

Brice1612
Infirmier

Masculin Nombre de messages : 4861
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par Brice1612 le Sam 6 Fév 2016 - 12:00

Help les électroniciens :)

Brice1612
Infirmier

Masculin Nombre de messages : 4861
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par barbarian_bros le Sam 6 Fév 2016 - 16:47

@sebchoq a écrit:Si quelqu'un peut confirmer mais il me semble que la NES ne sort pas de RGB mais du composite

La NES 'FR' est la seule à sortir du RGB et à se brancher en péritel. C'est un signal de très mauvaise qualité car généré à partir d'un signal composite et non pas natif, mais c'est bien du RGB. Comme pour une console Sega FR (SMS/MD/Saturn/Dreamcast), branchée sur une péritel non compatible RGB (comme la 2eme péritel de la plupart des TV), on n'a que du son et un écran noir.

Les autres NES ont une sortie RF (antenne) à l'arrière, et 2 sorties RCA sur le côté droit (video composite et son mono).
J'utilise d'ailleurs une NES PAL B (achetée à des Neerlandais) avec sa sortie composite, l'image est bien plus belle qu'avec le 'RGB artificiel' d'une NES FR.


barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4180
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par Brice1612 le Sam 6 Fév 2016 - 17:12

OK merci barbarian, donc ça confirme bien que c'est mon empilage de boitiers qui bloque le RGB, j'avoue ne pas comprendre pourquoi, alors que les 2 sont compatibles RGB ! Je n'ai pas essayé sur une autre entrée du commutateur automatique, on ne sait jamais (celle testée est celle pour enregistrer)...

Brice1612
Infirmier

Masculin Nombre de messages : 4861
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par Brice1612 le Dim 7 Fév 2016 - 21:06

J'ai testé avec mon ancien commutateur auto (et alimenté), et en passant par celui-ci + mon bandridge, ça marche...






Lesarthois, Nodoka etc, help please Sad

Brice1612
Infirmier

Masculin Nombre de messages : 4861
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par Brice1612 le Sam 13 Fév 2016 - 10:41

help

Sans pour autant résoudre le problème, j'aimerais bien le comprendre Rolling Eyes

Brice1612
Infirmier

Masculin Nombre de messages : 4861
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par Nodoka75 le Dim 14 Fév 2016 - 18:37

Parfois c'est l'association des câbles sur la même multi qui met le dawa. Peux-tu préciser tes branchements, stp? Précises tout en fait, il y a trop peu d'éléments techniques à se mettre sous la dent pour dire quoi que ce soit...

Sur ce genre d'accessoires, si le brochage de la péritel est standard, il y a plein de solutions pour y arriver, tous les éléments de la chaîne peuvent influer sur les autres, les cas d'incompatibilités sont assez fréquents. La qualité de réalisation compte beaucoup aussi, j'ai déjà vu des trucs dégueulasses sur du matos onéreux.

Et puis, même les grandes marques peuvent foirer leur produits, de temps en temps...

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par Brice1612 le Dim 14 Fév 2016 - 19:49

Salut Nodoka,

Je vais essayer d'être clair...

J'ai à ma disposition 4 commutateurs peritel qui permettent tous de retransmettre le RGB à mon CRT lorsque je les utilise indépendamment.

- un commutateur principal qui est branché sur secteur et à commutation de voies automatique




- 2 commutateurs à sélection manuel, un no name et un monster cable




- 1 commutateur avec branchement sur secteur et à sélection automatique




Donc comme j'ai dit, indépendamment le mode RGB passe bien sur les 4 appareils.

Par contre, quand je branche un des 2 manuels en série avec le commutateur principal, le RGB ne passe pas.

Si je branche mon 2e commutateur auto sur le principal, là ça marche.

Alors pourquoi les manuels en série avec le principal ça ne passe pas ??

Pas bcp plus d'éléments techniques désolé, mais j'espère que c'est plus clair.

Merci

Brice1612
Infirmier

Masculin Nombre de messages : 4861
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: [REPA] Problème avec Commutateurs peritel RGB

Message par Contenu sponsorisé Aujourd'hui à 7:00


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum