SNES US pb de sprite qui disparaisse , help !

Voir le sujet précédent Voir le sujet suivant Aller en bas

SNES US pb de sprite qui disparaisse , help !

Message par kitano77 le Lun 14 Déc - 20:01

salut tout le monde,

voila mon pb, j ai une snes us et le pb et que sur les jeux les sprites disparaissent

j ai tester avec batman returns : batman quand je me fais toucher devient invisible quelques temps.
tiny toon : meme pb quand je me fais toucher, il devient invisible quelques secondes
terranigma : en jeux aucun pb, par contre sur la carte mon perso est complètement déformer
earthbound : les textes des bulles sont illisibles, complètement amputer.

le problème part au bout de 2 a 3 heures de jeu

si vous avez une idée

merci d avance

kitano77
Patient contaminé

Masculin Nombre de messages : 126
Age : 41
Localisation : 77
Date d'inscription : 31/03/2015

Revenir en haut Aller en bas

Re: SNES US pb de sprite qui disparaisse , help !

Message par Brice1612 le Lun 14 Déc - 20:15

@kitano77 a écrit:

le problème part au bout de 2 a 3 heures de jeu

Un condo ??

Brice1612
Infirmier

Masculin Nombre de messages : 4859
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: SNES US pb de sprite qui disparaisse , help !

Message par LiquiD-GaminG le Lun 14 Déc - 20:24

je pense plutot au PPU, verifie les pistes

LiquiD-GaminG
Interne
Interne

Masculin Nombre de messages : 5033
Age : 34
Localisation : Lyon
Date d'inscription : 18/09/2012

Revenir en haut Aller en bas

Re: SNES US pb de sprite qui disparaisse , help !

Message par kitano77 le Lun 14 Déc - 20:28

comment je verifie le ppu ? il est ou sur le carte mere ? 

merci

kitano77
Patient contaminé

Masculin Nombre de messages : 126
Age : 41
Localisation : 77
Date d'inscription : 31/03/2015

Revenir en haut Aller en bas

Re: SNES US pb de sprite qui disparaisse , help !

Message par kitano77 le Lun 14 Déc - 20:39

je viens de voir les pb sur youtube de ppu, mais cela ne ressemble pas a cela, moi c est pas des pb d image deformé, mais plutot d un sprite qui bug, tout le reste de l image est niquel

kitano77
Patient contaminé

Masculin Nombre de messages : 126
Age : 41
Localisation : 77
Date d'inscription : 31/03/2015

Revenir en haut Aller en bas

Re: SNES US pb de sprite qui disparaisse , help !

Message par Brice1612 le Mar 15 Déc - 17:28

On voit souvent ce problème de sprites qui disparaissent. Pour ma part c'est l'arrière plan de DKC qui est tout mélangé (sur une SNIN FR). 

On parle souvent des condos, de la RAM HS, ou effectivement des pistes HS (vu une vidéo sur YT ou le gars ressoude 3 fils et plus de problème).

Faudrait que je me penche sur la mienne un jour...

N'empêche, le nombre de cas est de plus en plus fréquent...

Brice1612
Infirmier

Masculin Nombre de messages : 4859
Age : 36
Localisation : Rouen
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: SNES US pb de sprite qui disparaisse , help !

Message par FFVIMan le Mar 15 Déc - 19:09

Bah vue que ton problème part au bout de 2/3 heures de jeu; ça me fait pensé a un condensateur.
Et ton US, tu l'alimente bien avec du 10V à 850mA ? (et rien d'autre). J'ai eu des SFC (même carte mère que les US) qui bug si elle n'on pas pile le bon voltage/ampérage.

2€ que ton adaptateur c'est du 9V à 1A Very Happy

FFVIMan
Patient en incubation

Masculin Nombre de messages : 32
Age : 34
Localisation : SNSP-FRA
Date d'inscription : 03/10/2015

http://www.ffviman.fr/switch-snes/

Revenir en haut Aller en bas

Re: SNES US pb de sprite qui disparaisse , help !

Message par kitano77 le Mer 16 Déc - 21:39

@FFVIMan a écrit:Bah vue que ton problème part au bout de 2/3 heures de jeu; ça me fait pensé a un condensateur.
Et ton US, tu l'alimente bien avec du 10V à 850mA ? (et rien d'autre). J'ai eu des SFC (même carte mère que les US) qui bug si elle n'on pas pile le bon voltage/ampérage.

2€ que ton adaptateur c'est du 9V à 1A Very Happy

j utilise l alim d origine us et une autre pour tester, meme problème.
bon il va falloir que j apprenne comment tester les condos.

kitano77
Patient contaminé

Masculin Nombre de messages : 126
Age : 41
Localisation : 77
Date d'inscription : 31/03/2015

Revenir en haut Aller en bas

Re: SNES US pb de sprite qui disparaisse , help !

Message par FFVIMan le Dim 20 Déc - 21:17

Pour les condo's j'utilise cette outil : http://www.ebay.com/itm/Smart-Tweezers-ST5S-Pro-LCR-ESR-Meter-Multimeter-Capacitor-Tester-Probe-ST-5S/252212040296?_trksid=p2047675.c100011.m1850&_trkparms=aid%3D222007%26algo%3DSIC.MBE%26ao%3D1%26asc%3D34875%26meid%3D3c49792d568645cf8b06240389234ac6%26pid%3D100011%26rk%3D1%26rkt%3D1%26sd%3D252034235230
Qui à la particularité de testé les condo sur la carte sans les désouder.

Bon c'est pas un problème d'alim' au moins on sais que ça ne viens pas de la...

FFVIMan
Patient en incubation

Masculin Nombre de messages : 32
Age : 34
Localisation : SNSP-FRA
Date d'inscription : 03/10/2015

http://www.ffviman.fr/switch-snes/

Revenir en haut Aller en bas

Re: SNES US pb de sprite qui disparaisse , help !

Message par Contenu sponsorisé Aujourd'hui à 10:00


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum