Problème Video avec Atari 800XL SECAM

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Video avec Atari 800XL SECAM

Message par Talrek le Dim 6 Déc 2015 - 18:59

Bonjour,
je rencontre un problème sur un Atari 800XL secam que j'ai acheté. Et je ne comprends pas d'ou vient le souci :

Je branche le tout, il démarre, et j'obtiens un bel écran bleu avec "Ready". Jusque là tout va bien.
Par contre:
- Si je fais un memory test, l'écran est en noir et blanc
- Si je charge un jeu k7, dés que le lecteur se met à tourner, l'écran passe en noir et blanc
- Pour les cartouches, je l'insère, je démarre et l'écran titre de donkey kong Jr est en couleur. Par contre si je fait start pour démarrer, le jeu passe en noir et blanc immédiatement.
Si je reviens en arrière à l'écran titre, cela repasse en couleur. Si je refait start, en noir et blanc. Et de temps en temps à force j'arrive à avoir le jeu en couleur une fois sur vingt...

Quelqu'un aurait une piste ?

Merci de votre aide.

Talrek
Patient contaminé

Masculin Nombre de messages : 248
Age : 42
Localisation : Bordeaux
Date d'inscription : 22/01/2007

Revenir en haut Aller en bas

Re: Problème Video avec Atari 800XL SECAM

Message par pacman le Ven 1 Jan 2016 - 21:11

Essayes de basculer le "Switch Box" situé derrière l'Atari.

pacman
Patient incurable

Masculin Nombre de messages : 1542
Age : 41
Localisation : Charente Maritime
Date d'inscription : 08/03/2006

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum