probleme avec 32x US

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme avec 32x US

Message par jamarc13 le Dim 22 Nov 2015 - 20:54

Bonjour à tous

Je voudrais vous soumettre un problème que je rencontre avec mon Sega 32x
Je possède une Megadrive 2 européenne switchée avec 2 commutateurs 50/60 hz et Jap/Us.
Un MegaCD2 non modifié et un 32X US switché 50/60 hz sont connectés à cette Megadrive.
J'avais acheté cet ensemble il y a 3 ans environ et tout allait bien jusqu'à maintenant.

Le problème : lorsque j’insère un jeu, la console démarre en affichant le message "produced by or under license from sega enterprises ltd", puis, écran noir et plus rien.
Si j’enlève le 32x, les jeux démarrent normalement et sans problème. Les switches 50/60 hz et Jap/US fonctionnent sans problème, je les aient testés avec Streets Of Rage

Est ce que quelqu’un a déjà eu ce problème et peut-on le résoudre ?

Merci

PS : j'ai ouvert, dans un premier temps, le même sujet dans une autre section du forum ( 16 bits ) mais je pense que sa place est ici. Désolé pour le doublon


Dernière édition par onels4 le Dim 22 Nov 2015 - 20:56, édité 1 fois (Raison : Sujet doublon supprimé, on garde celui-ci.)

jamarc13
Visiteur de l'hôpital

Masculin Nombre de messages : 9
Age : 42
Localisation : VITROLLES
Date d'inscription : 19/08/2015

Revenir en haut Aller en bas

Re: probleme avec 32x US

Message par Pumbly le Dim 6 Déc 2015 - 0:53

Soit le 32x a un soucis au switch, sinon bien positionner la md en 60hz /us et le 32x en 60hz puis allumer,

Pumbly
Patient contaminé

Masculin Nombre de messages : 409
Age : 35
Localisation : Marseille
Date d'inscription : 04/06/2011

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum