MD1 ne démarre plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

MD1 ne démarre plus

Message par ShiningBZH le Lun 26 Oct 2015 - 15:31

Yop tout le monde , j'ai reçu aujourd'hui la coque de remplacement de ma MD1 , donc je remonte le tout , elle démarre , je vais pour tester le switch 3 position que j'avais installé la dernière fois , donc Eu / US ça passait et j'ai essayé de switch sur le Jap et là la console ne veut plus démarrer , je redémonte la console et là je vois un fil que j'avais soudé à la carte mère qui c'est barré ! 

Sauriez-vous ce que je pourrais faire pour redémarrer la console ?

ShiningBZH
Guéri miraculeux

Masculin Nombre de messages : 2231
Age : 26
Localisation : Ploubazlanec
Date d'inscription : 03/01/2015

Revenir en haut Aller en bas

Re: MD1 ne démarre plus

Message par ShiningBZH le Lun 26 Oct 2015 - 16:00

Si ça peut aider : 

Je viens de tester la tension du transfo sans mettre la console sous tension et j'ai du 9V 

dès que je met en route la console en bout de transfo j'ai du 4.5V .

PS : j'ai virer les câbles du switch de la carte mère

Edit : l'alim fonctionne parfaitement sur ma master system 2

ShiningBZH
Guéri miraculeux

Masculin Nombre de messages : 2231
Age : 26
Localisation : Ploubazlanec
Date d'inscription : 03/01/2015

Revenir en haut Aller en bas

Re: MD1 ne démarre plus

Message par Nodoka75 le Lun 26 Oct 2015 - 18:06

@ShiningBZH a écrit:Sauriez-vous ce que je pourrais faire pour redémarrer la console ?

Tu veux dire, en dehors de la confier à une personne compétente? Twisted Evil

Transfo officiel de MD1, ou autre chose? Une alim de SMS2 ne convient pas, même officielle.

Tu dis avoir viré les câbles, soit, mais as-tu aussi remis les JP comme d'origine?

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: MD1 ne démarre plus

Message par ShiningBZH le Lun 26 Oct 2015 - 19:04

@Nodoka75 a écrit:
@ShiningBZH a écrit:Sauriez-vous ce que je pourrais faire pour redémarrer la console ?

Tu veux dire, en dehors de la confier à une personne compétente? Twisted Evil

Transfo officiel de MD1, ou autre chose? Une alim de SMS2 ne convient pas, même officielle.

Tu dis avoir viré les câbles, soit, mais as-tu aussi remis les JP comme d'origine?
MDR  je n'en suis pas à mon premier switch ne t'inquiète pas , c'est juste que c'est la première fois que ça m'arrive et je sais pas si tu as suivis mon autre topic où mon pote a passé du dissolvant sur la coque de la MD pour la nettoyé pendant que j'était en train de la switch , donc du coup après j'ai fini le boulot énervé et à l'arrache totale sans même vérifié aujourd'hui  Wink  

@Onels je n'ai pas essayé de rebrancher , sur le coup j'ai tout enlever repassé un coup de cutter sur les JP et tout remis et là tout fonctionne ! ( je crois que l'autre jour je n'avais pas viré les résidus métalliques après avoir passé le cutter ) 

Donc voilà tout est bien qui fini bien  cheers

ShiningBZH
Guéri miraculeux

Masculin Nombre de messages : 2231
Age : 26
Localisation : Ploubazlanec
Date d'inscription : 03/01/2015

Revenir en haut Aller en bas

Re: MD1 ne démarre plus

Message par suisseretrogaming le Lun 2 Nov 2015 - 23:18

Ca peut paraître con mais t'es sûr qu'elle démarre plus ? T'a peut-être simplement mal rebrancher la led (le + et le -). Je me suis déjà fait une frayeur comme ça. Branche là quand même à la TV et allume-là.


suisseretrogaming
PROFESSIONNEL
PROFESSIONNEL

Masculin Nombre de messages : 928
Age : 26
Localisation : Suisse
Date d'inscription : 14/09/2013

http://www.retrogaming.ch

Revenir en haut Aller en bas

Re: MD1 ne démarre plus

Message par Giants le Mer 4 Nov 2015 - 11:21

Blup, pour ce genre de probleme il faut :

Dans un premier temps il fait identifier si le problème viens de la console ou du montage actuel.
Donc, démonter le MOD qu'on à fait et revenir en arriere.
Si on a fait des modifs sur la carte mere (piste coupée à resouder, composant enlevé, etc), on remet tout au propre.

Ensuite On allume la console.
- Soit elle s'allume correctement et le probleme vient du MOD
- Soit, elle ne s'allume plus et là, on, est dans la mouise car le fil qui c'est déconnecté c'est baladé sur ta carte mere et peu avoir endomagé n'importe qu'elle partie de la console. (quand même assez rare, c'est costaud ces petites bêtes).


Beaucoup de console on des regulateurs de tensions comme le 7805 ou 7812.
Leur envoyer du 15V au lieu de 12V n'est pas forcement problématique car le regulateur fera son travail.
Par contre, l'inversion de polarité...Aie Aie, beaucoup de console n'ont pas de protection pour ça (Diode) et c'est One Shoot, retout case départ.

Giants
Patient contaminé

Masculin Nombre de messages : 294
Age : 43
Localisation : 78
Date d'inscription : 04/04/2009

http://sasfepu78.fr

Revenir en haut Aller en bas

Re: MD1 ne démarre plus

Message par Contenu sponsorisé Aujourd'hui à 19:13


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum