Problème, pasd'image ni de sons CD-ROM2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème, pasd'image ni de sons CD-ROM2

Message par goron777 le Lun 12 Oct 2015 - 17:33

Salut, j'ai un problème,

j'ai l' IFU avec la PC Engine d'un coté (qui fonctionne) et de l'autre le CD-ROM2 dont le cd tourne, mais j'ai ni sons ni image

est-ce le CD-ROM2 qui ne fonctionne pas ? la fiche de l'IFU ? comment savoir ?

Merci.


goron777
Patient incurable

Masculin Nombre de messages : 1721
Age : 38
Localisation : saint-maximin la sainte baume
Date d'inscription : 20/06/2012

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par Tanooki le Lun 12 Oct 2015 - 18:20

Salut, je serais toi je commencerai par branché des écouteurs sur la prise jack du CD Rom² pour voir si tu as du son ^^

Si oui, cela vient surement de l'interface unit (voir l'état des soudures, du câblage et du port pour la console), soit de la PC Engine (pareil voir soudures, câblage et vérifier tout les pins du port arrière).

Tanooki
Patient contaminé

Masculin Nombre de messages : 464
Age : 36
Localisation : Var (83)
Date d'inscription : 25/08/2008

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par goron777 le Lun 12 Oct 2015 - 18:32

Merci pour ta réponse rapide :

il y a du son au casque, si ça viens de l'interface, pourquoi côté pc engine ça fonctionne ?

goron777
Patient incurable

Masculin Nombre de messages : 1721
Age : 38
Localisation : saint-maximin la sainte baume
Date d'inscription : 20/06/2012

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par Tanooki le Lun 12 Oct 2015 - 18:51

Il doit surement avoir un problème au niveau des connectiques de l'interface unit , as tu essayé de les nettoyer (avec de l'alcool à 70 par exemple).

Peut être que ça peut venir de ta télé aussi (lcd ou crt ?), tu n'as pas un ampli ou une chaine hifi pour voir si le son fonctionne avec le câble rca ?

Et en parlant de rca, as tu un autre câble pour voir (c'est possible que ce soit lui qui merde ^^).

Tanooki
Patient contaminé

Masculin Nombre de messages : 464
Age : 36
Localisation : Var (83)
Date d'inscription : 25/08/2008

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par MeteK le Lun 12 Oct 2015 - 19:08

Si ça fonctionne côté PCE, c'est qu'il n'y a plus de doute, c'est bien l'IFU qui est en faut.

Tu as bien image et son d'un CD-Rom côté PCE ?

MeteK
Guéri miraculeux

Masculin Nombre de messages : 2508
Age : 35
Localisation : Menton
Date d'inscription : 04/12/2011

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par goron777 le Lun 12 Oct 2015 - 19:43

Non, j'ai pas nettoyé les connectiques (avec un coton-tige imbibé avec l'alcool à 70°ou de l'eau de cologne ?)

Ca peux venir de la tv ? (car ma pc duo et ma duo-r fonctionnent) j'ai essayé avec d'autres câbles et c'est pareil

J'ai l'image et le son côté pc-engine et le son au casque côté cd-rom

Merci pour votre aide,

goron777
Patient incurable

Masculin Nombre de messages : 1721
Age : 38
Localisation : saint-maximin la sainte baume
Date d'inscription : 20/06/2012

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par Tanooki le Lun 12 Oct 2015 - 20:34

OK, dans ce cas nettoie les connectiques du cd rom (avec de alcool à 70).

J'espère juste que ce n'est pas un (voir plusieurs) condensateurs du cd rom qui auraient rendu l'âme :/

Tanooki
Patient contaminé

Masculin Nombre de messages : 464
Age : 36
Localisation : Var (83)
Date d'inscription : 25/08/2008

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par MeteK le Lun 12 Oct 2015 - 23:30

Sinon un coton-tige imbibé de vinaigre blanc, ça fonctionne très bien également Wink

MeteK
Guéri miraculeux

Masculin Nombre de messages : 2508
Age : 35
Localisation : Menton
Date d'inscription : 04/12/2011

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par goron777 le Mer 14 Oct 2015 - 17:00

comment faut faire  scratch ?


goron777
Patient incurable

Masculin Nombre de messages : 1721
Age : 38
Localisation : saint-maximin la sainte baume
Date d'inscription : 20/06/2012

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par Tanooki le Mer 14 Oct 2015 - 17:33

Ben tu tires légèrement le coton et tu l'aplatis, ensuite tu l'imbibes bien d'alcool ou de vinaigre blanc tiède (excellent conseil de MeteK), puis tu l'enfonce (doucement ^^ ) et tu le passes de gauche à droite (ou l'inverse, c'est comme tu veux :p).

Au passage, laisses bien séché avant utilisation Wink

Tanooki
Patient contaminé

Masculin Nombre de messages : 464
Age : 36
Localisation : Var (83)
Date d'inscription : 25/08/2008

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par goron777 le Mer 14 Oct 2015 - 17:39

@Tanooki a écrit:Ben tu tires légèrement le coton et tu l'aplatis, ensuite tu l'imbibes bien d'alcool ou de vinaigre blanc tiède (excellent conseil de MeteK), puis tu l'enfonce (doucement ^^ ) et tu le passes de gauche à droite (ou l'inverse, c'est comme tu veux :p).
ha, ok thumleft , donc je fais légèrement chauffer du vinaigre blanc et je le passe d'un cote à l'autre donc je ne fais pas des "va-et-viens" ? je vais faire ça demain matin et je verrais si ça fonctionne.

goron777
Patient incurable

Masculin Nombre de messages : 1721
Age : 38
Localisation : saint-maximin la sainte baume
Date d'inscription : 20/06/2012

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par Tanooki le Mer 14 Oct 2015 - 17:45

Pas besoin de va et viens car le fait de déposer le vinaigre blanc (conseil met 3/4 de vinaigre et 1/4 d'eau) sur les connecteurs va les désoxyder, en tout cas c'est ce que j'ai fais pour le port cartouche de ma Nes et ça marche du tonnerre Wink

Tanooki
Patient contaminé

Masculin Nombre de messages : 464
Age : 36
Localisation : Var (83)
Date d'inscription : 25/08/2008

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par goron777 le Mer 14 Oct 2015 - 17:50

et si c'est pas ça ? car ça pas l'air d'être oxydé.

goron777
Patient incurable

Masculin Nombre de messages : 1721
Age : 38
Localisation : saint-maximin la sainte baume
Date d'inscription : 20/06/2012

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par Tanooki le Mer 14 Oct 2015 - 18:19

Mes connecteurs sur le port cartouche de ma Nes avaient l'air nickels aussi, pourtant ^^

Tanooki
Patient contaminé

Masculin Nombre de messages : 464
Age : 36
Localisation : Var (83)
Date d'inscription : 25/08/2008

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par goron777 le Ven 16 Oct 2015 - 10:48

Merci, ça fonctionne nickel, par-contre j'ai un autre cd-rom2 mais dont le cd ne tourne pas (bien sûr, pas de son et pas d'image)

goron777
Patient incurable

Masculin Nombre de messages : 1721
Age : 38
Localisation : saint-maximin la sainte baume
Date d'inscription : 20/06/2012

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par Tanooki le Ven 16 Oct 2015 - 17:17

Nickel Wink pour ton autre cd rom regarde l'état du pignon central (si il est d'origine il sera jauni) si il est en mauvais état (dents abimées voir cassées) change le par un neuf, au passage un petit graissage du mécanisme ne lui fera que du bien :)

Tanooki
Patient contaminé

Masculin Nombre de messages : 464
Age : 36
Localisation : Var (83)
Date d'inscription : 25/08/2008

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par goron777 le Ven 16 Oct 2015 - 20:53

je fais comme ça ? c'est 12,89€ fdp in et 12,49€ sur ebay scratch bizarre qu'ils ne fasse pas moins cher sur leur site 

http://www.otakus-store.net/fr/content/30-remplacement-pignon-cd-rom-nec

goron777
Patient incurable

Masculin Nombre de messages : 1721
Age : 38
Localisation : saint-maximin la sainte baume
Date d'inscription : 20/06/2012

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par kitano77 le Dim 18 Oct 2015 - 9:47

regarde aussi l alim, des fois elle est trop juste, et enraine des bugs d image ou de son
voir cela ne se lance pas

exp perso sur ma duo et ma 3do
la console s allume mais le cd part pas ou alors il bug
une fois l alim changer, tout est ok. un amperage superieur c est mieux, le voltage on touche rien.

kitano77
Patient contaminé

Masculin Nombre de messages : 126
Age : 41
Localisation : 77
Date d'inscription : 31/03/2015

Revenir en haut Aller en bas

Re: Problème, pasd'image ni de sons CD-ROM2

Message par Contenu sponsorisé Aujourd'hui à 21:00


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum