[PROBLEME] Commodore 64 - Affichage vidéo néant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[PROBLEME] Commodore 64 - Affichage vidéo néant

Message par forcefriend le Lun 21 Sep 2015 - 8:21

Bonjour,

J'ai fait l'acquisition très récemment d'un C64 auprès de akinos.

J'étais bien au courant que akinos n'arrivait pas à avoir l'affichage vidéo, donc au soucis vis à vis de la vente.

Voilà le diagnostic:

- C64 branché, diode allumée, câble vidéo antenne branché je balaye les différentes canaux mais aucun affichage
- je n'ai pas branché sur le C64 le lecteur de K7

Voici la bête achetée:

https://i21.servimg.com/u/f21/12/45/85/50/commod10.jpg




Merci d'avance pour vos réponses.

forcefriend
Patient incurable

Masculin Nombre de messages : 1701
Age : 37
Localisation : France/Belgique
Date d'inscription : 03/02/2010

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par Giants le Lun 21 Sep 2015 - 8:38

Attention, Si tu utilises une télé récente, tu n'as pour ainsi dire AUCUNE chance d'afficher une image.

Les tuners de maintenant n'ont pas je dirais la 'finesse' que l'on pouvait avoir dans le temps.
En faite, ce n'est plus utile car les signaux sont maintenant beaucoup plus clair, Net et plus large.

De plus, ton matos là date de quoi ?! 30, 40 ans, les composants ont forcément vieillis et le signal vidéo doit être encore plus faible qu'il y a X années.

La solution passe peu être par un amplificateur de signal HF et le changement de quelques composants sur le C64

Sinon il y a la solution du MOD qui consiste à piquer les signal RGB sur la carte mere et/ou passer par un petit montage.

Cherche avec google C64 RGB MOD, y'a des articles en allemand assez intéressant.

Giants
Patient contaminé

Masculin Nombre de messages : 291
Age : 43
Localisation : 78
Date d'inscription : 04/04/2009

http://sasfepu78.fr

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par forcefriend le Lun 21 Sep 2015 - 8:39

Tout d'abord merci pour ta réponse.


J'ai testé sur un TV cathodique ....

forcefriend
Patient incurable

Masculin Nombre de messages : 1701
Age : 37
Localisation : France/Belgique
Date d'inscription : 03/02/2010

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par Giants le Lun 21 Sep 2015 - 8:51

Le probleme ne vient pas de la technologie (Catho/lcd/plasma)
mais de la technologie utilisé pour la création de la Télé

Si ton Tuner TV de ta Télé à 30 ans, OK, je dis pas.
Si ton Tuner TV de télé MEME si cathodique à 10 ans, 20 ans... oublies.

Sans oublié ce que j'ai dit aussi à propos des composants du C64

Giants
Patient contaminé

Masculin Nombre de messages : 291
Age : 43
Localisation : 78
Date d'inscription : 04/04/2009

http://sasfepu78.fr

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par lulrik le Lun 21 Sep 2015 - 19:27

Personnellement je suis obligé d'utiliser une TV de 85 pour afficher certaines consoles du même acabit que le C64.

En premier lieu il faut faire la partie matériel, à savoir tester sur plusieurs TV avec plusieurs câbles. Puis vérifier les soudures, les signaux, etc ...

lulrik
Infirmier

Masculin Nombre de messages : 4289
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par dunkill le Lun 21 Sep 2015 - 19:39

A ta place j’essaierai d'acheter un cable péritel pour cette machine.

dunkill
Patient incurable

Masculin Nombre de messages : 1205
Age : 22
Localisation : Brest
Date d'inscription : 04/05/2012

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par mario25 le Lun 21 Sep 2015 - 20:05

Si tu n'as pas de très vieille TV, il y a toujours la technique du magnétoscope.

mario25
Patient contaminé

Masculin Nombre de messages : 602
Age : 19
Localisation : Boulogne-sur-mer / Saint Omer
Date d'inscription : 20/12/2010

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par Giants le Lun 21 Sep 2015 - 20:36

Magneto c'est un peu mieux mais c'est le meme probleme au niveau tuner.
Rien ne vaut un bon vieux tuner a l'ancienne, a la main, des petits potar que tu tournes sur la tele.

Giants
Patient contaminé

Masculin Nombre de messages : 291
Age : 43
Localisation : 78
Date d'inscription : 04/04/2009

http://sasfepu78.fr

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par NeoGeoThai le Mar 22 Sep 2015 - 1:26

J'ai exactement le meme probleme sur un de mes C64.
La LED s'allume bien , mais aucune image en sort.
J'ai teste sur une LCD et catho. (mes atari2600 ou famicom fonctionnent parfaitement sur ces TV).

Ouvre ton C64 , ca se peut que seulement le 5v y entre et pas le 9v.
Il y a un fusible sur le ligne du 9v. Verifie-le s'il est pas cramer.
Tu peux pas le rater , le fusible est en verre , 3cm de long.

NeoGeoThai
PROFESSIONNEL
PROFESSIONNEL

Masculin Nombre de messages : 593
Age : 44
Localisation : Pattaya / Thailande
Date d'inscription : 21/08/2013

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par madein76 le Mar 22 Sep 2015 - 3:30

Tu as cherché ton canal en recherche automatique ?

J'ai testé un Laser 310 il y a peu et la recherche automatique des canaux ne trouvait rien, par contre en manuel j'ai réussi à trouver le bon canal.

madein76
Patient contaminé

Masculin Nombre de messages : 488
Age : 40
Date d'inscription : 02/07/2009

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par Giants le Mar 22 Sep 2015 - 6:51

Aie Aie, ça n’écoute pas ou ne lie pas.

Tu ne trouvera jamais un signal d'une console qui date de 30 ans avec une recherche de canal auto...
Pour les raisons indiqué plus haut, ça ne à rien d'essayer cette méthode.

Par contre, en manuel... avec du bol, tu vas attraper quelque chose MAIS tu n'arrivera jamais.... aller, rarement, à peaufiner le signal pour avoir quelque chose de propre (pour les raisons indiqué dans les précédents message).

Le coup du fusible est une tres bonne idée.
Un check visuel de la carte mere est aussi indiqué.

Le coup de passé par un magnéto est aussi une bonne idée même si, elle ne fait pas de miracle (dépends du tunner du magnéto)

Alors le coup du 'parfaitement' sur un télé LCD je ne suis pas d'accord.
Ok, ca fonctionne même assez bien. C'est assez propre sur un LCD, pas de soucis
Mais ce n'est pas 'parfait' dans le sens ou un affichage LCD ne rendra jamais la même texture, qualité
qu'un affichage cathodique SUR des vieilles consoles.
Cella vient de la techno LCD elle même.
Pour te dire, y'en a même qui trouve Tres 'caca' comme affichage et ne jure que par le cathodique.


Quelques liens intéressants SI tu bricoles :

https://fr.ifixit.com/Guide/Commodore+64+3AG+fuse+Replacement/33689
http://www.raphnet.net/divers/commodore64/index.php
http://blog.frosties.org/post/2008/02/29/Cahier-de-reparation-dun-Commodore-64%3A-diagnostic
https://www.youtube.com/watch?v=WG-2SB716-4

Giants
Patient contaminé

Masculin Nombre de messages : 291
Age : 43
Localisation : 78
Date d'inscription : 04/04/2009

http://sasfepu78.fr

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par akinos le Mar 22 Sep 2015 - 12:24

Merci pour les infos.

J'ai encore un c64 qui n'affiche rien sur mon lcd, je vais essayer de passer par un magnetoscope. Par contre, je n'ai pas tester sur une TV cathodique en recherche manuelle ...

akinos
Patient incurable

Masculin Nombre de messages : 1495
Age : 42
Localisation : Nord / 59
Date d'inscription : 30/06/2010

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par forcefriend le Mar 22 Sep 2015 - 14:46

Bonjour,

Merci pour toutes vos réponses.

J'ai essayé sur 2 Tvs cathodiques, en recherche manuelle, pas d'affichage.

Je commence tout doucement à bricoler mes consoles et autres micro-ordinateurs, je suis encore très novice ;-)

forcefriend
Patient incurable

Masculin Nombre de messages : 1701
Age : 37
Localisation : France/Belgique
Date d'inscription : 03/02/2010

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par lulrik le Mar 22 Sep 2015 - 18:06

Je commence tout doucement à bricoler mes consoles et autres micro-ordinateurs, je suis encore très novice ;-)
On est tous passé par la, ne perd pas espoirs Wink

lulrik
Infirmier

Masculin Nombre de messages : 4289
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par Giants le Jeu 1 Oct 2015 - 18:40

Oui exact, il y a forcément un début pour tous :)
Par contre, suis pas sur que le C64 soit une bonne idée pour commencer du coup.

Sinon faut que tu essayes de trouver parmi tes potes (ou les potes de tes potes)
quelqu'un qui s'y connait réellement en électronique et pourrais jeter un coup d’œil.
Ca peu se finir par juste un petit service en retour par exemple :)

Giants
Patient contaminé

Masculin Nombre de messages : 291
Age : 43
Localisation : 78
Date d'inscription : 04/04/2009

http://sasfepu78.fr

Revenir en haut Aller en bas

Re: [PROBLEME] Commodore 64 - Affichage vidéo néant

Message par Contenu sponsorisé Aujourd'hui à 8:15


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum