MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Voir le sujet précédent Voir le sujet suivant Aller en bas

MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Message par zespite4 le Dim 26 Juil 2015 - 17:40

Bonjour,

J'ai une cartouche MVS 161 in 1 avec des bugs graphiques des le démarrage du slot? il y a une image immonde et difforme.

Est ce que quelqu'un sait d’où ça peut provenir.

Je précise que le slot est parfaitement fonctionnel.

Merci

zespite4
Patient contaminé

Masculin Nombre de messages : 596
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Message par zespite4 le Dim 26 Juil 2015 - 17:42




zespite4
Patient contaminé

Masculin Nombre de messages : 596
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Message par onels4 le Dim 26 Juil 2015 - 17:42

Salut, que sur cette cartouche donc, pas sur d'autres (ça semble être le cas si tu dis slot fonctionnel) ?

As-tu testé cette cartouche sur un autre slot ? Est-ce que tu as nettoyé les contacts (gomme, bombe contacts, etc) ?
avatar
onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 73251
Age : 36
Localisation : Paris (et Dijon)
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Message par zespite4 le Dim 26 Juil 2015 - 20:25

Cartouche partie du pcb en dorée nettoyé à la gomme car état neuf, cartouche testé sur un autre slot aussi. Cartouche qui semble avoir les roms hs.....

j'arrive à lancée le jeu on entend le son mais l'image c'est des cubes....

Slot 100% fonctionnel avec d'autres mvs.

zespite4
Patient contaminé

Masculin Nombre de messages : 596
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Message par onels4 le Dim 26 Juil 2015 - 20:29

Arf, si elle le fait aussi sur un autre slot... c'est la cartouche oui.

As-tu fait une inspection visuelle des PCB de ta cartouche ?
avatar
onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 73251
Age : 36
Localisation : Paris (et Dijon)
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Message par zespite4 le Lun 27 Juil 2015 - 11:54

inspection visuelle faite mais il est difficile de savoir si un composant est en mauvaise état.

je vais essayer de faire des photos...

zespite4
Patient contaminé

Masculin Nombre de messages : 596
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Message par theWave le Lun 27 Juil 2015 - 11:58

Pfff, avec ces bootlegs chinois, dur dur...

Regarde au dos de la PCB si il n'y a pas une piste qui a séché/rompu ou une soudure sèche...
avatar
theWave
Docteur *
Docteur *

Masculin Nombre de messages : 8782
Age : 37
Localisation : Lot-Et-Garonne, Aquitaine
Date d'inscription : 28/10/2011

Revenir en haut Aller en bas

Re: MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Message par zespite4 le Mar 28 Juil 2015 - 20:45

ok je vais la démonter ce week end

zespite4
Patient contaminé

Masculin Nombre de messages : 596
Age : 34
Localisation : ARCUEIL
Date d'inscription : 26/12/2012

Revenir en haut Aller en bas

Re: MVS 161 in 1 avec bug graphique au menu de démarrage et sur les jeux

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum