Problème vidéo atari 130 xe

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème vidéo atari 130 xe

Message par hypermc le Lun 6 Avr 2015 - 19:23

Bonjour,

J'ai un Atari 130 XE norme secam française, donc avec une sortie vidéo DIN à 6 broches.
Il fonctionne très bien mais l'image est bien moche pale . Je suis branché sur une télé cathodique en péritel. L'image n'est pas belle, ça bave, cela fait comme des traits verticaux avec une couleur légèrement différente.

J'ai fait des recherches sur le net, j'ai trouvé quelques modifs à faire (super vidéo), mais ce n'est que pour les versions PAL.
J'ai aussi un ATARI 800 xl que j'ai trouvé à la déchetterie, je l'ai testé en le branchant avec les cables du 130XE, et bien l'image est niquel...
J'ai déjà vu des messages comme quoi la sortie vidéo de l'ATARI 130 était moins bonne que celle du 800XL... Incroyable quand même

Bref donc est-ce que vous connaissez des modifs à faire pour améliorer cette sortie vidéo ? Je pense déjà changer quelques condensateurs électrolytiques, mais pas sur que cela suffise...  Sad 

Bref si vous avez des plans je suis preneur.

PS: Aussi pour mon atari 800XL (il me manque une touche et le clavier n'est pas fonctionnel); si quelqu'un  a un clavier à vendre je suis preneur. Au pire juste la touche (c'est la touche ESC celle en haut à gauche)

Merci d'avance

SMC sunny

hypermc
Patient en incubation

Masculin Nombre de messages : 20
Age : 43
Localisation : 38830
Date d'inscription : 25/03/2015

Revenir en haut Aller en bas

Re: Problème vidéo atari 130 xe

Message par lulrik le Mar 14 Avr 2015 - 17:59

Salut :)

Tu à trouvé une solution ?

lulrik
Infirmier

Masculin Nombre de messages : 4289
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: Problème vidéo atari 130 xe

Message par hypermc le Ven 24 Avr 2015 - 23:22

Bonsoir,

Non pas encore de solution, faut dire que je ne m'y suis pas plus penché dessus. Pour le moment, je me sert du 800 XL qui a une image bien plus nette.

Faudra que je fasse le kit condensateur, et puis faut que je trouve comment le passer à 320 ko de mémoire, c'est juste pour pouvoir essayer Commando dessus (je suis fan tongue )

A+ Wink

hypermc
Patient en incubation

Masculin Nombre de messages : 20
Age : 43
Localisation : 38830
Date d'inscription : 25/03/2015

Revenir en haut Aller en bas

Re: Problème vidéo atari 130 xe

Message par Contenu sponsorisé Aujourd'hui à 11:16


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum