Jeu NES bugué ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Jeu NES bugué ?

Message par Sejakun le Ven 12 Sep 2014 - 13:03

Salut

J'ai acheté un jeu NES (Rad gravity) à un membre du forum et j'ai un problème avec. Quand je mets le jeu dans la console et que j'allume, j'obtiens ça :
http://hpics.li/53664da

J'ai ouvert le jeu, examiné les connecteurs qui m'avaient l'air bon, j'ai quand même passé un coup de gomme plus un nettoyage mais le résultat ne change pas. C'est étrange car le vendeur me dit que lui il avait vu l'intro du jeu et qu'il n'avait pas eu ce problème.

Je n'ai pas d'autre NES pour tester mais j'ai fait passer une bonne cinquantaine de jeux sur ma console et à part quelques jeux récalcitrants à cause de connecteurs oxydés (qui passaient nickel après nettoyage) je n'ai jamais eu de problème de ce genre. J'ai un peu de mal à croire que ça vienne de ma console.

Vous en pensez quoi ?

Sejakun
Patient incurable

Masculin Nombre de messages : 1978
Age : 36
Localisation : Metz
Date d'inscription : 17/01/2013

Revenir en haut Aller en bas

Re: Jeu NES bugué ?

Message par Respect le Ven 12 Sep 2014 - 13:13

C'est le jeu qui est plombé!
J'ai eu le coup avec Battletoads : nettoyé, démonté, renettoyé : problème!
Possible que ce soit un choc, un changement de température ou que sais-je encore, qui ait altéré une pupuce.

Respect
Patient incurable

Masculin Nombre de messages : 1820
Age : 30
Localisation : France
Date d'inscription : 22/03/2013

Revenir en haut Aller en bas

Re: Jeu NES bugué ?

Message par Kanathene le Dim 5 Oct 2014 - 0:14

Problème similaire avec Soccer. En ouvrant, j'ai trouvé le circuit imprimé un peu esquinté ce qui explique sans doute les bugs.

Kanathene
Patient contaminé

Masculin Nombre de messages : 141
Age : 19
Localisation : Saint Etienne
Date d'inscription : 04/10/2014

Revenir en haut Aller en bas

Re: Jeu NES bugué ?

Message par LiquiD-GaminG le Dim 5 Oct 2014 - 10:35

la cartouche a prit un coup d'aimant pendant le transport

LiquiD-GaminG
Interne
Interne

Masculin Nombre de messages : 5025
Age : 34
Localisation : Lyon
Date d'inscription : 18/09/2012

Revenir en haut Aller en bas

Re: Jeu NES bugué ?

Message par cdga le Mer 8 Oct 2014 - 14:38

@Sejakun a écrit:Salut

J'ai acheté un jeu NES (Rad gravity) à un membre du forum et j'ai un problème avec. Quand je mets le jeu dans la console et que j'allume, j'obtiens ça :
http://hpics.li/53664da

J'ai ouvert le jeu, examiné les connecteurs qui m'avaient l'air bon, j'ai quand même passé un coup de gomme plus un nettoyage mais le résultat ne change pas. C'est étrange car le vendeur me dit que lui il avait vu l'intro du jeu et qu'il n'avait pas eu ce problème.

Je n'ai pas d'autre NES pour tester mais j'ai fait passer une bonne cinquantaine de jeux sur ma console et à part quelques jeux récalcitrants à cause de connecteurs oxydés (qui passaient nickel après nettoyage) je n'ai jamais eu de problème de ce genre. J'ai un peu de mal à croire que ça vienne de ma console.

Vous en pensez quoi ?
Oh, un tetris next gen Razz
Plus grand chose à faire pour sauver ta cartouche...

cdga
Guéri miraculeux

Masculin Nombre de messages : 2417
Age : 30
Localisation : Bretagne
Date d'inscription : 12/07/2012

Revenir en haut Aller en bas

Re: Jeu NES bugué ?

Message par Contenu sponsorisé Aujourd'hui à 9:56


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum