Problème image (résolu),mais nouveau problème avec jeux

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème image (résolu),mais nouveau problème avec jeux

Message par solid_snake1985 le Jeu 4 Sep 2014 - 14:32

Salut la compagnie,
Ce problème a peut-être déjà été posé,mais je n'ai pas trouvé donc j'ouvre un nouveau sujet.

Alors voila je possède une Megadrive 1 (RGB) avec une TV LCD.Quand j'allume ma MD j'ai un problème d'affichage de "traits" verticaux qui apparaissent à l'écran et qui reste tout le temps en faite...et donc ça me pourri tout!Du coup j'ai acheté un nouveau câble sur la Bay avec connexion en or et tout tintouin,et c'est toujours pareil...du coup j'ai acheté un câble 15€ pour rien...est ce que vous savez pourquoi il y a ces foutus traits?
Ah oui j'ai 2 prise peritel sur ma TV et je branche la MD sur la 1 car sur la 2 ça ne fonctionne pas.(Je pense qu'il y a que la péritel 1 qui reconnait le RGB).et j'ai pas d'autres TV pour faire des essais.(Résolu)

Par contre j'ai un autre souci avec 2 jeux...Quackshot & Streets of Rage I.mon problème est simple.quand je mets les jeux sur ma MD1 ils se lancent normalement,je vois le menu etc...et dès que je fais start pour lancer une partie l’écran devient tout noir mais j'entend toujours la musique.Et quand je mets ces 2 jeux sur ma MDII ça fonctionne nickel.WTF?
merci de votre réponse.

Merci aux spécialistes de m'aider.


Dernière édition par solid_snake1985 le Ven 3 Oct 2014 - 18:22, édité 2 fois

solid_snake1985
Patient contaminé

Masculin Nombre de messages : 290
Age : 30
Localisation : Caen
Date d'inscription : 30/08/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par solid_snake1985 le Jeu 4 Sep 2014 - 14:33

J'arrive pas à mettre mes photos...

solid_snake1985
Patient contaminé

Masculin Nombre de messages : 290
Age : 30
Localisation : Caen
Date d'inscription : 30/08/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par maldoror68 le Jeu 4 Sep 2014 - 14:34

faudrai que tu teste sur une autre tv.
cela permettrai d'écarter la md et / ou le cable

un pote a moi avais le même souci : verdict tv lcd incompatible

maldoror68
Patient contaminé

Masculin Nombre de messages : 524
Age : 35
Localisation : Mulhouse
Date d'inscription : 22/07/2013

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par solid_snake1985 le Jeu 4 Sep 2014 - 14:38

Déjà je suis presque sûr que c'est pas le câble car j'en ai acheté un tout neuf et le problème persiste...donc je suppose que c'est soit la TV soit la MD...
(Je voudrais vous montrer en photos mais impossible de les mettre alors qu'elles font que 60Ko...)

solid_snake1985
Patient contaminé

Masculin Nombre de messages : 290
Age : 30
Localisation : Caen
Date d'inscription : 30/08/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par solid_snake1985 le Dim 14 Sep 2014 - 19:02

Bon j'ai essayé avec une autre Megadrive.Donc différente console et différent câbles et le problème persiste.Donc il ne fait aucun doute que le problème vient de la télévision.

solid_snake1985
Patient contaminé

Masculin Nombre de messages : 290
Age : 30
Localisation : Caen
Date d'inscription : 30/08/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Lun 15 Sep 2014 - 1:12

ça aurait été intéressant de voir en image quel type de traits tu as.

Tu ne test pas tjrs avec le même jeu, au moins?
Un jeu aux contacts foireux pourrait bien être a l'origine d'une image dégueu.

Si l'hébergeur d'image par le forum déconne, vas ici par exemple >> http://www.hostingpics.net/

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Sigmax le Lun 15 Sep 2014 - 10:28

Il me semble que les traits verticaux sont un problème récurrent, sur la MD; moi je ne l'ai pas (je joue sur une TV cathodique), mais tu devrais contacter Rax.

Via sa boutique Gemba, il propose de quoi résoudre ce problème de "jail bars".

Sigmax
Patient incurable

Masculin Nombre de messages : 1444
Age : 32
Localisation : Lille
Date d'inscription : 17/03/2011

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par fouman le Lun 15 Sep 2014 - 11:16

Pour ma part sur ma TV LED la MD1 passait sauf le son que je n'avais pas ! par contre j'ai testé avec ma MD2 et tout passe nickel ! donc si tu as une MD2 essaie sait on jamais, peut etre que tu n'auras plus de prob d'image Wink

fouman
Infirmier

Masculin Nombre de messages : 3922
Age : 36
Localisation : Luisant
Date d'inscription : 03/07/2013

http://mygamerlife.over-blog.com/

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Lun 15 Sep 2014 - 12:54

Pareil, je joue avec une de mes MD II sur écran LED, aucun souci, ni image ni son, tout est parfait. Enfin en tenant compte que c'est sur un écran modern, donc c'est pas aussi bon que sur un bon vieux tube.

Par contre pour les MD2, je modifie systématiquement
le câble péritel, c'est quand même autre chose après modif Wink
http://www.obsolete-tears.com/ameliorer-limage-et-le-son-sur-une-megadrive-2-dossier-63.html

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par fouman le Lun 15 Sep 2014 - 12:56

Moi j'ai été surpris par le rendu ! je m'attendais à une image ignoble mais c'est tout le contraire ! sans les scanlines évidemment mais bon rendu sur TV LED 107 cm ! Very Happy

fouman
Infirmier

Masculin Nombre de messages : 3922
Age : 36
Localisation : Luisant
Date d'inscription : 03/07/2013

http://mygamerlife.over-blog.com/

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Lun 15 Sep 2014 - 13:03

Tu as fait la modif du câble Fouman?
Si non, ne traine pas tu va voir encore des améliorations sur le son (plus de bourdonnement) et sur l'image (suppression des ondulations sombre haut de l'image)

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par fouman le Lun 15 Sep 2014 - 13:07

Non mais j'ai regardé le tuto et ça à l'air tout con ! par contre si je rebranche le cable péritel sur mon cathodique ça va changer quelquechose ou pas ?

fouman
Infirmier

Masculin Nombre de messages : 3922
Age : 36
Localisation : Luisant
Date d'inscription : 03/07/2013

http://mygamerlife.over-blog.com/

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Lun 15 Sep 2014 - 13:08

Tu vas amélioré sur ton LED mais aussi sur ton cathodique.
En plus super simple a faire, faut juste ne pas y aller comme un gros bourrin. Razz

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par fouman le Lun 15 Sep 2014 - 13:10

Yeahh ! bon bah je vais le faire de suite tiens, à coup de scie de cutter Very Happy

fouman
Infirmier

Masculin Nombre de messages : 3922
Age : 36
Localisation : Luisant
Date d'inscription : 03/07/2013

http://mygamerlife.over-blog.com/

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Lun 15 Sep 2014 - 13:13

Tiens la tu as un autre tuto, qui complète assez bien le premier, pour bien comprendre pourquoi ce câble de la MD2 est pas top sans modif.
Apres tu attaque ça sereinement et DOU-CE-MENT surtout Razz

http://www.segakore.fr/articles/mod_cable_rgb_md2.html

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par fouman le Lun 15 Sep 2014 - 14:20

Bon ! la péritel ça doit etre bon, il est vrai qu'il faut y aller tranquilou c'est vraiment petit... MAIS ! je viens de me rendre compte que j'ai refourgué le seul transfo MD2 que j'avais il y a peu ! du coup obligé d'attendre d'en trouver un... mode boulet...

fouman
Infirmier

Masculin Nombre de messages : 3922
Age : 36
Localisation : Luisant
Date d'inscription : 03/07/2013

http://mygamerlife.over-blog.com/

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par lechatperché le Lun 15 Sep 2014 - 14:28

salut ! 

Je m'incruste : 
pour le transfo j'en ai pris un chez pckid y a qques jours, nickel et pas cher : http://www.gamopat-forum.com/t70025-vds-adapteur-transfo-euro-et-rallonge-pour-nec-sega-nes-snes-autres 
(a moins que tu recherches de l'officiel ...) 

Par contre je crois qu'il y a rupture et doit en recevoir dans 1 sem (j vais en prendre un autre pour un pote)

Et pour la péritel je l'ai fait par la mm occaz et il a fallu que je coupe qd mm bien profond le circuit... mais y a pas photo : c'est magnifique apres !! (j'avais de belles vagues et un son qui crachait un de ces bourdonnement à pukel avant!!)


Dernière édition par lechatperché le Lun 15 Sep 2014 - 14:34, édité 2 fois

lechatperché
Patient incurable

Masculin Nombre de messages : 1964
Age : 35
Localisation : Herblay 95 (RP)
Date d'inscription : 17/07/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par fouman le Lun 15 Sep 2014 - 14:31

Merci ! effectivement j'ai déjà acheté un transfo pour atari 2600 chez Pckid, je vais devoir repasser par lui Wink
Pareil pour couper la piste il faut quand même bien "creuser" et doucement en plus ! je verrai le résultat... bientot ! Very Happy

fouman
Infirmier

Masculin Nombre de messages : 3922
Age : 36
Localisation : Luisant
Date d'inscription : 03/07/2013

http://mygamerlife.over-blog.com/

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Lun 15 Sep 2014 - 16:58

Oui effectivement faut creuser relativement profond, c'est un circuit assez épais.
Avec un simple testeur, on vois tout de suite si tt est bon. 

Par contre, pour un écran modern ils recommande de couper les 2 pistes Idea

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par fouman le Lun 15 Sep 2014 - 17:18

Déjà que sans faire ça j'étais bluffé du résultat alors je pense que l'on fera pas mieux qu'en coupant déjà comme ça Very Happy

fouman
Infirmier

Masculin Nombre de messages : 3922
Age : 36
Localisation : Luisant
Date d'inscription : 03/07/2013

http://mygamerlife.over-blog.com/

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par solid_snake1985 le Ven 3 Oct 2014 - 18:20

Problème résolu.Il s'agit tout simplement d'un problème de compatibilité entre ma TV LCD et la megadrive.J'ai essayé sur une TV cathodique et ça fonctionne nickel!Rien de mieux qu'une bonne vieille TV!

Par contre j'ai un autre souci avec 2 jeux...Quackshot & Streets of Rage I.mon problème est simple.quand je mets les jeux sur ma MD1 ils se lancent normalement,je vois le menu etc...et dès que je fais start pour lancer une partie l’écran devient tout noir mais j'entend toujours la musique.Et quand je mets ces 2 jeux sur ma MDII ça fonctionne nickel.WTF?
merci de votre réponse.

solid_snake1985
Patient contaminé

Masculin Nombre de messages : 290
Age : 30
Localisation : Caen
Date d'inscription : 30/08/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par solid_snake1985 le Jeu 9 Oct 2014 - 13:19

Personne ne peux m'aider?ou m'expliquer ce phénomène? Rolling Eyes

solid_snake1985
Patient contaminé

Masculin Nombre de messages : 290
Age : 30
Localisation : Caen
Date d'inscription : 30/08/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Sam 18 Oct 2014 - 1:42

Salut, ta MD 1 n'est pas passée en 60hz, par hasard?

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par solid_snake1985 le Mar 21 Oct 2014 - 19:19

@Paradis a écrit:Salut, ta MD 1 n'est pas passée en 60hz, par hasard?

Salut!Très bonne question...J'en sais rien du tout.ça déconne que avec 2 jeux,Quackshot & Streets of Rage I

solid_snake1985
Patient contaminé

Masculin Nombre de messages : 290
Age : 30
Localisation : Caen
Date d'inscription : 30/08/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Doc_Skunkovitch le Mar 21 Oct 2014 - 19:40

@Paradis a écrit:Oui effectivement faut creuser relativement profond, c'est un circuit assez épais.
Avec un simple testeur, on vois tout de suite si tt est bon. 

Par contre, pour un écran modern ils recommande de couper les 2 pistes Idea

Je crois que plutôt que couper il vaut mieux juste changer le condo.
Ou mieux jouer sur une MD1, la seule, la vrai, la belle !

Pour ton probleme avec les jeux, j'avais le meme avec SOR 1 qui refusait une de mes MD et encore, pas tout le temps ( même problème perte d'affichage après le menu ) résolu en nettoyant les pistes a fond avec demontage de cartouche( meme si elles avaient l'air bien ) et depuis nikel, il faut croire que certaines series de MD sont plus sensibles a l'usure de cartouches?

Doc_Skunkovitch
Guéri miraculeux

Masculin Nombre de messages : 2719
Age : 30
Localisation : Pontoise
Date d'inscription : 04/04/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Ven 24 Oct 2014 - 0:19

Je crois que plutôt que couper il vaut mieux juste changer le condo.

Changer les condos, sans avoir coupée les pistes au préalable, n'arrange rien  Idea

Le changement de condos, c'est le dernier recours Wink  qui ne règlera de tte façon pas le problème de l'élévateur de tension.

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Nodoka75 le Ven 24 Oct 2014 - 0:41

@Paradis a écrit:
Changer les condos, sans avoir coupé les pistes au préalable, n'arrange rien  Idea

Le changement de condos, c'est le dernier recours Wink  qui ne règlera de tte façon pas le problème de l'élévateur de tension.

Complètement faux, c'est le contraire, constaté sur la petite dizaine de câbles que j'ai eu entre les mains.  Et le plus drôle, c'est que quelle que soit la modif que tu fais, le résultat changera selon la TV que tu vas utiliser.Une fois j'ai même testé en enlevant carrément la puce, aucun changement! What the fuck ?!? 

Pour répondre à la question de solid_snake1985, il faut commencer par nettoyer les cartouches ET le port cartouche de la console. L'un sans l'autre, c'est un peu comme laver son linge à l'eau sale Mr. Green

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Ven 24 Oct 2014 - 1:16

Mes source viennent de là >> http://www.obsolete-tears.com/reduire-un-peu-plus-le-bruit-du-son-dune-megadrive-2-dossier-114.html
et là >> http://www.segakore.fr/articles/mod_cable_rgb_md2.html

Je n'ai testé que sur 3 câbles de MDII.
Sur le premier j'avais commencé par changer les condos, résultat nul Confused
Sur les 2 suivants, j'ai direct coupé les pistes et la tout de suite ça été flagrant, aussi bien sur ecran lcd que sur crt.

Et changer les condos seuls, ne règle pas le problème de l'élévateur de tension qui lui, est assurément source de soucis pour les possesseurs de la MDII.

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Doc_Skunkovitch le Ven 24 Oct 2014 - 11:05

Voila pourquoi la seule MD c'est la 1 !

Doc_Skunkovitch
Guéri miraculeux

Masculin Nombre de messages : 2719
Age : 30
Localisation : Pontoise
Date d'inscription : 04/04/2014

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Paradis le Ven 24 Oct 2014 - 17:06

@Doc_Skunkovitch a écrit:Voila pourquoi la seule MD c'est la 1 !

Oui enfin, c'est avec la MD1 justement, qu'il a un problème Mr. Green

Paradis
Docteur *
Docteur *

Masculin Nombre de messages : 9526
Localisation : En terre Viking
Date d'inscription : 24/05/2012

Revenir en haut Aller en bas

Re: Problème image (résolu),mais nouveau problème avec jeux

Message par Contenu sponsorisé Aujourd'hui à 23:31


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum