Master system II - pas de son, pas d'image

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Master system II - pas de son, pas d'image

Message par eldrix le Mer 03 Sep 2014, 17:46

" />

eldrix
Patient contaminé

Nombre de messages : 544
Date d'inscription : 27/08/2014

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par Nodoka75 le Mer 03 Sep 2014, 20:02

C'est donc bien une MS2 française. La câble à utiliser est donc bien le câble RGB français, le 3085.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par LiquiD-GaminG le Mer 03 Sep 2014, 20:05

tu as pris en compte mon post eldrix ? qu'il ne fallait pas simplement remettre de l'etain par dessus mais enlever tout l'etain vieux de 25 ans qui ne fait plus son travail par du frais.

surtout sur des soudures liés à la vidéo et l'alimentation ou le ground est très important

LiquiD-GaminG
Interne
Interne

Masculin Nombre de messages : 5035
Age : 34
Localisation : Lyon
Date d'inscription : 18/09/2012

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par eldrix le Mer 03 Sep 2014, 20:47

Ok pour le câble !

Oui j'ai bien pris en compte ton post, comme je l'ai dit, j'avais fini par faire sauter l'étain avec ma super pompe à dessouder de la mort, et remettre du neuf par dessus tout ça. Visiblement, je n'ai pas du faire ça correctement, ce qui ne serait pas forcément étonnant, je suis plutôt noob dans la soudure, et mon seul fait d'arme est d'avoir réparé mon LCD samsung comme un grand en remplaçant 2 condensateurs  Mr. Green

C'est assez chaud le soir de m'y remettre, cause obligations familiales, mais je pense que vendredi soir ou samedi je m'y remettrai ! Et puis ben apparemment, un gentil monsieur serait prêt à m'orienter un peu sur le sujet, avec un café en plus, alors bon je vais essayer de positiver et me dire qu'elle marchera un jour ma MS2 Wink

eldrix
Patient contaminé

Masculin Nombre de messages : 544
Age : 38
Localisation : At home
Date d'inscription : 27/08/2014

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par LiquiD-GaminG le Mer 03 Sep 2014, 20:51

ah ok désolé, j'ai lu entre les lignes le debut du topic Razz

bon courage en tout cas, j'espère que tu va y arriver Wink

LiquiD-GaminG
Interne
Interne

Masculin Nombre de messages : 5035
Age : 34
Localisation : Lyon
Date d'inscription : 18/09/2012

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par eldrix le Jeu 04 Sep 2014, 18:54

Bon, je viens de regarder ceci (ça vaut ce que ça vaut, en tant que débutant, je trouve ça plutôt bien expliqué) :

https://www.youtube.com/watch?v=cQipqFqEpWA

Et je suis ensuite aller regarder mon travail du WE dernier au niveau des soudures, et honnêtement, je pense que je peux que m'améliorer ^^

Et de toute façon, tout porte à croire jusqu'à présent que ça vient de ça, donc j'ai plus qu'à m'y remettre et logiquement elle devrait fonctionner cette MS2 ! :p

eldrix
Patient contaminé

Masculin Nombre de messages : 544
Age : 38
Localisation : At home
Date d'inscription : 27/08/2014

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par Francklin29 le Jeu 04 Sep 2014, 23:38

@eldrix a écrit:

Et de toute façon, tout porte à croire jusqu'à présent que ça vient de ça, donc j'ai plus qu'à m'y remettre et logiquement elle devrait fonctionner cette MS2 ! :p

Normalement oui.

Francklin29
Guéri miraculeux

Masculin Nombre de messages : 2576
Age : 44
Localisation : The Fantasy Zone !
Date d'inscription : 16/03/2012

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par eldrix le Sam 13 Sep 2014, 09:51

Salut tout le monde,

bon, toujours au point mort cette histoire. J'ai beau regardé, j'ai pourtant l'impression que mes soudures sont bonnes. Quant au test de continuité, idéal puisque ça me permettrait de savoir si j'ai bien bossé en somme, ben c'est là que j'ai un doute. Je suis allé voir la marche à suivre sur plusieurs sites/vidéos, mais rien de clair.

Quelqu'un pourrait-il m'expliquer ce qui doit se passer sur l'écran de mon multimètre pour chaque test ? De base, il est sur 1, et il doit indiquer quoi si ma soudure est bonne ? 0 c'est ça ? ou proche de 0 ? 

Désolé de vous embêter avec ça, mais je suis de toute façon assez vexé, parce qu'en achetant cette console, je croyais vraiment arriver à la réparer "facilement" m'étant renseigné sur la panne. Et là, je suis plutôt dépité...

eldrix
Patient contaminé

Masculin Nombre de messages : 544
Age : 38
Localisation : At home
Date d'inscription : 27/08/2014

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par Nodoka75 le Sam 13 Sep 2014, 10:06

@eldrix a écrit:1)Quelqu'un pourrait-il m'expliquer ce qui doit se passer sur l'écran de mon multimètre pour chaque test ? De base, il est sur 1, et il doit indiquer quoi si ma soudure est bonne ? 0 c'est ça ? ou proche de 0 ? 

2)Désolé de vous embêter avec ça, mais je suis de toute façon assez vexé, parce qu'en achetant cette console, je croyais vraiment arriver à la réparer "facilement" m'étant renseigné sur la panne. Et là, je suis plutôt dépité...

1)En test de continuité? C'est exactement ça.

2)Beaucoup font le même calcul que toi... Et beaucoup se retrouvent le bec dans l'eau, car l'achat de matos HS reste une loterie.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par eldrix le Sam 13 Sep 2014, 11:28

Oui pardon je parlais du test de continuité. Bon, de toute façon, je vais y retourner, car je suis à peu près aussi obstiné que dépité. :p

eldrix
Patient contaminé

Masculin Nombre de messages : 544
Age : 38
Localisation : At home
Date d'inscription : 27/08/2014

Revenir en haut Aller en bas

Re: Master system II - pas de son, pas d'image

Message par Contenu sponsorisé Aujourd'hui à 14:56


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum