[RESOLU] Atari 7800 qui refuse de s'allumer

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Mer 11 Juin 2014 - 15:49

Bonjour, nouveau d’aujourd’hui je viens déjà solliciter votre aide !


Patient(e) : Atari 7800


Symptôme : Aucune image, led reste éteinte, pas de bruit, néant …


Précision :
- Alimentation ok (il me semble), c’est une alimentation officiel Atari 9v 1A que j’ai fait tourner 30 minute avec une ampoule 12v pour voir s’il y avait baisse de tension mais rien, hors mis le fait que je suppose que vu que cette alimentation n’est pas régulé elle me donne du 15Volts à vide et 12 Volts avec l’ampoule 12 Volts
- Câble vidéo, neuf dépucelé ce matin justement avec cette console.
Aidez-moi ! ou sinon 40€ perdu pour un pauvre étudiant L


Dernière édition par lulrik le Mer 2 Juil 2014 - 18:49, édité 1 fois

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par Kristof le Jeu 12 Juin 2014 - 21:23

T'as pas un fusible dedans ?
J'avais réparé un TO7 comme ça.

Kristof
Patient incurable

Masculin Nombre de messages : 1006
Age : 43
Localisation : Narbonne
Date d'inscription : 16/04/2013

http://www.dk-games.com/CK/Collection/Welcome.php

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Jeu 12 Juin 2014 - 22:47

Merci de la première réponse !

Aucun fusible apparent et aucun condensateur me semble gonflé

Bonne soirée

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par Nodoka75 le Jeu 12 Juin 2014 - 23:05

Si tu as un multimètre à portée de main, tu peux tester si le régulateur 7805 donne bien du 5V.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Ven 13 Juin 2014 - 9:51

C'est le transistor vissé à un dissipateur thermique noir tout en haut ?

Il me donne
              _____________
             |                          |
             |                          |
             |                          |
             |                          |
             |                          |
             |                          |
              ---------------------
                ||       ||      ||                     
                ||       ||      ||                                  
                ||       ||      ||                      
                ||       ||      ||                                   
            3.28  masse  0.37v                                      

un soucis ?

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par azerty312 le Ven 13 Juin 2014 - 10:13

effectivement normalement tu a 9Volt d'un coté (fournit par l'alim) et 5V de l'autre pour alimenter la console.
Là tu n'as pas 9V en entrée. tu est sur de ton alim? a vide tu a bien 10V?


Dernière édition par azerty312 le Ven 13 Juin 2014 - 10:31, édité 1 fois

azerty312
Infirmier

Masculin Nombre de messages : 4892
Age : 33
Localisation : alsace,bas-rhin
Date d'inscription : 22/11/2009

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Ven 13 Juin 2014 - 10:19

Dacord, j'ai compris le 9v d'un coté et le 5 volts de l'autre.


Là tu n'as pas 12V en entrée
hein ? ou ?

je n'ai pas suivi pour la suite. je suis sensé avoir 12 volts ou ? j'ai toujours mis le COM de mon voltmétre sur la pate du millieu et fait les mesures sur les deux pates adjacente, il me manque une mesure ?

A vide mon alim (officiel) atari me donne 15 volts
12 volts quand je la connecte a une ampoule 12v
13.8 volts quand je la branche a mon atari (qui ne s'allume pas)

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par Nodoka75 le Ven 13 Juin 2014 - 10:30

Probablement en haut en effet vu les photos des PCB du net (je n'ai pas la console), mais le 7805 est dans quasiment toutes les consoles 8/16bits.

Tu dois avoir au moins 7V en entrée pour avoir 5V en sortie. Ton problème est donc entre la sortie du transfo et l'entrée du régulateur. Tu pourras trouver les schémas structurels sur Atariage (au fait la 7800 est une PAL ou une NTSC?) pour t'aider à trouver où tester les tensions.

M'étonnerait pas que ce soit le gros condo, à vérifier au multimètre si tu as bien 9V à ses bornes.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Ven 13 Juin 2014 - 10:40

Donc je doit remplacer le 7805 ?

j'ai 13.8 volts au gros condo (sa capacité est de 16 v)

c'est un PAL

Je veux bien trouver les schéma mais si j'y comprend rien ^^

Il y a quelqu’un de fort en anglais ?

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par Nodoka75 le Ven 13 Juin 2014 - 11:01

Donc la panne est entre le condo et le régulateur, le filet se resserre Mr. Green 

Les schémas te diront quels sont les composants entre le condo et le 7805, ça te permettra de les retrouver sur le PCB. Ils te diront aussi les tensions qu'il doit y avoir aux borne d'un composant ou d'un ensemble de composants : par exemple, la diode zener CR5 doit avoir 4,7V ou 5,1V, obtenus à partir du 9V

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

suite

Message par lulrik le Sam 14 Juin 2014 - 18:32

je ne peut toujours pas poster d'image :'( c'est pas pratique !

Mais voici de nouveau, je contourne    faut pas m'en vouloir mais la c'est dur ... elle soufre, le ventre ouverte posé sur mon bureau ... il fallait agire

Merci a ceux qui aurons le courage de recomposer l'url si dessous

Edité pour supprimer l'URL


Dernière édition par lulrik le Dim 15 Juin 2014 - 15:30, édité 1 fois

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par Ddo78 le Dim 15 Juin 2014 - 1:30

@lulrik a écrit:je ne peut toujours pas poster d'image :'( c'est pas pratique !

Mais voici de nouveau, je contourne    faut pas m'en vouloir mais la c'est dur ... elle soufre, le ventre ouverte posé sur mon bureau ... il fallait agire

Merci a ceux qui aurons le courage de recomposer l'url si dessous


 Wink

Ddo78
Guéri miraculeux

Masculin Nombre de messages : 2307
Age : 43
Localisation : Yvelines
Date d'inscription : 06/11/2012

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par azerty312 le Dim 15 Juin 2014 - 8:17

Q11 Cuit!

azerty312
Infirmier

Masculin Nombre de messages : 4892
Age : 33
Localisation : alsace,bas-rhin
Date d'inscription : 22/11/2009

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Dim 15 Juin 2014 - 11:12

Non vraiment ? c'est sur ? Very Happy je suis content mais pas content

C'est quoi le rôle de se composant ?

Merci Ddo78 Very Happy

PS : servimg est un bon site de hébérgement ?

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Dim 15 Juin 2014 - 15:32

Une nouveauté ! quand je fait un contact avec un bout de fer entre la pâte de Q11 (MEJ210) a 13.8 volts et la pâte de masse la LED s'allume !!!! miracle !!

D'ou vient le soucis ? Q11 est mort ou bien ? il est relié a quoi ? au bouton de mise en route non ? serai se lui le coupable ?

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par Nodoka75 le Dim 15 Juin 2014 - 15:55

MJE210, plutôt.

Le schéma te dit à quoi il est relié (et s'appelle Q10 sur les schémas d'Atariage) . Si tu ne sais pas, suis la piste avec ton multimètre en position diode (en testant la continuité, donc). D'ailleurs, la résistance d'1K qui a de la tension a ses bornes a une soudure bizarre en bas.


EDIT : Au passage, bravo pour avoir mis une photo nette de la zone à examiner, c'est rarissime sur le fofo. Et annotée en plus  thumleft

Mais il manque une info importante : l'endroit où tu prend ta masse. Je m'explique : si les points de tests sont mal choisis, les mesures sont faussées, et le diagnostic aussi.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Dim 15 Juin 2014 - 16:28

oui MJE210 désolé ^^

oui j'ai vu sur mon PCB il s'appelle Q11 alors que Q10 lui c'est le "transistor" qui est tout en haut le plus a droite dans l'angle.

J'ai le plan d'atariage au magasin ^^ mais j'en chie pour le comprendre    je fait en électrotechnique ! pas en électronique !! je joue avec les même formule mais avec quatre ou cinq zéro de plus derrière  MDR 

J'ai toujours pris les masse (pour les composant à trois pâte) sur la pâte du milieu
Et pour les mesures de voltage de tout les autre composant "a deux pâtes" j'ai fait a l'arrache ^^ il n'y à que le signe qui change.

Par contre je comprend pas trop quoi faire avec mon multimètre en position diode ^^ je doit suivre quoi ? la masse (pate du milieu ?) parce que au bout de 2 ou 3 composant le signal du multimètre donne des valeurs un peu aléatoire j'usqu'a ne plus du tout trouver ou ça va  What the fuck ?!? 

Ou sa une soudure bizarre ? j'ai plusieurs résistance d'1 K ... et puis moi et les résistance ... en tout cas vu d'ici ça va mais je peut me tromper ? elle est brisé ? séche ?

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par Nodoka75 le Dim 15 Juin 2014 - 17:54

Pas de souci : j'écris pour tous ceux qui tomberont sur ce topic, aujourd'hui ou dans x années. Mr. Green

Si les noms ne sont pas les mêmes, c'est que la révision de ta carte mère n'est pas la même que celle des schémas. Ca complique un peu les choses, mais le schéma reste utilisable si on croise les infos qu'il donne avec ce que tu vas trouver sur le PCB.

Par exemple, si on trouve un 7805, on sait que, d'une façon ou une autre, le connecteur d'alim y est relié. En regardant la polarité indiquée par ton transfo, tu connais donc le pôle "moins", qui pourra alors te servir de point de référence pour la masse.

Il se trouve que la patte au milieu du 7805 est la masse, mais selon le composant ce ne sera pas toujours la patte du milieu. Ce serait trop simple    C'est pour ça que connaître la référence exacte de tel ou tel composant est primordiale, sinon bonjour les courts-circuits en voulant tester  urgence 


Le test de continuité sert à vérifier que la piste entre la broche "de sortie" d'un composant va bien jusqu'à la broche "d'entrée" du composant suivant. Le test de continuité permet donc de savoir :

- Si une piste est coupée
- Si une soudure, belle en apparence, ne serait pas "sèche" (non conductrice) en réalité

C'est littéralement "suivre le fil d'Ariane", en fait...


Dans le cas de la 7800 : selon le schéma, le connecteur d'alim n'est pas directement relié à l'entrée du 7805, le courant doit passer par le MJE210. Le MJE210 est un transistor, ça veut dire qu'il est COMMANDE, et qu'il faut donc, en plus de vérifier s'il est bon, que le montage qui le commande est bien alimenté lui aussi.

Grâce au schéma tu sais à quel composant la base est reliée, donc tu le trouveras plus facilement sur ton PCB. Même s'il ne porte pas le même nom : c'est là qu'intervient le test de continuité.

Sur le schéma le circuit de commande passe par deux résistance d'1K  (marron noir rouge). Et justement il y en a deux à côté de Q11 ; d'où ma remarque sur les soudures de l'une d'elles.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Dim 15 Juin 2014 - 18:17

Ou la la ! sa fait beaucoup trop d'information pour une veuille de bac ^^

on s'y r'attaque mercredi ?


par contre :

1) j'aime pas les révision de carte mère Wink
2) j'aime pas les masses, c'est compliqué
3) j'aime pas les montage de commande

il me reste donc a :

1) "marcher" de composant en composant avec mon multimètre en suivant le négatif les autres je m'en fou (j'ai bon ?)

2) MJE210 est un transistor, ok :) mais je doit donc tester la partie commande qui va du switch 1(bouton on off) a ce MJE210 (j'ai bon ?)

3) puis la partie qui va de MJE210 au régulateur ? mais dans ce cas je ne suivrais plus le négatif ! est si c'est le positif qui es coupé ?

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Dim 15 Juin 2014 - 19:42

Bon    de toute facon je n'arrive pas a reviser cette philo !!  Evil or Very Mad 

Alors si j'en crois les schéma de atariage :

je n'arrive pas a savoir a quoi sert FB2 et quelle est sa valeur (c'est une inductance ?)

je suit donc le fils, et je vois qu'il alimente MJE210 en 9 Volt théorique avec un générateur parfait
Ici on croise R55 de 1kiloOhms quelle changement produit cette résistance dans la tension ? l'intensité ? parce que U=R*I sois U=1000*1=1000Volts
 Puis on croise R56 de 1kiloOhms pareille O_o

Donc pour en venir a ma question :
- le collecteur est donc a 9 volts
- la base elle, reçoit une tension différente ! forcement ! non ?
c'est pas logique que elle sois nul car il n'y a que 2 résistance de 1KiloOhms en séries entre la base de Q10 et la fils à 9volts  (on me suit encore ? ou je me goure ?)  ou alors le courant qui arrive pas les deux résistance 'fuit" tout de suite vers le pole négatif ?

En gros si je résume, quand la base de Q10 reçoit une tension suffisante, Q10 devient passant et alimente le reste de la console ! ma question est de savoir quelle tension il faut et d'ou elle vient !

C'est a peu prés bon ce que je dit ou je part en cacahuète ?

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Mer 18 Juin 2014 - 19:03

Aprés une relecture de mon précédent post à tête reposé je me rend compte de ma connerie bref ^^

J'ai dessoudé les composant incriminé pour les tester (désolé j'ai tout mis en anglais)

Les couleurs des trait rouge ou noir indique la couleur des fils de mon multimètre lors du test vu que (il me semble, corriger moi sinon) que MJE210 est PNP et 2N3904 est NPN
 
Voici pour MJE210


Et voila pour 2N3904



Après j'ai testé un truc qui ressemblait à une diode, le premier composant a droite de la fiche d'alimentation sur la photo annoté des tensions précédente. elle est passante dans les deux sens ... bref je comprend rien

Quelqu’un d'informé pourrais t'il me dire si j'ai un soucis au niveau de MJE210 et 2N3904 ? Je testerai prochainement le 7805 avec une alimentation stabilisé :) je lui débiterai 9 v et je verrai ce qu'il me donne, mais je ne sais pas sur quelle pate brancher le 9v, le négatif et laquel seras la sorti.

Bonne journée Very Happy

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Dim 22 Juin 2014 - 18:58

Bon, j'ai branché le 7805 à une alim 9v et il me sort bien 5v donc c'est bon il fonctionne Very Happy !!

Mais je n'arrive pas a faire la mesure hFE avec mon multimètre, je rentre le transistor 2N3904 dans tout les sens aucune valeurs de change -_-

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par Nodoka75 le Dim 29 Juin 2014 - 13:52

Tu trouveras une méthode pour tester des transistors sur ce topic.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Dim 29 Juin 2014 - 20:35

Je suis aller voir ^^ mais j'avais déjà le soucis des mesures hFE ^^ les pâtes des transistors sont trop courte :'( il n'y a pas de contacts ... bref pénible

J'ai réussi a me trouver une 2 éme Atari 7800 en loose pour pas grand chose et le mieux, c'est que elle fonctionne !! donc je compte comparer les différente mesure sur le composants

Je ferai sa quand j'aurais plus de temps :)

Encore merci

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Lun 30 Juin 2014 - 17:13

Du progrés !!




Nodoka ? ton avis ? MJE210 mort non ?

NB : j'ai efféctué les mesure avec un METRIX MX22 qui possède un auto calibrage utlra cool !! chopé a 22€ sur Ebay !!
Mais je ne sais pas si cet auto calibrage ne me fait pas faire n'importe quoi dés fois, donc si mes résultats n'ont ni queu ni tête dit le moi
--
voici la notice si tu veut plus d'info : http://www.produktinfo.conrad.com/datenblaetter/50000-74999/062945-an-01-fr-T_multimetre_metrix_mx22.pdf
non je ne travaille pas pour Metrix Very Happy

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Mer 2 Juil 2014 - 18:48

Puisque apparemment le MJE210 était mort, j'ai mis le MJE210 d'une console 7800 en rab sur la première et PROBLÈME RESOLU ! ! !  MDR  Mr. Green  amoureux  cheers 

La console s'allume et lance le magnifique "Asteroid"

Ici le même topic en anglais sur le site d'Atariage :
http://atariage.com/forums/topic/163769-my-7800-wont-power-on/

Je vais de ce pas racheter des MJE210 et plusieurs autres pièces pour mes deux Atari 7800 dont une est orpheline d'un MJE210, donc si vous voulez des pièces demandez moi ^^

Merci à tout ceux qui m’ont aidé ! !


lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par onels4 le Mer 2 Juil 2014 - 18:49

Bravo ! Very Happy

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69830
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par lulrik le Jeu 3 Juil 2014 - 14:26

Merci Very Happy à vous tous :) encore x)

lulrik
Infirmier

Masculin Nombre de messages : 4291
Age : 20
Localisation : Drôme / Ardèche
Date d'inscription : 11/06/2014

http://lulrikgames.canalblog.com/

Revenir en haut Aller en bas

Re: [RESOLU] Atari 7800 qui refuse de s'allumer

Message par Contenu sponsorisé Aujourd'hui à 12:50


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum