NES comportement bizarre

Voir le sujet précédent Voir le sujet suivant Aller en bas

NES comportement bizarre

Message par Lumbreiser le Dim 11 Mai 2014 - 12:50

Bonjour à tous,

J'ai récupéré une NES qui présente le problème suivant : à l'allumage, pas de son et l'image est délavée par endroits. Au bout de 10~15 secondes, la NES s'éteint. Ensuite, si on essaie de la rallumer, rien ne se produit, comme si la console n'était plus alimentée (voyant rouge qui ne s'allume pas).

Je verrais bien un problème venant de l'alimentation ou alors un condensateur ? Sont-ce des symptômes courants et dans ce cas, quels sont les premiers points à vérifier/tester ? Je sais démonter/souder...

Merci d'avance !  Very Happy 



Dernière édition par Lumbreiser le Sam 17 Mai 2014 - 15:17, édité 2 fois

Lumbreiser
Patient contaminé

Masculin Nombre de messages : 260
Age : 37
Localisation : Cézac
Date d'inscription : 02/04/2014

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par mic le Dim 11 Mai 2014 - 12:55

ça sent le condo ; plus qu'a demonter

mic
Docteur *
Docteur *

Masculin Nombre de messages : 3230
Age : 41
Localisation : 62
Date d'inscription : 03/11/2005

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par Chantal64 le Dim 11 Mai 2014 - 12:58

waouh :)

Chantal64
Visiteur de l'hôpital

Féminin Nombre de messages : 5
Age : 63
Localisation : Billere
Date d'inscription : 11/05/2014

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par FlowGB le Dim 11 Mai 2014 - 15:45

Je mise aussi sur un condo qui est parti au paradis des condos...

FlowGB
Patient contaminé

Masculin Nombre de messages : 367
Age : 26
Localisation : Bordeaux
Date d'inscription : 04/02/2014

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par Lumbreiser le Jeu 15 Mai 2014 - 15:11

@FlowGB a écrit:Je mise aussi sur un condo qui est parti au paradis des condos...

Merci pour tes CONDOléances...  Mr. Green 

Lumbreiser
Patient contaminé

Masculin Nombre de messages : 260
Age : 37
Localisation : Cézac
Date d'inscription : 02/04/2014

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par Lumbreiser le Sam 17 Mai 2014 - 15:16

News : j'ai testé l'alim de la NES. En sortie, j'obtiens du 12V au lieu semble-t-il, du 9V : normal ?

Est-ce que ça pourrait être la cause de mon problème ?

Lumbreiser
Patient contaminé

Masculin Nombre de messages : 260
Age : 37
Localisation : Cézac
Date d'inscription : 02/04/2014

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par Nodoka75 le Sam 17 Mai 2014 - 15:23

Non, c'est normal, car une alim de ce type ne donne pas la même tension à vide (toute seule) qu'en charge (un truc branché dessus et allumé)

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2467
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par Ulysse29 le Sam 17 Mai 2014 - 21:55

Je ne pourrais pas trop t'aider mais je trouve ca terriblement kitch comme écran :)

Mais vu que le son déconne aussi je dirais aussi condensateurs, tu pourrias peut etre aussi la faire tourner a coeur ouvert et appuyer légèrement sur une puce pour voir si ca change quelque chose ? (à confirmer, je ne fais que proposer)

Ulysse29
Patient en incubation

Masculin Nombre de messages : 32
Age : 21
Localisation : Bretagne
Date d'inscription : 12/05/2014

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par LiquiD-GaminG le Jeu 22 Mai 2014 - 19:59

tu as un fer à souder ? si tu es équipé, fait donc le mod RCA pour voir si c'est pas le convertisseur RGB qui merdouille.

à la limite deporte juste le son à sa source sur un RCA, ca evitera de faire le mod entier pour rien (ou presque)

si avant ca, tu trouves une autre alim nes ou snes, vu que le convertisseur partage l'alim et la sortie vidéo...

LiquiD-GaminG
Interne
Interne

Masculin Nombre de messages : 5005
Age : 34
Localisation : Lyon
Date d'inscription : 18/09/2012

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par ravioli le Sam 24 Mai 2014 - 15:09

Salut, 

Jette surtout un œil du côté du régulateur de tension avant toutes choses : c'est le composant a 3 pattes monté sur radiateur

Il est de type 7850 pour le tester : met ton multimètre sur calibre 10 volts continu, allume ta Nes, met le (-) sur une des masses de la console (carcasse métallique par exemple) ou sur la patte centrale du composant et teste avec la pointe (+) les 2 pattes extérieures du régulateur :
Sur une tu dois avoir une tension supérieure à 7 volts (tension de déchet de ce type de régulateur d'au moins 2 volts) et sur l'autre patte un 5 volts a peu près exact. 

Si ce n'est pas le cas, ton régulateur et HS (facile à remplacer, demande un 7805 dans tout magasin d'électronique qui se respecte et ils en auront)

A+ et dis nous tes mesures

ravioli
Patient en incubation

Masculin Nombre de messages : 56
Age : 38
Localisation : 42
Date d'inscription : 20/09/2007

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par Lumbreiser le Sam 24 Mai 2014 - 15:41

Merci pour toutes vos propositions !

Du coup j'ai commencé par celle de ravioli, car la plus rapide à tester, et si je trouve bien du 5.22V sur l'une des pattes, l'autre reste à 0,64V désespérément...

Donc ça sent fortement le 7805 HS  smile

Lumbreiser
Patient contaminé

Masculin Nombre de messages : 260
Age : 37
Localisation : Cézac
Date d'inscription : 02/04/2014

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par ravioli le Sam 24 Mai 2014 - 19:39

Bah ça me semble curieux quand même car en amont du régulateur cela me paraît faiblard.... 

Peux tu reconfirmer que tu trouves bien au moins 9 volts au niveau de la fiche bleue du bloc secteur ? (Calibre alternatif sur ton multimètre)?

Et ouais c'est un rare bloc secteur a ne contenir rien qu'un transfo sans redressement : donc il sort un courant alternatif et a vide la tension mesurée peut être plus grande... jusqu'à 20-30% en plus ce qui est normal !


Dernière édition par ravioli le Mar 27 Mai 2014 - 10:28, édité 1 fois

ravioli
Patient en incubation

Masculin Nombre de messages : 56
Age : 38
Localisation : 42
Date d'inscription : 20/09/2007

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par ravioli le Mar 27 Mai 2014 - 10:25

Salut,

Comme cette nuit je ne savais pas quoi faire et que j'ai une NES les entrailles ouvertes j'ai réalisé quelques mesures qui pourront peut être t'aider :

tension à vide sortie jack du bloc secteur : entre 11.5 et 12Volts en alternatif (donc ton bloc transfo est OK).

tension aux bornes du régulateur en fonctionnement avec un jeux dans la nes :

11.5V continu en entrée de régulateur
5.01 V continu en sortie de régulateur

ravioli
Patient en incubation

Masculin Nombre de messages : 56
Age : 38
Localisation : 42
Date d'inscription : 20/09/2007

Revenir en haut Aller en bas

Re: NES comportement bizarre

Message par Contenu sponsorisé Aujourd'hui à 12:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum