[HELP] Dézonage MD1 qui a foiré

Voir le sujet précédent Voir le sujet suivant Aller en bas

[HELP] Dézonage MD1 qui a foiré

Message par betascoop le Sam 8 Fév 2014 - 17:16

Salut !

J'ai enfin reçu mes interrupteurs aujourd'hui alors je me suis attaquée au dézonage de ma MD 1.
Pensant avoir terminé le travail (de porc) je m'en vais la tester avant le remontage seulement voilà : j'ai mis une cartouche PAL et la console me dit que cette cartouche est seulement compatible avec les consoles PAL alors je me dis mince j'ai peut-être interverti mes interrupteurs (les positions OFF sont censées correspondré au PAL 50Hz) je change tout ça mais même problème  alors je tente avec un jeu NTSC et elle me dit que ce jeu n'est compatible qu'avec les consoles NTSC...rebelote en changeant les interrupteurs de positions.
J'en viens à vous car me voilà désespérée ! J'ai testé mes contacts et tout me semble OK malgré les soudures dégueu'. 
J'ai utilisé ce tuto : 
http://haruko-maru.blogspot.fr/2012/01/tutoriel-dezonage-ultime-megadrive.html?m=1
J'essaie de mettre un lien pour les tofs.
https://www.dropbox.com/sh/l40ckgo4d93oeun/4hegKfeyN9
Merci les enfants.

betascoop
Patient contaminé

Féminin Nombre de messages : 700
Age : 25
Localisation : Metz
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par Starfox18 le Sam 8 Fév 2014 - 17:18

Youp,

est-il possible que tu ai fait une version JAP ?

Car si le jeu PAL et US ne passent pas, il ne reste que le JAP...

Starfox18
Infirmier

Masculin Nombre de messages : 4636
Age : 24
Localisation : Paris
Date d'inscription : 15/05/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par betascoop le Sam 8 Fév 2014 - 17:25

Salut Starfox. 
J'y ai pas pensé... J'ai pas de jeu pour tester par contre. Tu sais quelles sont les différences niveau soudures ?

betascoop
Patient contaminé

Féminin Nombre de messages : 700
Age : 25
Localisation : Metz
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par Starfox18 le Sam 8 Fév 2014 - 17:33

Pour pouvoir répondre à ta question, il va falloir que tu trouves le numéro du modèle de ta MD1 car les soudures différent selon le modèle. Wink

Et je suis arrivé à la conclusion du JAP car les 2 autres ne fonctionnent pas. Mr. Green

Starfox18
Infirmier

Masculin Nombre de messages : 4636
Age : 24
Localisation : Paris
Date d'inscription : 15/05/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par betascoop le Sam 8 Fév 2014 - 17:36

C'est le 1600-09 ! J'ai donc fait les câblages appropriés selon moi :p.
Bonne conclusion. Ça se trouve c'est une rien du tout ^^

betascoop
Patient contaminé

Féminin Nombre de messages : 700
Age : 25
Localisation : Metz
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par Starfox18 le Sam 8 Fév 2014 - 18:02

Oki, il est peut-être possible que, lorsque tu as fait la soudure pour le PAL, tu as débordé sur les pistes ou, si j'ai bien compris comment il faut faire, il faut que tu utilises 2 fils à chaque fois pour faire du PAL.  Wink

Starfox18
Infirmier

Masculin Nombre de messages : 4636
Age : 24
Localisation : Paris
Date d'inscription : 15/05/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par barbarian_bros le Sam 8 Fév 2014 - 18:30

Vire le condo... il fait 'pont' et ton fil jaune est toujours connecté au fil rouge et noir, quelle que soit la position du switch.
Et si tu as un multimètre, vérifie que la piste JP2 est bien coupée (pas de continuité).

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4177
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par acca le Sam 8 Fév 2014 - 18:34

Au cas où, si t'as pas de jeu Jap, dessoude la "partie langue" (JAP ou Anglais), donc ton interrupteur avec les fils blanc/rouge-noir/jaune (ça te sert à rien, tu peux même enlever le condo qui ne sert que pour la langue Jap'*). Ensuite, tu ressoudes le "JP 2" (une des pistes que tu as coupée, faut la relier de nouveaux), ta console sera en langue anglaise uniquement.
Ca va te donner une première idée de ce qui merde, à savoir la fréquence ou la langue (en espérant que ce soit pas les 2).

* sauf si il était là avant

acca
Patient en incubation

Masculin Nombre de messages : 78
Age : 32
Localisation : Basse Normandie
Date d'inscription : 23/07/2010

https://www.youtube.com/user/manganogemu

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par betascoop le Sam 8 Fév 2014 - 18:43

Je tente demain ! Merci à vous. Le condensateur je le gicle alors ?

betascoop
Patient contaminé

Féminin Nombre de messages : 700
Age : 25
Localisation : Metz
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par acca le Sam 8 Fév 2014 - 20:13

Si c'est pas toi qui l'as mis, laisse le.
Sinon je pensais à ça, quand t'as fait tes tests, t'appuyais sur Reset ou tu l'eteignais à chaque fois?
Si t'appuyais sur reset, recommence ton test en l'étreignant car si ça fait comme la SNES, le BIOS booté reste le même après un reset.
J'ai beau regarder ton câblage, il m'a l'air bon.

acca
Patient en incubation

Masculin Nombre de messages : 78
Age : 32
Localisation : Basse Normandie
Date d'inscription : 23/07/2010

https://www.youtube.com/user/manganogemu

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par Nodoka75 le Sam 8 Fév 2014 - 22:14

Le tuto dont tu t'es servi ne s'affiche pas chez moi, il s'affiche chez vous? C'est celui-là? Si oui, cherche plutôt un tuto qui corresponde à la révision de la carte mère de ta MD, car identifier une console par le n° de modèle sur la coque, c'est débile : qui te dit que l'ancien proprio n'a pas mis la carte mère dans une coque plus belle? La seule indication, c'est le "tic" que tu entends quand tu dévisses une console jamais ouverte...

Des photos nettes malgré le flash, ça fait plaisir à voir  amoureux 

Vu tes photos la carte mère est une VA4. Le plan n'est pas assez large pour être sûr que c'est le modèle européen, à savoir IC BD M5 PAL VA4. Si c'est une japonaise, tu auras IC BD M5 VA4...

Pour tester, c'est mieux avec des jeux zonés ; à défaut, on peut utiliser les spécificités de certains jeux, comme Sonic2 : en version japonaise, à la place de "Tails" est affiché "Miles" (Tails c'est le surnom du personnage) ; ou Street of Rage, qui affiche l'intro en japonais et le titre Bare Knucle... Et à défaut, on note la position des switchs avant de tester avec un autre jeu de la même zone  sunglass 

Sur guardiana il y a la liste des jeux zonés. Indiques toujours le jeu que tu as utilisé pour tes tests. On ne sait jamais : Thunder Force 3 Genesis existe en deux versions, l'une zonée, l'autre pas...

Ensuite, une pratique très courante en électronique consiste à assurer plusieurs fonctions avec un seul montage : si tu vois un composant exactement sur la zone où tu dois travailler, méfiance...

Niveau soudure : ne dénudes  pig  pas trop un fil, car si les soudures sont propres, les fils pourraient quand même se toucher après la soudure et avant la gaîne.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par Ddo78 le Sam 8 Fév 2014 - 23:48

Travail de cochon  Mr. Green 

Pour être plus serieux :

1 - Est tu certain que les ponts JP2 et JP3 sont bien coupé ? (test au multimètre).
2 - Verifier (vu les fils que tu utilise et la longueur dénudée) qu'il n'y ai pas de court-circuit.
3 - Pour le condo, perso je l'enlève systématiquement et jamais eu de soucis. Bien sur tu peut le
laisser en place si tu veut pas t'ennuyer  Wink .

4 - est-tu sur que tes interrupteurs (switch) sont bien des unipolaires ON/ON et non pas des ON/OFF ??

Mais je ne saurais trop te conseiller de refaire un travail au propre  batman

Ddo78
Guéri miraculeux

Masculin Nombre de messages : 2307
Age : 43
Localisation : Yvelines
Date d'inscription : 06/11/2012

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par betascoop le Dim 9 Fév 2014 - 7:01

J'essaie de vous répondre à tous :
Acca, j'éteignais bien à chaque fois la MD (pas sur le bouton reset).
Nodoka, oui c'est bien le même tuto. Je suis presque sûre que la console n'avait jamais était ouverte avant et en plus le sceau intérieur n'était pas abîmé. Sinon avant elle lisait que les jeux euros donc bon... Je n'ai aucun des jeux cités à part Street Of Rage mais sur le Megagames 6. Sinon j'ai utilisé Shinobi III pour le NTSC et Aladdin pour le PAL. Donc pour toi le condo ça signifie ?...
Pour terminer oui j'ai trop dénudé mais je comptais isoler ça par la suite. 
Ddo, test au multimètre ok. Pas de court circuit apparemment. Je vais voir pour le condo. J'ai reçu les interrupteurs samedi et je les ai commandés on/on ! Après si on me ment... Mais au final même si c'est des on/off ça devrait quand même passer dans une des régions non ?

Pour terminer alors oui, c'est du travail de porc :p mais je vais vous faire une photo de mon matos vous aller comprendre ^^. Le fer à souder que je voulais n'était plus en stock :-( alors je reste avec mon pyrograveur...les soudures sont dégueux parce que j'ai trop chauffé ?
Le "refaire un travail au propre j'aimerai bien mais je n'ai ni pompe à ressouder ni tresse. Vous voyez dans que je bosse ? :p

En tous cas un grand merci à vous tous !!

betascoop
Patient contaminé

Féminin Nombre de messages : 700
Age : 25
Localisation : Metz
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par betascoop le Dim 9 Fév 2014 - 9:10

J'ai retesté ce matin après ressoudage des pistes. J'ai une pastille qui a sauté...la JP4 alors j'ai tout ressoudé de l'autre côté. Les jeux PAL passent mais pas Shinobi...
Position ON sur l'un (région) ON sur l'autre (Hz) : Aladdin PAL passe.
Position ON sur l'un (région) OFF sur l'autre (Hz) : Aladdin PAL ne passe pas (même pas un truc pour me dire que la région n'est pas la bonne, écran noir).
Position OFF sur l'un (région) OFF sur l'autre (Hz) : Shinobi NTSC ne passe pas.

betascoop
Patient contaminé

Féminin Nombre de messages : 700
Age : 25
Localisation : Metz
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par Nodoka75 le Dim 9 Fév 2014 - 10:12

@betascoop a écrit:Position OFF sur l'un (région) OFF sur l'autre (Hz) : Shinobi NTSC ne passe pas.
Et Aladdin avec les switch dans la même position?

Est-ce que tes jeux PAL passent en 60Hz?

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par betascoop le Dim 9 Fév 2014 - 17:27

Yop ! J'ai bouclé ça. Aladdin ne passe pas en 60Hz, seulement en 50Hz mais Sonic 1 passe en mode Américain et français, 60 ou 50Hz. Shinobi NTSC passe lui en NTSC 60Hz seulement. Du coup je sais pas trop si les PAL passent en 60Hz.
Le seul soucis c'est mes soudures qui me tiennent pas... Je ne sais pas pourquoi. Les fils sont épais et en cuivre, l'étain est de type ????.
Je vais faire une maj des photos.
Merci en tous cas.

betascoop
Patient contaminé

Féminin Nombre de messages : 700
Age : 25
Localisation : Metz
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par Nodoka75 le Dim 9 Fév 2014 - 18:29

Normalement la différence est flagrante avec Sonic : plein écran et vitesse (musique et jeu) plus rapide...

N'insiste pas trop avec les soudures, tu pourrais décoller toutes les pastilles à force de (trop) les chauffer... Et si tu dois travailler sans filet (tresse ou pompe), entraînes-toi d'abord sur un PCB qui ne craint rien.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par betascoop le Dim 9 Fév 2014 - 18:41

Oui avec Sonic c'est net mais pas avec Aladdin. 
J'aurai dû avant tenter sur autre chose. Mais quoi que je fasse mes soudures ne tiennent pas...

betascoop
Patient contaminé

Féminin Nombre de messages : 700
Age : 25
Localisation : Metz
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par acca le Dim 9 Fév 2014 - 23:05

Logique que ton Aladdin PAL passe pas en 60Hz et fasse un écran nior sans rien écrire, certains jeux Euro ne passent qu'en 50 Hz (une petite liste pour t'aider).

acca
Patient en incubation

Masculin Nombre de messages : 78
Age : 32
Localisation : Basse Normandie
Date d'inscription : 23/07/2010

https://www.youtube.com/user/manganogemu

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par betascoop le Lun 10 Fév 2014 - 7:14

Un gros merci  Mr. Green

betascoop
Patient contaminé

Féminin Nombre de messages : 700
Age : 25
Localisation : Metz
Date d'inscription : 11/08/2013

Revenir en haut Aller en bas

Re: [HELP] Dézonage MD1 qui a foiré

Message par Contenu sponsorisé Aujourd'hui à 1:25


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum