Problème de son sur megadrive

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de son sur megadrive

Message par ganon551 le Jeu 14 Nov 2013 - 16:49

Bonjour à tous,

J'ai un problème avec mes megadrive 1. Quand je les branche par la prise casque à mon home cinéma, j'ai seulement l'enceinte de gauche et du centre qui émettent du son. Du coup c'est assez dérangeant en jeu, la musique ne vient que d'un côté.

J'ai branché une MD 2 avec le même jeu, le son se répartit bien partout.

Il me semblais pourtant que la prise casque sortait du son stéréo ? J'ai essayé aussi en branchant cette sortie casque à mon megacd et en faisant repartir le son en rca, même constat.

Ma megadrive est une 1600-09, VA4. Je précise que cela se produit sur mes deux megadrive 1.

Si quelqu'un a une idée pour profiter d'un son stéréo :)
Merci.

ganon551
Patient contaminé

Masculin Nombre de messages : 486
Age : 27
Localisation : France
Date d'inscription : 21/02/2013

http://md5decrypt.net

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par benlabrocante le Jeu 14 Nov 2013 - 16:53


benlabrocante
Docteur *
Docteur *

Masculin Nombre de messages : 11395
Age : 36
Localisation : le theil (61)
Date d'inscription : 26/10/2010

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par mojito21 le Jeu 14 Nov 2013 - 16:55

Quand tu mets un casque tu as bien le son à gauche et à droite ?
J'ai jamais essayé de le mettre sur le home cinéma tiens

mojito21
Patient contaminé

Masculin Nombre de messages : 425
Age : 32
Localisation : France
Date d'inscription : 13/03/2013

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par Francklin29 le Jeu 14 Nov 2013 - 17:14

Le son est bien stéréo sur la sortie jack de la MD 1.

Francklin29
Guéri miraculeux

Masculin Nombre de messages : 2576
Age : 44
Localisation : The Fantasy Zone !
Date d'inscription : 16/03/2012

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par mojito21 le Jeu 14 Nov 2013 - 17:23

C'est ce que j'avais cru comprendre en lisant le lien de Ben

mojito21
Patient contaminé

Masculin Nombre de messages : 425
Age : 32
Localisation : France
Date d'inscription : 13/03/2013

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par ganon551 le Jeu 14 Nov 2013 - 17:53

Avec un casque le son se répartit bien. Ce que je ne comprend pas c'est pourquoi ça marche avec la md 2 et pas la 1 pour le home cinema, j'ai trifouillé tous les réglages rien à faire.

ganon551
Patient contaminé

Masculin Nombre de messages : 486
Age : 27
Localisation : France
Date d'inscription : 21/02/2013

http://md5decrypt.net

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par Nodoka75 le Jeu 14 Nov 2013 - 18:03

Hello,

Pour te répondre il nous savoir comment tu relies la MD à l'ampli. Côté MD c'est sur la prise casque, ok, mais de l'autre côté? Quelle entrée de l'ampli utilises-tu? Quel ampli, d'ailleurs, et dans quel mode est-il?

Si tu parles de gauche et de centre, c'est que l'ampli fait au minimum du Dolby Surround.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par ganon551 le Jeu 14 Nov 2013 - 18:07

L'ampli est un sony str-k780. Le son Est dirigé via un double mâle jack vers un adaptateur jack-> rca puis branché en rca sur le home cinéma. J'ai aussi essayé en double mâle jack vers le megacd puis rca du megacd à l'ampli.

Pour les réglages j'ai parcouru toutes les options mais rien n'y fait, et le son marche très bien sûr les autres consoles.

ganon551
Patient contaminé

Masculin Nombre de messages : 486
Age : 27
Localisation : France
Date d'inscription : 21/02/2013

http://md5decrypt.net

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par Nodoka75 le Jeu 14 Nov 2013 - 18:12

Quelle entrée utilises-tu à l'arrière de l'ampli?


Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par ganon551 le Jeu 14 Nov 2013 - 18:33

SA-CD/CD. C'est celle que j'utilise pour toutes mes consoles old gen.

ganon551
Patient contaminé

Masculin Nombre de messages : 486
Age : 27
Localisation : France
Date d'inscription : 21/02/2013

http://md5decrypt.net

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par ganon551 le Sam 16 Nov 2013 - 8:52

Petit up, j'ai fait un essai en branchant la md 2 en péritel sur ma multi péritel, puis en faisant sortir le son de ma télé vers le home cinéma, double jack, jack -> rca, et le son sort en mono. Normalement il devrait sortir en stéréo.

Du coup j'en ai marre, et je me demande si je ne vais pas relier la prise jack a deux sorties rca à l'arrière. La modification est elle simple ? J'ai trouvé un tutoriel mais l'auteur soude aussi une sortie vidéo moi j'aimerais garder la vidéo par péritel.

Faut il souder avant ou après l'amplificateur du jack ?

Est ce qu'il ne serait pas plus simple de switcher une md2 et de deparasiter la péritel ?

ganon551
Patient contaminé

Masculin Nombre de messages : 486
Age : 27
Localisation : France
Date d'inscription : 21/02/2013

http://md5decrypt.net

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par Nodoka75 le Sam 16 Nov 2013 - 9:13

Le plus simple pour une MD1 seule : le jack du casque vers une entrée de l'ampli (un câble jack vers RCA coûte moins de 5€). 
MD avec MCD : Câble classique RCA/RCA vers une entrée de l'ampli, et pour une MD1, il faut en plus un câble jack/jack entre la sortie casque et le MCD.

On ne modifie pas les circuits liés au son quand on switche une MD, donc en switcher une ne changera rien à ton problème.
Si on part d'une MD2, il faut commencer par déparasiter la péritel (remplacer les condos dans le câble améliore grandement les choses, sans avoir à couper de pistes).

En désactivant tous les traitements/égalisations de l'ampli ça reste pareil?

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par ganon551 le Sam 16 Nov 2013 - 9:27

J'ai déjà essayé de brancher avec un adaptateur, le son sort en mono sur le home cinéma, même en partant de la jack.

Pour le mod stéréo je sais bien que le switch ne règle pas le problème, c'est juste que j'ai switché ma md, et que du coup si je passe sur une md 2 deparasitée il me faudra la switcher aussi.

Du coup j'hésite a moder la md 1 pour lui ajouter deux sorties rca en reliant au jack.

Edit : d'ailleurs le câble rgb de la md 2 est sensé ressembler à quoi ? Moi je n'ai pas de boîtier au milieu comme sur le câble ms et md 1, c'est juste un simple câble péritel. J'ai 4 md 2 et toutes ont ce câble. Du coup je ne vois pas où aller pour changer des compos ou couper des pistes.

ganon551
Patient contaminé

Masculin Nombre de messages : 486
Age : 27
Localisation : France
Date d'inscription : 21/02/2013

http://md5decrypt.net

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par Nodoka75 le Dim 1 Déc 2013 - 21:08

Oups, je n'avais pas vu ton edit Embarassed 

Tu trouveras un petit PCB dans la Péritel. C'est là que se trouve le composant élévateur de tension qui fait l'effet du cidre doux, ainsi que les condensateurs à remplacer. Pour plus d'infos, voir les tutos sur Obsolete-Tears et Segakore.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème de son sur megadrive

Message par Contenu sponsorisé Aujourd'hui à 9:27


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum