Problème graphique "The Legend of Zelda NES"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème graphique "The Legend of Zelda NES"

Message par Tempus Fugit le Mer 29 Mai 2013 - 19:30

Salut à tous, j'ai chez moi une cartouche Zelda pour NES qui pose un problème...

Je m'explique :
lorsque je le mets dans la console, le jeu se lance bien, avec l'image et le son, sauf que j'ai des lignes verticales (en pixels) au centre et en bas de l'image sur l'écran de présentation.
Ensuite, le jeu fonctionne parfaitement sauf le sprite de Link qui se résume à une bouillie de pixels (et pareil dans le menu de sélection des parties).

J'ai fait plusieurs nettoyages des connecteurs de la cartouches mais sans résultat.

Si quelqu'un sait d'où peut venir le problème et comment y remédier, je suis preneur.

Merci d'avance.

Tempus Fugit
Patient incurable

Masculin Nombre de messages : 1431
Age : 38
Localisation : Outatime
Date d'inscription : 18/02/2013

http://t3mpusfug1t.blogspot.fr/

Revenir en haut Aller en bas

Re: Problème graphique "The Legend of Zelda NES"

Message par DoubleMG le Mer 29 Mai 2013 - 19:32

As tu pu faire des essais sur une autre console ?
Et avec un autre jeu ? Même probleme ?
As tu nettoyé le port coté console ?

DoubleMG
Guéri miraculeux

Masculin Nombre de messages : 2829
Age : 40
Localisation : Little Big Horn
Date d'inscription : 05/04/2008

Revenir en haut Aller en bas

Re: Problème graphique "The Legend of Zelda NES"

Message par Tempus Fugit le Mer 29 Mai 2013 - 19:35

@DoubleMG a écrit:As tu pu faire des essais sur une autre console ?
Et avec un autre jeu ? Même probleme ?
As tu nettoyé le port coté console ?

Oui, j'ai testé d'autres jeux sur la console, je n'ai pas de souci d'affichage, juste avec celui-ci.
Et j'ai aussi nettoyé le port de la console.

Par contre, je n'ai pas essayé le jeu sur une autre console, mais je pense que le problème vient du jeu lui-même et sera donc le même.

Tempus Fugit
Patient incurable

Masculin Nombre de messages : 1431
Age : 38
Localisation : Outatime
Date d'inscription : 18/02/2013

http://t3mpusfug1t.blogspot.fr/

Revenir en haut Aller en bas

Re: Problème graphique "The Legend of Zelda NES"

Message par onels4 le Mer 29 Mai 2013 - 21:07

As-tu ouvert la cartouche pour faire un examen visuel du circuit imprimé et des composants ?

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69861
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: Problème graphique "The Legend of Zelda NES"

Message par Tempus Fugit le Mer 29 Mai 2013 - 21:56

Oui, je n'ai rien détecté d'anormal, mais je suis loin d'être un spécialiste en électronique...

Tempus Fugit
Patient incurable

Masculin Nombre de messages : 1431
Age : 38
Localisation : Outatime
Date d'inscription : 18/02/2013

http://t3mpusfug1t.blogspot.fr/

Revenir en haut Aller en bas

Re: Problème graphique "The Legend of Zelda NES"

Message par Tempus Fugit le Sam 1 Juin 2013 - 14:45

Pour être plus explicite, j'ai fait quelques photos du problème.
En fait un bug graphique semble toucher tous les objets et personnages (PJ, PNJ et ennemis).
De plus, quand je change d'écran, il apparaît un écran complet de caractères alphanumériques avant de m'afficher la carte normale.
J'ai peur que la cartouche soit bel et bien dead... Sad

Photos du bug :




Photos du circuit imprimé :




Merci pour votre aide

Tempus Fugit
Patient incurable

Masculin Nombre de messages : 1431
Age : 38
Localisation : Outatime
Date d'inscription : 18/02/2013

http://t3mpusfug1t.blogspot.fr/

Revenir en haut Aller en bas

Re: Problème graphique "The Legend of Zelda NES"

Message par Invité le Sam 1 Juin 2013 - 14:56

Peut-être changer les condos chimiques verts réglera ton problème. Les condos chimiques ont en général une durée de vie de 20-30 ans.

Le connecteur de la NES est-il neuf ? Si non, il faudrait envisager un nettoyage et un redressage des broches, même si d'autres jeux marchent, il suffit de peu pour qu'un jeu ne marche pas.

Invité
Invité


Revenir en haut Aller en bas

Re: Problème graphique "The Legend of Zelda NES"

Message par Storm1981 le Sam 1 Juin 2013 - 15:04

On voit souvent ce type de souci dans le domaine de l'arcade quand 1 eeprom (ou plus) est à remplacer.

Storm1981
Patient incurable

Masculin Nombre de messages : 1503
Age : 35
Localisation : Namur (Belgique)
Date d'inscription : 29/12/2011

Revenir en haut Aller en bas

Re: Problème graphique "The Legend of Zelda NES"

Message par LiquiD-GaminG le Sam 1 Juin 2013 - 15:09

storm1981 dit vrai, ces bugs sont liés à l'EPROM.

LiquiD-GaminG
Interne
Interne

Masculin Nombre de messages : 5035
Age : 34
Localisation : Lyon
Date d'inscription : 18/09/2012

Revenir en haut Aller en bas

Re: Problème graphique "The Legend of Zelda NES"

Message par Contenu sponsorisé Aujourd'hui à 4:06


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum