Problème Master System

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Master System

Message par Pheldge le Dim 7 Avr 2013 - 1:03

Bonjour,

J'ai une Master System en boîte (Hang On) qui fonctionnait il y a quelques temps. Je viens de la ressortir, car j'envisage de la vendre, et là elle ne s'allume plus. Le transfo sort le jus, donc ça ne vient pas de là. Je viens de l'ouvrir pour première inspection : rien de suspect à priori.

Quelqu'un aurait-il des pistes sur les trucs à vérifier, les pannes récurrentes sur cette console ?

D'avance merci.

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par jollyroger le Dim 7 Avr 2013 - 1:13

un fusible ?
un faux contact ?
poste des photos de l'interieur, ca peu aider

jollyroger
Patient incurable

Masculin Nombre de messages : 1529
Age : 41
Localisation : FRANCE
Date d'inscription : 12/08/2011

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Dim 7 Avr 2013 - 1:22

J'ai aussi d'abord pensé à un fusible, mais rien vu qui y ressemble.

1ère photo (pas encore démonté la C-M) :


Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Ddo78 le Dim 7 Avr 2013 - 1:56

Salut,

Reste plus qu'a demonter la CM, peut être une soudure qui à laché ou une soudure sèche.
NB : Fait la photo ;-)

Ddo78
Guéri miraculeux

Masculin Nombre de messages : 2307
Age : 43
Localisation : Yvelines
Date d'inscription : 06/11/2012

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Dim 7 Avr 2013 - 2:24

Pas sûr que ce soit très parlant, mais voilà...



Le seul truc, c'est qu'en haut au milieu, cela semble un peu rouillé/gras...

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par onels4 le Dim 7 Avr 2013 - 8:05

Gras ce n'est pas très important, souvent il y en a, ça tourne quand même.

J'essaierais quand même avec un autre transfo si tu as sous la main (a voir on peut mettre le transfo MD1 je crois mais vérifie avant).

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69697
Age : 35
Localisation :
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: Problème Master System

Message par confortablynumb le Dim 7 Avr 2013 - 8:41

as tu pense a vérifier ton circuit avec un multimètre ?

confortablynumb
Patient en incubation

Masculin Nombre de messages : 34
Age : 35
Localisation : Vence
Date d'inscription : 03/04/2013

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Dim 7 Avr 2013 - 12:37

Testé mes autres transfos compatibles, et là on dirait que c'est l'hécatombe. Mesurés à la fiche, j'ai un AD-0329F et un 3025-18 qui ne sortent rien. Me reste juste un 1602-18 qui sort le jus. Une épidémie ?

Pas encore vérifié le circuit, mais je ne sais trop par où commencer.

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Nodoka75 le Lun 8 Avr 2013 - 11:42

En tout cas ce n'est pas une SMS française. Qu'utilises-tu comme câble vidéo?

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2467
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Mer 10 Avr 2013 - 12:23

J'utilise un coax, sur la sortie RF. La console comporte aussi une sortie A/V, mais je n'ai pas le câble.

Bon, j'ai mis la console un peu de côté ces derniers jours, mais si quelqu'un a une piste, je suis toujours preneur...

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Nodoka75 le Mer 10 Avr 2013 - 18:31

Tu dis qu'elle ne s'allume pas, veux-tu dire que la loupiote verte "Power" reste éteinte? Si oui, tu peux commencer par vérifier que le 7805 sort bien du 5V.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2467
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Jeu 11 Avr 2013 - 1:21

Loupiote éteinte, oui. 7805 c'est un composant ? J'essayerai de voir ça demain.

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par baby le Jeu 11 Avr 2013 - 1:23

@Pheldge a écrit:Loupiote éteinte, oui. 7805 c'est un composant ? J'essayerai de voir ça demain.

C'est un régulateur de tension le 7805


baby
Infirmier

Masculin Nombre de messages : 3312
Age : 43
Date d'inscription : 28/04/2008

Revenir en haut Aller en bas

Re: Problème Master System

Message par Nodoka75 le Jeu 11 Avr 2013 - 1:30

Nickel ton image, baby! :thumright:

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2467
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème Master System

Message par baby le Jeu 11 Avr 2013 - 1:31

Wink

baby
Infirmier

Masculin Nombre de messages : 3312
Age : 43
Date d'inscription : 28/04/2008

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Sam 13 Avr 2013 - 12:13

J'ai 13v entre In et Out et aussi entre In et Ground. C'est grave docteurs ?

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Nodoka75 le Sam 13 Avr 2013 - 12:55

Et entre out et GND?

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2467
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Sam 13 Avr 2013 - 13:27

Rien, si je me souviens bien.

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Nodoka75 le Sam 13 Avr 2013 - 13:37

S'il n'y a pas de tension en sortie du 7805 (entre Out et GND), c'est qu'il est mort. Ce n'est pas très cher si tu sais souder.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2467
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Sam 13 Avr 2013 - 17:50

Je ne suis pas un pro du fer, d'autant que le mien est trop gros pour ce genre de travail, mais je devrais y arriver. C'est l'occasion de m'en acheter un autre, d'ailleurs. Je vois tout ça mardi à l'ouverture du mag' d'électronique du coin.

Merci à toi, et aux autres, pour toutes les infos. Je posterai le résultat dès que fini.

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Jeu 18 Avr 2013 - 13:28

Salut,

7805 remplacé. Résultat non concluant. J'ai toujours les mêmes mesures : environ 13 volts entre I et C et entre I et O, et que dalle entre C et O.

Encore des idées ?

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Ddo78 le Jeu 18 Avr 2013 - 16:11

@Pheldge a écrit:Salut,

7805 remplacé. Résultat non concluant. J'ai toujours les mêmes mesures : environ 13 volts entre I et C et entre I et O, et que dalle entre C et O.

Encore des idées ?

Salut,

Inutile de mesurer entre I & O.

Tu pose la pointe de ton multi sur la patte du milieu C (com/gnd)
Ensuite tu mesure entre C & I puis C & O.

Mais ça tu le savais Very Happy

Ce qui me parait bizarre, mais je me trompe peut-être c'est que tu relève une tension en entrée du 7805 de 13V Confused
Tu devrais normalement retrouvé la tension du transfo, càd 10V.

Je vient d'effectué la mesure sur une sms2 et j'ai 9,8V en entrée (I & C) et 5V en sortie (C & O)

Est tu sur de ton transfo ? ( Voltage et polarité )



Ddo78
Guéri miraculeux

Masculin Nombre de messages : 2307
Age : 43
Localisation : Yvelines
Date d'inscription : 06/11/2012

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Jeu 18 Avr 2013 - 18:02

C'est un 1602-18 qui sort quasi 14V, mesuré à la fiche, la polarité semble bonne. Mes deux autres transfos qui pourraient convenir semblent morts (voir message plus haut).

Serait-ce la console qui flingue les transfos ? Serait-ce le 1602-18 qui flingue le 7805 en lui envoyant trop de jus ?

Edit :

Extrait d'une réponse de barbarian_bros à une de mes questions dans le topic officiel alimentations

@barbarian_bros a écrit:
@Pheldge a écrit:Par ailleurs, quand je les mesure, la première sort quasi 16V et la seconde 10V. Ca vous parait pas trop ?.
Non car la tension 'à vide' aux bornes d'un transfo est toujours plus élevée que la tension annoncée. Quand tu branches ces transfos sur un appareil... il y a une chute de la tension et tu retombes sur les valeurs affichées (ce que tu peux vérifier en ouvrant une console et en mesurant la tension sur les soudures du connecteur d'alimentation).

Ca pourrait expliquer les 14V. Sauf que... quand je mesure aux soudures, console ouverte, j'ai encore 14V !

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Nodoka75 le Jeu 18 Avr 2013 - 18:39

Ta mesure, tu l'as prise avec l'interrupteur marche/arrêt positionné comment?

Oui je sais, ça a l'air con comme question, mais même un habitué peut oublier une vérif dans le genre. Embarassed

En tout cas, je confirme qu'à vide les transfos MD / SMS / SMS2 donnent du 14V. Leur tension baisse un peu en charge, c'est à dire branché sur une console allumée.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2467
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Jeu 18 Avr 2013 - 19:08

Interrupteur sur On, bien sûr Wink . Mais tu fais bien de l'évoquer. Il est vrai que parfois, ce sont les trucs les plus cons qu'on loupe.

Merci d'avoir confirmé pour le voltage, ça fait déjà un doute en moins. Mais celui de Ddo78, alors ?

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Ddo78 le Ven 19 Avr 2013 - 3:06

@Nodoka75 a écrit:Ta mesure, tu l'as prise avec l'interrupteur marche/arrêt positionné comment?

Oui je sais, ça a l'air con comme question, mais même un habitué peut oublier une vérif dans le genre. Embarassed

En tout cas, je confirme qu'à vide les transfos MD / SMS / SMS2 donnent du 14V. Leur tension baisse un peu en charge, c'est à dire branché sur une console allumée.

@Pheldge a écrit:Interrupteur sur On, bien sûr Wink . Mais tu fais bien de l'évoquer. Il est vrai que parfois, ce sont les trucs les plus cons qu'on loupe.

Merci d'avoir confirmé pour le voltage, ça fait déjà un doute en moins. Mais celui de Ddo78, alors ?


J'ai pas essayé de mesurer à vide Confused les mesures ont été faites console allumée et directement
sur le régulateur.
Par simple curiosité je tenterais une mesure à vide demain ou plutôt tout a l'heure vu l'heure MDR

Ddo78
Guéri miraculeux

Masculin Nombre de messages : 2307
Age : 43
Localisation : Yvelines
Date d'inscription : 06/11/2012

Revenir en haut Aller en bas

Re: Problème Master System

Message par Ddo78 le Ven 19 Avr 2013 - 14:29

Donc Wink

Après avoir changé la pile de mon multi What the fuck ?!?

A vide le transfo 3008-18 de la SMS 2 sort 11,7v.
J'ai aussi testé le 1602-18 de la MD : 12,8v.

Sur la SMS, au bornes du 7805 :

IC : 11,2V
OC: 5V

Entre I&O : 6,2V (différence de potentiel entre l'entrée et la sortie)

Sur ta SMS, il est évident que soit le 7805 est mort (même neuf ça arrive) ou qu'il y a un
autre composant HS.
A tu la possibilité de testé ton 7805 sur une plaque de test ?

Peut tu mettre des photos de la partie de la CM ou se trouve le régulateur (cotés composants et soudures) ?


Ddo78
Guéri miraculeux

Masculin Nombre de messages : 2307
Age : 43
Localisation : Yvelines
Date d'inscription : 06/11/2012

Revenir en haut Aller en bas

Re: Problème Master System

Message par Nodoka75 le Ven 19 Avr 2013 - 15:08

+1 pour des photos du PCB partie alim.

Si ça se trouve, c'est l'interrupteur. Ca peut se tester sans alim, au multimètre en test de continuité.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2467
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Sam 20 Avr 2013 - 2:14

Il est possible aussi que j'ai foiré la soudure (suis pas un pro, j'ai dit). J'ai d'ailleurs dû ruser pour y arriver avec le matos à ma disposition. M'enfin, le régulateur naze dès le début, j'ai un doute tout de même (même si je sais que "ça peut arriver"). Mais comme par hasard, j'en avais acheté deux, on sait jamais... Donc j'en ai un en rab' Very Happy Mais j'ai pas de plaque de test (sais même pas ce que c'est, mais j'imagine).

Bon, j'essaie de faire des zolies photos ce samedi, si j'ai le temps.

Merci encore de suivre mon problème.

:arrow: Ddo78 : on dirait qu'une bonne pile était nécessaire ? Cool Là, tes relevés me semblent cohérents.

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Pheldge le Sam 20 Avr 2013 - 11:23






Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: Problème Master System

Message par Contenu sponsorisé Aujourd'hui à 7:13


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum