[Fermé] Problème de démarrage Zombies

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Fermé] Problème de démarrage Zombies

Message par TheoSaeba le Ven 23 Nov 2012 - 10:24

Salut tout le monde!
Je viens consulter vos avis d'expert à propos d'un petit soucis : je viens tout juste d'acquérir Zombies sur Super Nintendo (PAL donc), mais le jeu ne se lance pas (écran noir).
Je précise que :
- c'est le seul jeu à déconner, donc pas un problème de la console.
- je nettoie systématiquement mes connecteurs, et j'ai même passé un petit coup de lime pour les parties les plus encrassées.

J'ai ouvert la cartouche, et aucune soudure n'a lâché.
Pensez-vous que ce soit un des composants qui soit mort (une des 2 résistances ou le condo)?
Parce que si c'est une chip, je suis dans le popo Confused.

Théophile

PS : je suis quand même bien vénère, le mec aurait pu tester le jeu avant de le vendre...


Dernière édition par TheoSaeba le Ven 7 Déc 2012 - 23:59, édité 1 fois

TheoSaeba
Patient incurable

Masculin Nombre de messages : 1833
Age : 31
Localisation : Orléans (si, si, y'a des gens qui habitent là)
Date d'inscription : 30/10/2012

Revenir en haut Aller en bas

Re: [Fermé] Problème de démarrage Zombies

Message par B.A.T. le Ven 23 Nov 2012 - 10:27

@TheoSaeba a écrit:Salut tout le monde!
Je viens consulter vos avis d'expert à propos d'un petit soucis : je viens tout juste d'acquérir Zombies sur Super Nintendo (PAL donc), mais le jeu ne se lance pas (écran noir).
Je précise que :
- c'est le seul jeu à déconner, donc pas un problème de la console.

J'ai 2 SNIN, et certains jeux bloquent sur l'une et pas sur l'autre.

B.A.T.
Guéri miraculeux

Masculin Nombre de messages : 2560
Age : 38
Localisation : Charente
Date d'inscription : 11/11/2012

Revenir en haut Aller en bas

Re: [Fermé] Problème de démarrage Zombies

Message par naoned_west le Ven 23 Nov 2012 - 10:38

@TheoSaeba a écrit:Salut tout le monde!

- je nettoie systématiquement mes connecteurs, et j'ai même passé un petit coup de lime pour les parties les plus encrassées.

"un petit coup de lime" .. tu déconnes là, non ?
Un coup d’huile diélectrique, oui... mais coup de lime !!!

Alors je rappelle que l' huile diélectrique est la meilleure solution pour nettoyer des systèmes à cartouche .
Pas d'huile d'olive, ni de W40, ni de 3 en 1, ni acétone (si si certains le font avec çà...). de l'alcool à 90, à la rigueur...

l'huile diélectrique "décrasse" aussi "le peigne" de la console, à l'intérieur.
Enfin, le mieux est d'utiliser de l'huile diélectrique + des cotons tiges, que tu remplaces après chaque passage.

pour ton cas, oui, c'est étrange... tu dis que tu as une console PAL avec un jeu PAL donc ce n'est pas un problème de "région"...
pourtant, en général (mis à part les piles lithium dans la cartouche..) les jeux sur cartouche sont très solides....

naoned_west
Guéri miraculeux

Masculin Nombre de messages : 2888
Age : 25
Localisation : tedlp
Date d'inscription : 15/02/2009

Revenir en haut Aller en bas

Re: [Fermé] Problème de démarrage Zombies

Message par TheoSaeba le Ven 23 Nov 2012 - 10:45

@naoned_west a écrit:"un petit coup de lime" .. tu déconnes là, non ?

Non! Vraiment un tout petit (d'ailleurs c'était du papier de verre, un peu plus doux). D'ailleurs, je n'ai rien enlevé avec, donc il n'a pas servi. J'ai utilisé de l'alcool à 90, faute d'huile diélectrique. J'avais effectivement entendu dire que les jeux snin étaient super solides, d'où mon désarroi :/.

@B.A.T. a écrit:J'ai 2 SNIN, et certains jeux bloquent sur l'une et pas sur l'autre.

C'est super bizarre n'empêche. Tu saurais d'où ça pourrait venir?

TheoSaeba
Patient incurable

Masculin Nombre de messages : 1833
Age : 31
Localisation : Orléans (si, si, y'a des gens qui habitent là)
Date d'inscription : 30/10/2012

Revenir en haut Aller en bas

Re: [Fermé] Problème de démarrage Zombies

Message par B.A.T. le Ven 23 Nov 2012 - 11:25

@TheoSaeba a écrit:
@naoned_west a écrit:"un petit coup de lime" .. tu déconnes là, non ?

Non! Vraiment un tout petit (d'ailleurs c'était du papier de verre, un peu plus doux). D'ailleurs, je n'ai rien enlevé avec, donc il n'a pas servi. J'ai utilisé de l'alcool à 90, faute d'huile diélectrique. J'avais effectivement entendu dire que les jeux snin étaient super solides, d'où mon désarroi :/.

@B.A.T. a écrit:J'ai 2 SNIN, et certains jeux bloquent sur l'une et pas sur l'autre.

C'est super bizarre n'empêche. Tu saurais d'où ça pourrait venir?

J'avais lu que ça pouvait être une histoire de puce qui déconne, mais je ne suis pas un spécialiste

B.A.T.
Guéri miraculeux

Masculin Nombre de messages : 2560
Age : 38
Localisation : Charente
Date d'inscription : 11/11/2012

Revenir en haut Aller en bas

Re: [Fermé] Problème de démarrage Zombies

Message par naoned_west le Ven 23 Nov 2012 - 12:43

Une autre piste (mais là j'ai vu çà sur Internet... donc à prendre avec des pincettes, cette info..) :

certains jeux SNES "passent" avec un câble RGB classique, et d'autres ont des problèmes. certains recommandent d'utiliser un câble RGB de Gamecube....

Si jamais tu as un cable qui va bien, fais l'essai....

naoned_west
Guéri miraculeux

Masculin Nombre de messages : 2888
Age : 25
Localisation : tedlp
Date d'inscription : 15/02/2009

Revenir en haut Aller en bas

Re: [Fermé] Problème de démarrage Zombies

Message par TheoSaeba le Ven 23 Nov 2012 - 13:15

Merci pour l'info. Je teste dès que j'ai une GC Wink.
En attendant, je n'ai pas de certitude, donc je ne sais pas si le vendeur m'a arnaqué ou pas. Tant pis pour moi.

TheoSaeba
Patient incurable

Masculin Nombre de messages : 1833
Age : 31
Localisation : Orléans (si, si, y'a des gens qui habitent là)
Date d'inscription : 30/10/2012

Revenir en haut Aller en bas

Re: [Fermé] Problème de démarrage Zombies

Message par TheoSaeba le Ven 7 Déc 2012 - 23:59

Je double post : je viens de retester le jeu, et il fonctionne...
Je ne comprends pas. J'ai juste passé des jeux fraichement nettoyés dans la SNIN depuis, ça a peut-être décrassé un peu le port cartouche au passage...
En tout cas, sujet fermé!

TheoSaeba
Patient incurable

Masculin Nombre de messages : 1833
Age : 31
Localisation : Orléans (si, si, y'a des gens qui habitent là)
Date d'inscription : 30/10/2012

Revenir en haut Aller en bas

Re: [Fermé] Problème de démarrage Zombies

Message par Contenu sponsorisé Aujourd'hui à 15:31


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum