[RESOLU] Megadrive avec une image "rose"... :D

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Jeu 23 Aoû 2012 - 21:20

Voilà, je viens de récupérer une MD Pal, elle marche bien, sauf que l'image est a tendance rose, comme si un filtre était appliqué à tous les Confused:  jeux.

J'ai testé la console sur une TV CRT Panasonic tube Quintrix.

Ca viendrait de la console, du câble Scart ou bien encore d'un souci de réglage de la TV peut être ?

Merci d'avance pour votre aide Wink


Dernière édition par brutos le Mar 25 Juin 2013 - 23:03, édité 1 fois

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Cardi le Jeu 23 Aoû 2012 - 21:37

Change de peritel, si il y a 2 prises peritel sur la tv

Cardi
Guéri miraculeux

Masculin Nombre de messages : 2380
Age : 36
Localisation : Essonne (91)
Date d'inscription : 15/03/2011

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Jeu 23 Aoû 2012 - 21:48

J'ai testé, idem Wink

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par mikachu le Jeu 23 Aoû 2012 - 22:19

change de câble, change de tv et essaie une CRT si tu peux (je sais on m'a dit pareil, je l'ai pas fait, j'aurais dû :lol: )

mikachu
Guéri miraculeux

Masculin Nombre de messages : 2671
Age : 38
Localisation : 92
Date d'inscription : 02/05/2012

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par onels4 le Ven 24 Aoû 2012 - 8:27

Si tout ça ne donne rien, peut-être des soudures à refaire sur le connecteur Din.

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69776
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Nodoka75 le Ven 24 Aoû 2012 - 8:33

L'image est-elle présente en permanence? Est-ce que les couleurs redeviennent ok si tu bouges le câble?

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Lestef3007 le Ven 24 Aoû 2012 - 8:44

@mikachu a écrit:change de câble, change de tv et essaie une CRT si tu peux (je sais on m'a dit pareil, je l'ai pas fait, j'aurais dû :lol: )
Il a essayé sur une CRT....
Tu n as pas une autre console pour voir si ça vient d un réglage de la Tv ?

Lestef3007
Patient contaminé

Masculin Nombre de messages : 317
Age : 37
Localisation : Moselle
Date d'inscription : 13/11/2011

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Ven 24 Aoû 2012 - 9:24

LA TV fonctionne bien Ya la GC dessus, La N64 aussi et pas de souci.

L'image est présente en permanence et je peux jouer sans souci.

J'ai essayé de toucher le câble au niveau de la peritel et coté console, ça ne fait rien.

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Khan le Ven 24 Aoû 2012 - 10:47

Ça ne veut rien dire, tu peux mettre 40 consoles differentes, et mettre 20 megadrives, si la télé supporte mal la signal MD, ça merdera avec les 20 MD et pourtant, ta télé marche d'enfer...

Si on te dit de test sur une autre télé, c'est pour voir si l'anomalie vient de la MD ou de la télé, après, tu change le câble peritel, si après ça, ça crache encore du rose, il faudra aller voir sur la carte mère, refaire des soudures de la prise peritel sur la carte mère, si après ça y'a encore du rose, j'te souhaite bonne chance



(en exemple, ma télé plasma, qui supporte très bien toutes les rétro, sauf la MD qui fait écran noir...)

Khan
Patient incurable

Masculin Nombre de messages : 1484
Age : 30
Localisation : Hill valley
Date d'inscription : 17/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par mikachu le Ven 24 Aoû 2012 - 19:28

@Lestef3007 a écrit:
@mikachu a écrit:change de câble, change de tv et essaie une CRT si tu peux (je sais on m'a dit pareil, je l'ai pas fait, j'aurais dû :lol: )
Il a essayé sur une CRT....
Tu n as pas une autre console pour voir si ça vient d un réglage de la Tv ?
Boulet

à part ça, la MD ne marche pas non plus sur ma télé, mais tout le reste passe bien... donc copain :geek:

mikachu
Guéri miraculeux

Masculin Nombre de messages : 2671
Age : 38
Localisation : 92
Date d'inscription : 02/05/2012

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Yann71 le Ven 24 Aoû 2012 - 21:47

Mais non vous avez rien compris, si l'image est rose, c'est que c'est une MD pour fille !!! Twisted Evil

Désolé du commentaire loin d'être constructif ^^

Yann71
Patient incurable

Masculin Nombre de messages : 1166
Age : 27
Localisation : Besançon
Date d'inscription : 19/07/2012

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par micka25 le Ven 24 Aoû 2012 - 22:15

déja eu le pb et je rejoin khan essaye donc une nes ou autre ça me le faisait à cause d'un pb rvb niveau tv =) ce que n'a pas la n64 ou gc avec leur rca =)

micka25
Patient incurable

Masculin Nombre de messages : 1498
Age : 36
Localisation : LOin
Date d'inscription : 07/08/2012

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Nodoka75 le Ven 24 Aoû 2012 - 22:18

@Khan a écrit:(en exemple, ma télé plasma, qui supporte très bien toutes les rétro, sauf la MD qui fait écran noir...)

Je n'ai pas ce problème mais je pense qu'un topic répertoriant les modèles incompatibles avec la MD serait pas mal. Je veux bien m'en occuper mais il me faudra alors :

-Marque
-Modèle exact
-Photo du problème (si plusieurs TV ont le même symptôme, je ne laisserai que la plus belle photo)

Ca vous dit?

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par barbarian_bros le Ven 24 Aoû 2012 - 23:17

@Khan a écrit:(en exemple, ma télé plasma, qui supporte très bien toutes les rétro, sauf la MD qui fait écran noir...)
T'es sûr que ta TV accepte le RGB?

Sinon pour l'image 'Rose' je penche pour un mauvais contact au niveau des connexions du câble RGB. Tu as donc une dominante Rouge, c'est à priori la composante bleu ou la verte qui a un problème.

-Le plus fréquent : une soudure qui a lâché sur la carte mère au niveau du connecteur DIN. Vu comment il faut forcer pour enficher/débrancher le câble c'est fréquent que les soudures lâchent.

-Moins fréquent : une des pattes de la fiche péritel du câble qui est 'rentrée' dans la fiche, il faut dévisser la prise péritel, bien tout remettre en place, ne pas hésiter à fixer le tout au pistolet à colle... par contre vu tout ce qu'il y a dedans et le peu de place c'est chiant à refermer.

-Ou tout simplement un des fils qui a lâché dans le câble. Si tu as un multimètre tu peux tester la continuité des fils d'une broche à une autre (sur le côté péritel, le 'tour' en métal est une broche, c'est la masse)

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4176
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Mar 28 Aoû 2012 - 11:08

Bon j'ai testé sur 2/3 TV CRT/Plasma, avec prise peritel RGB, ça reste toujours rose, de plus, j'ai mis Sonic 1 je trouve le jeu lent ainsi que la musique, est ce le fait que ce soit une version PAL et que moi à mon époque j'avais une JAP ou rien à voir ?

Bref je suis deg...

Je viens de regarder l'intérieur de la peritel sur la MD, c'est me parait bien pourrave, mais j'y connais rien, je vais prendre une photo.

La photo en question.

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Mar 28 Aoû 2012 - 12:08

Bon j'ai regardé un schéma de MD au niveau peritel ça à l'air d'être ok au niveau visuel en tout cas.

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par kementari le Mar 28 Aoû 2012 - 12:36

c'est pas ta péritel mais surement ta prise au cul de la console a resouder
en tout cas pour une master system problème de couleur ça a résolu de refaire les soudures (niveau collège hein!)

kementari
Docteur *
Docteur *

Féminin Nombre de messages : 8941
Age : 31
Localisation : 77
Date d'inscription : 07/01/2012

http://gangeekstyle.com/

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Mar 28 Aoû 2012 - 12:44

Je viens de faire des tests de continuité avec le multi directement de la carte mère à la peritel, tout est ok sauf, le fil violet qui correspond à "SINC", celui ci n'a pas de continuité et ceci au niveau même de la petite carte peritel (je sais pas comment ca se nomme) ^^

Donc soit je le test mal, soit ça déconne Wink

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Mar 28 Aoû 2012 - 13:02

Bon, ça va finir en freezbee dans le champ dans 5 minutes !

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par jouk_tarakanovitch le Mar 28 Aoû 2012 - 13:18

Alors ça vole bien ?

jouk_tarakanovitch
Patient contaminé

Masculin Nombre de messages : 691
Age : 33
Localisation : Paris
Date d'inscription : 18/08/2010

http://www.dailymotion.com/jouk_tarakanovitch

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Bluntstick le Mar 28 Aoû 2012 - 13:27

Je pense que la MD2 a une meilleure pénétration dans l'air. What a Face

Bluntstick
Interne
Interne

Masculin Nombre de messages : 5558
Age : 20
Localisation : La Boissière-de-Montaigu (85)
Date d'inscription : 08/01/2012

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par barbarian_bros le Mar 28 Aoû 2012 - 13:47

@brutos a écrit:j'ai mis Sonic 1 je trouve le jeu lent ainsi que la musique, est ce le fait que ce soit une version PAL et que moi à mon époque j'avais une JAP ou rien à voir ?
Oui le jeu Jap est 13% plus rapide et la musique aussi puisque synchronisée sur l'affichage dans Sonic 1 (pour les suivants la musique reste à la même vitesse en 50 ou en 60Hz, mais l'affichage est ralenti en 50Hz)

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4176
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Mar 28 Aoû 2012 - 13:49

Merci pour l'info Barbarian_bros, je ne suis donc pas fou ! Wink

Bon faut que je trouve un autre câble peritel MD afin de tester; si ça marche pas direction, le champ de maïs !


Dernière édition par brutos le Mar 28 Aoû 2012 - 13:56, édité 1 fois

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Bluntstick le Mar 28 Aoû 2012 - 13:51

@brutos a écrit:Merci pour l'info Barbarian_bros, je ne suis donc pas fou ! Wink

Bon faut que je trouve un autre câble peritel MD afin de tester, si ça marche pas direction le champ de maïs !

Tu es sérieux ? Tu vas pas faire ça quand même ! :no

Bluntstick
Interne
Interne

Masculin Nombre de messages : 5558
Age : 20
Localisation : La Boissière-de-Montaigu (85)
Date d'inscription : 08/01/2012

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Mar 28 Aoû 2012 - 13:56

Non, bien sur, mais ça me démange, mais il est hors de question que je balance une Sega dans un champ, une Nintendo c'est autre chose Very Happy

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Khan le Mar 28 Aoû 2012 - 14:17

j'connais pas le signal de synchro, mais comme c'est un signal de synchro, c'est peut etre un signal carré, a front, d'où une discontinuité... je n'ai jamais vu de signal syncho continu ^^
ou alors tu parle d'une discontinuité dans le cablage et donc il faudrait revoir toutes les soudures du bousin ou meme peut etre un probleme de cable sectionné ...

Khan
Patient incurable

Masculin Nombre de messages : 1484
Age : 30
Localisation : Hill valley
Date d'inscription : 17/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Mar 28 Aoû 2012 - 14:20

Oui si c'est dans le câble je vais oublier je pense, ça sera plus simple de trouver un câble.

Au passage, j'ai sorti un MD H&B que j'avais chopé 5€ en VG (comme neuve) mais jamais testé.

Quelle bouze Very Happy

Le son, c'est plus du ralenti, on est à la limite de la pause !!!

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Nodoka75 le Mar 28 Aoû 2012 - 14:41

Grosso modo, les signaux RVB ne comportent que l'info sur la couleur. Or il faut bien que la tv sache où commence l'image et où elle se termine. Certaines tv se débrouillent, mais d'autres exigent un signal de synchro propre.

C'est le rôle du câble RVB qu'on connait en France qui fabrique ce signal de synchro à partir (entre autres) du signal de luminance PAL.

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par brutos le Mar 25 Juin 2013 - 23:02

Remontage de topic ou plutôt déterrage Very Happy

Donc, j'ai pris du temps et mon multimètre pour checker le PCB de la console et celui du câble vidéo et je suis tombé sur une résistance qui avait une soudure sèche, elle se trouvait, comme par hasard...., sur le passage du câble "vert", bref nouvelle soudure et depuis tout marche impec !!!!!!!!!!!!!!!!!!!! Wink

Qui a dit que j'ai mis le temps ???? joueur fou

brutos
Infirmier

Masculin Nombre de messages : 3546
Age : 45
Localisation : France
Date d'inscription : 26/05/2010

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par onels4 le Mer 26 Juin 2013 - 8:39

Bien joué, l'essentiel c'est que ça marche. :)

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69776
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: [RESOLU] Megadrive avec une image "rose"... :D

Message par Contenu sponsorisé Aujourd'hui à 9:55


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum