[NES] [Resolu] elle ne veut meme pas s'allumer!

Voir le sujet précédent Voir le sujet suivant Aller en bas

[NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Lun 14 Nov 2011 - 22:37

Ma NES a moi fonctionne impeccablement bien, c'est pour celle d'un pote que ca se passe moins bien. Pour lui rendre service je lui ai dis que j'allais lui reparer sa NES qui ne s'allumait plus, sauf que la je bloque.

J'ai regarde les 25 pages de ce topic et j'en retire ca:
http://www.gamopat-forum.com/t23564-nes-hs
http://www.gamopat-forum.com/t21307-nes-probleme-d-allumage-gresillement-freeze
http://www.gamopat-forum.com/t20531-nes-ali-mentation
et helas pas vraiment de solution.

ce que j'ai fait:
1) branché la NES defectueuse avec mes cables+jeux+manettes (tous testes ok) _ Pas de resultats concluants
2) nettoyé comme il se doit le connecteur et les jeux pour tester cette NES defectueuse _ Pas de resultats concluants
3) laissé brancher la NES defectueuse pendant une bonne journee avant d'appuyer sur le bouton Power, j'ai reussi a avoir trois minutes de fonctionnement normal. Cela confirmait mon hypothese: les condensateurs. _ Pas de resultats vraiment concluants
4) dessoudé le bloc RGB du PCB de la NES defectueuse, puis avec ma NES valide, branché le bloc RGB (de la valide) en parallele sur le PCB de la NES defectueuse _ Ca marche, les deux NES s'allument via le seul bloc RGB alimenté depuis la NES valide YOUPI _ le probleme vient du bloc RGB.
5) rebranché le bloc RGB defectueux sur le PCB defectueux avec du fil electrique et ainsi pouvoir prendre des mesures au Voltmetre plus facilement, il y a bien du jus une fois le tout alimenté par le bloc d'alimentation. Les condos ont l'air ok. D'ou vient la panne alors?

J'appelle bloc RGB la petite excroissance qui recoit l'alimentation et donne le signal video de sortie. Je ne sais pas le format exacte, c'est juste pour le nommer facilement.


Alors y'a-t-il des suggestions? d'autres tests a faire? MERCI BEAUCOUP! love console


Dernière édition par fanfoua le Ven 16 Déc 2011 - 21:45, édité 2 fois

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par onels4 le Lun 14 Nov 2011 - 22:43

nettoyé comme il se doit le connecteur
connecteur débranché, retiré de la carte-mère, vinaigre d'alcool, remontage ? Le peigne du contact où se serre le connecteur est ok ?

Condos ok ? Le point 3 du power, ça sent le condo ! condo du bloc RGB ? De la carte alim ?

Photo, photo, ça m'intéresse !

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69741
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par elodiebo le Lun 14 Nov 2011 - 23:02

J'ai eu un problème similaire ici et j'en étais arrivée à la même conclusion :wink:
http://www.gamopat-forum.com/t21307-nes-probleme-d-allumage-gresillement-freeze

elodiebo
Interne
Interne

Féminin Nombre de messages : 12958
Age : 33
Localisation : Montpellier
Date d'inscription : 12/05/2007

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par onels4 le Lun 14 Nov 2011 - 23:06

Je suis allé voir, c'est intéressant. Photos de scondos de la carte d'alim, ça peut en intéresser.

Où est Totene ? Nodoka75 ? Help. :)

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69741
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Lun 14 Nov 2011 - 23:25

j'arrive je prends les tofs :shaking2:

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Lun 14 Nov 2011 - 23:53

@onels4 a écrit:
nettoyé comme il se doit le connecteur
connecteur débranché, retiré de la carte-mère, vinaigre d'alcool, remontage ? Le peigne du contact où se serre le connecteur est ok ?

Condos ok ? Le point 3 du power, ça sent le condo ! condo du bloc RGB ? De la carte alim ?

Photo, photo, ça m'intéresse !







connecteur debranche et nettoye a l'alcool, peigne ok pour moi. Mais meme, elle ne boot pas.
Pour le condo je suis on ne peut plus d'accord! ca sent le condo du bloc RGB. La carte alim c'est quoi pour toi?

@elodiebo: c'est ce que j'ai vu oui, quelle solution as-tu choisie au final?


Dernière édition par fanfoua le Mar 15 Nov 2011 - 0:02, édité 2 fois

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Lun 14 Nov 2011 - 23:59

visuellement deja, RAS, apres j'avais des tensions variables (normal) aux condos.

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par onels4 le Mar 15 Nov 2011 - 0:05

Croise les dgoits pour un CPU ou une PPU pas morte, ça arrive aussi ça.

Condos mas ports, c'st un trait de marqueur dessus, et ça semble ok.

Il y a d'autres condos, en aval ?

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69741
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Mar 15 Nov 2011 - 0:17

de l'autre cote c'est comme pour elodiebo, pas de condos, du transistor en veux-tu en voila:



Le PPU serait dans ce bloc RGB?

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par onels4 le Mar 15 Nov 2011 - 0:19

PPu c'est du circuit intégré. Wink

Tu as entouré en rouge, un doute sur les soudures ? Refais-les, si tu doutes, teste la continuité avec un multimètre.

@ demain (il se fait tard)

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69741
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Mar 15 Nov 2011 - 0:22

ui ui je sais mais lequel de CI?

c'est la photo d'elodiebo ;p

bon dodo! merci deja.

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par Nodoka75 le Ven 18 Nov 2011 - 0:04

@fanfoua : Sur le PCB que tu montres il n'y a qu'une puce, elle est pile au milieu.

Je ne connais pas la NES, mais je trouve aussi que ça sent le condo. Refais tout de même les soudures du CI, et toutes celles qui te semblent moches au passage. Si ça ne change rien, note tout ce qui est écrit sur les condos, ainsi que ce qui est marqué sur le CI, et postes-nous ça ^_^

Nodoka75
Guéri miraculeux

Masculin Nombre de messages : 2468
Age : 39
Localisation : Paris
Date d'inscription : 03/10/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Dim 20 Nov 2011 - 22:23

d'accord, je pensais que ca pouvait en etre une autre sur le pcb principal, qui une fois connectee au bloc rgb se mettrait active.

J'ai refait toutes les soudures suspectes (CI et condos et masses) et toujours rien, pas d'allumage.
Bon vu le temps que j'y passe, je vais conseiller a mon pote d'en retrouver une qui clignote ca sera plus rapide :|

Un grand merci tout de meme a celle et ceux qui me sont venus en aide! amoureux

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par jaktens le Lun 12 Déc 2011 - 11:10

moi le topic m'interesse j'ai le meme soucis que toi :)
Tout me parait ok mais mon multimetre galere en mode capacimetre donc je lutte a tester tout les condos ...

jaktens
Patient contaminé

Masculin Nombre de messages : 158
Age : 33
Date d'inscription : 13/10/2010

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Lun 12 Déc 2011 - 23:08

pour le moment la reparation de la Nes de mon pote est en standby, je cherche toujours une solution suffisamment economique comparer au rachat d'une console Nes...

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Ven 16 Déc 2011 - 15:57

Du neuf.
Alors voila, j'ai recupere chez un autre pote une NES qui affichait des defauts, genre des pixels qui font 4cm... bref, je recupere le bloc rgb et le greffe sur celle que je dois reparer, resultat, elle s'allume au poil MAIS rambo il apparait des lignes de 3/4cm de long et de 5mm de large de ci de la sur l'ecran, c'est jouable mais c'est limite.

Comme sur le precedent bloc RGB fautif j'avais reussi a jouer 2 minutes et en "clair", je pensais que ses condos etaient fautifs... Ni une ni deux je mets tous les condos du bloc2 sur le bloc1 et RIEN, ne s'allume toujours pas!

DONC les condos ne sont pas responsables, bien sur je pense au chip mais vraiment pas envie de dessouder et ressouder sur le bloc2, vu la panne de mon fer et la taille des soudure, bref.
J'ai essaye de changer le composant marque 18RC203, qui selon moi redresse le courant entrant, eh ben rien non plus.

Ca m'ennuie de dire ca mais je crois que je vais laisser tomber et lui la rendre dans cet etat "jouable" mais avec un affichage pas nickel

Si ca peut servir, j'ai releve les valeurs des condensateurs selon leur nom d'emplacement.

C1- 10uF 16V
C3- 22uF 16V
C9- 10uF 16V
C19- 2200uF 25V
C20- 100uF 16V
C22- 10uF 25V
C23- 100uF 10V
C24- 10uF 25V

Bien sur ce ne sont pas les condensateurs CMS cyclops

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Ven 16 Déc 2011 - 21:43

Pour ceux que ca interesse :heart: , j'ai tout remis en place, retester... et plus ca va moins les pixels disgracieux sont la.
J'ai bien nettoye la prise RGB cote console, il semblerait que ca ne soit pas necessaire mais bon.
Les condensateurs semblent reprendre du poil de la bete et plus ca va mieux l'affichage se fait.
A ceux qui ont des problemes d'affichage je leur conseille donc de verifier les condensateurs, sauf s'ils savent que c'est le PPU qui est en cause...

On peut clore, MERCI a tous!

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par onels4 le Ven 16 Déc 2011 - 21:48

Bravo ! cheers

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69741
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par fanfoua le Sam 17 Déc 2011 - 0:31

merci, je me dis que j'ai fait un truc bien dans ma vie, sauver une Nes! love console

fanfoua
Patient contaminé

Masculin Nombre de messages : 507
Age : 34
Localisation : Rennes
Date d'inscription : 14/11/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par roudoulf le Dim 18 Déc 2011 - 16:27

Yo merci Fanfoua! Ma nes s'allume, et même que je peux jouer à mario, trop cool !!! love console
Par contre j'ai pas le pistolet pour dégommer du canard :cry:

roudoulf
Visiteur de l'hôpital

Masculin Nombre de messages : 2
Age : 38
Localisation : Rennes
Date d'inscription : 18/12/2011

Revenir en haut Aller en bas

Re: [NES] [Resolu] elle ne veut meme pas s'allumer!

Message par Contenu sponsorisé Aujourd'hui à 3:39


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum