Problème de son avec nes US :s

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de son avec nes US :s

Message par jeantoutnet le Mer 10 Aoû 2011 - 16:52

Bonjour à tous,

J'ai reçut une nes US que j'ai acheté sur ebay, j'ai donc utilisé mon convertisseur pour l'alim, l'alimentation fonctionne nickel avec ça, j'ai branché mon cable de nes européenne (RF) dessus pour là relier à ma télé. L'image était fort défectueuse donc j'ai recherché plus manuelement la chaine, l'image est devenu net, donc l'image est ok et en couleure. Mais le son ne marche pas.

C'est enfait un genre de grésillement sonore affreux, donc je vous demande d'où pourrait venir ce problème est-ce que ça vient de la console elle-même ou bien dois-je acheter un autre cable ou alors c'est ma télé (j'ai essayé avec 2 télés différentes, même problème)? (le problème ne vient pas du cable en lui même vu qu'il marche nickel avec ma nes pal)

Merci (j'espère avoir une réponse que je puisse mettre une évaluation au vendeur lol)

ps: J'utilise une télé européenne, écran plat.

jeantoutnet
Patient contaminé

Masculin Nombre de messages : 102
Age : 23
Localisation : Maurage
Date d'inscription : 10/08/2011

Revenir en haut Aller en bas

Re: Problème de son avec nes US :s

Message par onels4 le Mer 10 Aoû 2011 - 16:56

Bonjour, n'oublie pas de te présenter dans la section dédiée. Wink

Ca pourrait venir du module RF, tu ne peux pas brancher directement en coaxial ? D'ailleurs les NES avaient directement une péritel non ?

_______________________________________________________
[Vente] Mini PC industriel, 40€ fdpin

onels4
Docteur Modérateur ****
Docteur Modérateur ****

Masculin Nombre de messages : 69762
Age : 35
Localisation : Paris
Date d'inscription : 22/05/2011

Revenir en haut Aller en bas

Re: Problème de son avec nes US :s

Message par jeantoutnet le Mer 10 Aoû 2011 - 17:21

Bah j'ai essayé directement en coaxial le son ne marche pas non plus, pour la peritel je n'en ai pas, je n'ai que des modules RF ou bien un cable sans module RF juste avec le cable coaxial. (je suis Belge)

:s

jeantoutnet
Patient contaminé

Masculin Nombre de messages : 102
Age : 23
Localisation : Maurage
Date d'inscription : 10/08/2011

Revenir en haut Aller en bas

Re: Problème de son avec nes US :s

Message par jeantoutnet le Sam 13 Aoû 2011 - 19:16

(c'était juste pour dire que j'ai réglé mon problème en utilisant un cable composit, ça marche nicke. Si certains ont le même problème un jour ^^)

jeantoutnet
Patient contaminé

Masculin Nombre de messages : 102
Age : 23
Localisation : Maurage
Date d'inscription : 10/08/2011

Revenir en haut Aller en bas

Re: Problème de son avec nes US :s

Message par Contenu sponsorisé Aujourd'hui à 3:59


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum