Mon jeu ne marche pas =(

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mon jeu ne marche pas =(

Message par Invité le Dim 5 Sep 2010 - 17:26

Hello,

Je pense que nous avons tous eu un jour où l'autre un problème de compatibilité entre un système d'exploitation et un jeu. Je propose donc ce topic pour trouver ensemble des solutions efficaces sans passer par "DOS-BOX" ou "Virtual PC"

Pour ceux que ça intéresse, j'ai trouvé une solution pour :

"Chine : Intrigue dans la cité interdite"
"Messiah"
"Phantasmagoria"
"Phantasmagoria : Obsessions Fatales"
"Redline Guerre des Gangs 2066"
"Speed Busters"
"Versailles 1685 : Complot à la Cour du Roi Soleil"

Quand je parle de solution, ça signifie pouvoir jouer sans trop de problèmes...

Je cherche actuellement et de façon assez urgente un patch pour "The Devil Inside"

Merci et à vous !!! ^^

Invité
Invité


Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par barbarian_bros le Lun 6 Sep 2010 - 23:11

Sans passer par Dosbox ça va être difficile pour les jeux DOS :
-sous XP problèmes de son (non compatibilité Soundblaster pour les sons), les musiques Midi passent en général via le synthé microsoft.
-Sous Vista/seven 32 bits : pas d'affichage plein écran possible pour les applications DOS (donc pour les jeux, qui dans 99.9% des cas nécessitent un affichage plein écran)
-Sous Vista/Seven 64 bits : incompatibilité avec les application 16bits (donc la quasi totalité des jeux DOS)


Sans passer par VirtualPC, c'est possible dans certains cas pour les jeux Windows mais :
-Les jeux 16bits sont incompatible avec Vista/Seven 64bits, donc tous les jeux Windows3.x et certains 'compatibles Win95' (en fait juste des versions 16bits Win3.x mais certifiés fonctionner sous Win95) ne tourneront pas.


Pour certains jeux c'est la version de DirectDraw trop récente qui pose problème, dans ce cas si le CD du jeu comporte une installation de DirectX, il faut récupérer DDRAW.dll sur le CD et le copier dans le dossier où est installé le jeu.
Parfois c'est DPlay.dll qui pose problème, même solution : récupérer la dll d'époque sur le CD.

Pour d'autres jeux, surtout pendant la période 96-98, l'ère du règne 3DFX, les versions Direct3D sont très limitées et/ou ne fonctionne pas sous un Windows récent. L'utilisation d'un Glidewrapper (comme dgVoodoo) permet "d'émuler" une 3DFX.

Pour Phantasmagoria Obsessions Fatales, j'utilise l'installeur de SquirtTheCat, qui permet de jouer à la version Windows en plein écran et qui désentrelace les vidéos.
Il a aussi fait des installeurs Windows pour :
-Leisure Suit Larry 7-Love For Sail (Drague en Haute Mer) - ENG/FRA
-LightHouse-The Dark Being - ENG/FRA/GER
-Phantasmagoria 2 Puzzle of FLesh (Obsessions Fatales) ENG/FRA/GER
-RAMA - ENG/FRA
-Shivers2 Harvest of Souls (Cyclone La cité des ames perdues) ENG (mais permet de jouer avec le jeu VF, seul défaut les sous-titres restent en anglais).
-Betrayal at Antara - ENG
-Lords of the Realm 2 - ENG
-Amber Journey Beyong - ENG


Par contre j'aimerais savoir comment tu as fait marcher Speed Busters... j'arrive à passer l'intro et à voir le menu mais ça plante au lancement de la course.

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4182
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par naoned_west le Lun 6 Sep 2010 - 23:49

et bien pour Devil inside tu as encore (miracle..) le patch chez clubic....

www.clubic.com/patch-jeux-video-61-0-devil-inside.html

sinon, pour le faire tourner, bien du courage !
déjà sur XP c'était assez dur chez moi.. et je me souviens d'une maniabilité pas simple à la souris....

bon c'était il y a longtemps .

sinon, j'imagine que faire tourner le premier Tomb raider à notre époque (windows 7), doit tenir ... à de la haute voltige, pour expert....

naoned_west
Guéri miraculeux

Masculin Nombre de messages : 2888
Age : 25
Localisation : tedlp
Date d'inscription : 15/02/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par barbarian_bros le Mar 7 Sep 2010 - 10:44

@naoned_west a écrit: j'imagine que faire tourner le premier Tomb raider à notre époque (windows 7), doit tenir ... à de la haute voltige, pour expert....

Le premier est un jeu DOS, et ça tourne très bien via Dosbox, ou via Glidos pour ceux qui veulent jouer en version 3DFX.

TR III est un poil capricieux,
lil tourne bien sous XP et Vista mais a un problème avec les musiques. Résolu en désactivant l'accélération matérielle du son dans DXDiag (XP) Ou en installant le patch 1.01 (NT/2000/XP/Vista) disponible sur The patches Scrolls (un des meilleurs sites du monde).
Testé que sous Vista 32 bits, j'ai pas Seven.

Le II tourne sans problèmes sous Vista 32bits


Le patch 1.01 pour la VF de The Devil Inside est aussi sur The patches Scrolls

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4182
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Invité le Mar 7 Sep 2010 - 10:57

@barbarian_bros a écrit:Sans passer par Dosbox ça va être difficile pour les jeux DOS :
-sous XP problèmes de son (non compatibilité Soundblaster pour les sons), les musiques Midi passent en général via le synthé microsoft.

Pour ce problème j'utilise "VDM Sound", un émulateur de cartes son, pour moi, ça a été la découverte et solution miracle pour beaucoup de choses...

Invité
Invité


Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par barbarian_bros le Mar 7 Sep 2010 - 12:08

STUNTYNOU( bouletichou ) a écrit:
Pour ce problème j'utilise "VDM Sound", un émulateur de cartes son, pour moi, ça a été la découverte et solution miracle pour beaucoup de choses...

VDMSound est très bien, je l'utilise aussi sous XP, c'est d'ailleurs le seul moyen pour pouvoir jouer à Carmaggeddon sous XP en mode 3DFX en couplant VDMSound et un glidewrapper comme dgVoodoo.) Tuto complet ICI.

Le seul problème est que VDMSound s'appuie sur la Virtual Dos Machine de microsoft et ne fait qu'y rajouter une émulation de carte son (Soundblaster/SBpro/SB16).
La VDM de Vista/Seven ne permet pas l'utilisation des applis DOS en plein écran et donc VDMSound ne sert à rien avec ces OS récents, les jeux nécessitant d'être en plein écran.
Je perle même pas des versions 64 bits de Windows, qui n'ont pas de compatibilité 16bits (merci microsoft....)

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4182
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Croaker le Mar 7 Sep 2010 - 12:22

Ah, l'avantage d'etre sous XP...

Click Droit>> Compatibilite Win 95/98+Affichage 640*480 regle generalement tous les problemes pour Resident Evil cheers
Sinon, pour les jeux Dos, je ne vois pas pourquoi tu refuses d'utiliser la Dos-Box... C'est simple d'utilisation, fiable, et permet sans probleme de jouer a Another World, Alone in the Dark, Duke Nukem, entre autre.

Croaker
Guéri miraculeux

Masculin Nombre de messages : 2407
Age : 23
Localisation : Lausanne
Date d'inscription : 02/01/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Invité le Mar 7 Sep 2010 - 12:33

@Croaker a écrit:Ah, l'avantage d'etre sous XP...

Click Droit>> Compatibilite Win 95/98+Affichage 640*480 regle generalement tous les problemes pour Resident Evil cheers
Sinon, pour les jeux Dos, je ne vois pas pourquoi tu refuses d'utiliser la Dos-Box... C'est simple d'utilisation, fiable, et permet sans probleme de jouer a Another World, Alone in the Dark, Duke Nukem, entre autre.

Ca plante que je la lance... Une fois j'ai réussi et le jeu ramait c'était horrible...

Invité
Invité


Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Croaker le Mar 7 Sep 2010 - 13:09

STUNTYNOU( bouletichou ) a écrit:
@Croaker a écrit:Ah, l'avantage d'etre sous XP...

Click Droit>> Compatibilite Win 95/98+Affichage 640*480 regle generalement tous les problemes pour Resident Evil cheers
Sinon, pour les jeux Dos, je ne vois pas pourquoi tu refuses d'utiliser la Dos-Box... C'est simple d'utilisation, fiable, et permet sans probleme de jouer a Another World, Alone in the Dark, Duke Nukem, entre autre.

Ca plante que je la lance... Une fois j'ai réussi et le jeu ramait c'était horrible...


Tu n'es pas sous XP, je me trompe?

En tout cas, pour tous ceux qui snt sous XP, la Dos-Box est vraiment geniale; les jeux ne rament pas, on a les musiques qualite originale, bref, une grande invention.

Croaker
Guéri miraculeux

Masculin Nombre de messages : 2407
Age : 23
Localisation : Lausanne
Date d'inscription : 02/01/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Invité le Mar 7 Sep 2010 - 13:30

@Croaker a écrit:
STUNTYNOU( bouletichou ) a écrit:
@Croaker a écrit:Ah, l'avantage d'etre sous XP...

Click Droit>> Compatibilite Win 95/98+Affichage 640*480 regle generalement tous les problemes pour Resident Evil cheers
Sinon, pour les jeux Dos, je ne vois pas pourquoi tu refuses d'utiliser la Dos-Box... C'est simple d'utilisation, fiable, et permet sans probleme de jouer a Another World, Alone in the Dark, Duke Nukem, entre autre.

Ca plante que je la lance... Une fois j'ai réussi et le jeu ramait c'était horrible...


Tu n'es pas sous XP, je me trompe?

En tout cas, pour tous ceux qui snt sous XP, la Dos-Box est vraiment geniale; les jeux ne rament pas, on a les musiques qualite originale, bref, une grande invention.

Je suis sous "XP" mais je ne dois pas être très doué ou alors il y'a un truc que j'ai oublié de faire pour que ça marche :lol:

Pour ce qui est de "The Devil Inside", même avec le patch ça ne fonctionne pas What the fuck ?!? J'installe le jeu, aucun problème, j'installe le patch et le place dans le répertoire du jeu... Même effet que sans...

Invité
Invité


Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par naoned_west le Mer 8 Sep 2010 - 14:30

STUNTYNOU( bouletichou ) a écrit:
@Croaker a écrit:
STUNTYNOU( bouletichou ) a écrit:
@Croaker a écrit:Ah, l'avantage d'etre sous XP...

Click Droit>> Compatibilite Win 95/98+Affichage 640*480 regle generalement tous les problemes pour Resident Evil cheers
Sinon, pour les jeux Dos, je ne vois pas pourquoi tu refuses d'utiliser la Dos-Box... C'est simple d'utilisation, fiable, et permet sans probleme de jouer a Another World, Alone in the Dark, Duke Nukem, entre autre.

Ca plante que je la lance... Une fois j'ai réussi et le jeu ramait c'était horrible...


Tu n'es pas sous XP, je me trompe?

En tout cas, pour tous ceux qui snt sous XP, la Dos-Box est vraiment geniale; les jeux ne rament pas, on a les musiques qualite originale, bref, une grande invention.

Je suis sous "XP" mais je ne dois pas être très doué ou alors il y'a un truc que j'ai oublié de faire pour que ça marche :lol:

Pour ce qui est de "The Devil Inside", même avec le patch ça ne fonctionne pas What the fuck ?!? J'installe le jeu, aucun problème, j'installe le patch et le place dans le répertoire du jeu... Même effet que sans...

Je suis sous windows 7 maintenant... je sais pas quoi te donner comme conseils...
mais regardes peut être là :

http://thedevilinside.free.fr/downloads.htm

c'est un site qui ne parle QUE de devil inside , avec plusieurs sauvegardes et un descriptif (rapide..) pour installer le patch....

Dis nous si cela marche !

naoned_west
Guéri miraculeux

Masculin Nombre de messages : 2888
Age : 25
Localisation : tedlp
Date d'inscription : 15/02/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par barbarian_bros le Mer 8 Sep 2010 - 21:53

Pour Dosbox, si ça rame faut augmenter la vitesse d'émulation avec Ctrl+F12 (Ctrl+F11 pour réduire).
Quand Dosbox est en mode fenêtre on voit la vitesse d'émulation (en cyclkes ou en pourcentage de la vitesse max) dans la barre de titre de la fenêtre Dosbox.


barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4182
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Invité le Jeu 9 Sep 2010 - 12:26

Alors, j'ai essayé le patch pour "The Devil Inside" mais rien n'y fait, je peux juste voir le chargement du jeu mais dés que ça se termine, une erreur "Windows XP" apparait... :cry: Je l'ai payé 1€ donc ça va mais j'aimerais quand même pouvoir y jouer...

Invité
Invité


Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par necromancylord2 le Jeu 9 Sep 2010 - 15:44

Yep, je viens de tester the devil inside ...
Ca à aussi planté chez moi une fois lancé directement après l'installation.

Ce que j'ai fais :

- Appliquer le patch 1.01 : http://www.jeuxvideo.fr/jeux/devil-inside/

- Puis lancer le jeu directement via l'exe (sans passer par la TV config)

Si pendant le jeu tu n'as pas de son (effet sonore) change la source audio pour la source logiciel et pas matérielle.

Voila, ça marche comme ça chez moi ...

necromancylord2
Patient incurable

Masculin Nombre de messages : 1756
Age : 33
Localisation : DTC (dans ton c... ) :D
Date d'inscription : 07/02/2008

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Mordiggian le Jeu 9 Sep 2010 - 17:51

Tiens bah je cherchais un topic comme ça !

Quelqu'un est chaud pour m'expliquer en DETAILS comment faire tourner Discworld sur mon PC sous XP ?

J'arrive toujours pas à le faire tourner... Sad

Mordiggian
Infirmier

Masculin Nombre de messages : 4829
Age : 23
Localisation : Nope
Date d'inscription : 08/05/2010

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par necromancylord2 le Jeu 9 Sep 2010 - 19:58

ok j'm'y met ... Very Happy (en même temps je fais ça toute l'année)

necromancylord2
Patient incurable

Masculin Nombre de messages : 1756
Age : 33
Localisation : DTC (dans ton c... ) :D
Date d'inscription : 07/02/2008

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par necromancylord2 le Jeu 9 Sep 2010 - 20:56

SCUMMVM va très bien pour Discworld.

necromancylord2
Patient incurable

Masculin Nombre de messages : 1756
Age : 33
Localisation : DTC (dans ton c... ) :D
Date d'inscription : 07/02/2008

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Mordiggian le Jeu 9 Sep 2010 - 21:00

Oh je ne connaissais pas j'essaie demain !

Super ! Wink

Merci.

Mordiggian
Infirmier

Masculin Nombre de messages : 4829
Age : 23
Localisation : Nope
Date d'inscription : 08/05/2010

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Invité le Jeu 9 Sep 2010 - 22:06

@necromancylord2 a écrit:ok j'm'y met ... Very Happy (en même temps je fais ça toute l'année)

Je sens que mon topic va devenir ton pire cauchemar !!! Razz

Invité
Invité


Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par barbarian_bros le Jeu 9 Sep 2010 - 22:46

bah on va se partager le boulot. je fais ça aussi en partie toute l'année.

Un truc qui serait bien ça serait d'éditer un des 1ers sujet du topic pour recenser les jeux aux problèmes 'résolus'.

Sinon un lien très utile pour les jeux tournant sous ScummVM : reprenant la liste des fichiers nécessaires pour chaque jeu : ScummVM Games data files
Vous mettez les fichiers listés dans un dossier, vous ciblez le dossier dans 'add game' et c'est parti.
Les jeux avec ** ont des pistes audios à transformer en mp3 ou ogg en les renommant : track1.mp3, track2.mp3 etc...



barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4182
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Invité le Jeu 9 Sep 2010 - 23:06

@necromancylord2 a écrit:Yep, je viens de tester the devil inside ...
Ca à aussi planté chez moi une fois lancé directement après l'installation.

Ce que j'ai fais :

- Appliquer le patch 1.01 : http://www.jeuxvideo.fr/jeux/devil-inside/

- Puis lancer le jeu directement via l'exe (sans passer par la TV config)

Si pendant le jeu tu n'as pas de son (effet sonore) change la source audio pour la source logiciel et pas matérielle.

Voila, ça marche comme ça chez moi ...

Alors, j'ai essayé ( mais en fait c'est toujours le même patch ) :lol:

Bref, j'ai inséré le CD dans mon lecteur et il c'est lancé, j'ai installé le jeu normalement, ensuite j'ai décompressé et installé "IDpatcher", l'opération c'est faite sans problème ( sinon j'obtient un message d'erreur si ce n'est pas le bon dossier ). J'ai ensuite lancé le jeu en utilisant l'exécution directement sans passer par les réglages et la télé et... toujours l'erreur, si je met l'assistant de compatibilité en route, j'obtient un chargement avec "The Devil Inside" marqué juste au dessus et l'erreur vient ensuite...

Je précise que c'est marqué sur la boite "Edition Collector" mais comme je n'ai connu à ce jeu que cette boite, je suppose qu'ils sont tous "Edition collector" !!! XD

Une tentative un peu ridicule mais je ne pense pas que ça fonctionnerait, es ce qu'il se pourrait que le jeu fonctionne si j'installe la version "directx" fournie avec soit la 7 je crois...

Invité
Invité


Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par necromancylord2 le Ven 10 Sep 2010 - 8:09

Hummm je pense pas ... j'ai la dernière version de DX9, pas eu a passer par l'install d'une autre version.

Moi sans le patch et le lancement directe via l'exe ça foire après la TV (en gros j'ai rien, comme si le programme bloc en arrière plan mais je suis toujours sur mon bureau avec la TV).

Donc ça charge mais ça foire ... ça peut venir de la carte son. Fait un test genre desactive-là avant de lancer (TV ou par les fichier de config) voir si ça marche.

Coté carte graph j'ai qu'une Ati radeon 9600 pro donc si tu as un truc plus récent ça peut aussi venir de là.

Ce qui est certain c'est que le jeu (même au travers du patch et de certain réglages) marche, après si c'est effectivement la carte graph ça va être plus chaud. J'vais aller embêter mes contacts chez Ntcompatible.

necromancylord2
Patient incurable

Masculin Nombre de messages : 1756
Age : 33
Localisation : DTC (dans ton c... ) :D
Date d'inscription : 07/02/2008

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par barbarian_bros le Ven 10 Sep 2010 - 8:17

je te déconseille d'installer un vieux DirectX (sinon c'est tous tes jeux récents qui vont déconner).
Tu peux toujours essayer la manip suivante :
Sur le CD d'installation du jeu, tu vas dans le dossier d'installation de DirectX, tu récupère DPLAY.DLL et DDRAW.DLL et tu les copies dans le dossier où tu as installé le jeu.

Si c'est bien un conflit avec DirectX récent le jeu utilisera les 'vieilles' DLL puisqu'elles sont dans son dossier.


Et un truc valable pour la plupart des jeux Win9x sous un Windows à base NT (2000/XP/Vista/Seven) : ne pas installer le jeu via l'autorun, mais explorer le CD, mettre setup.exe en mode de compatibilité Windows98 et le lancer à la main. Y'a plein de jeux où ça suffit pour éviter les problèmes.
De même, une fois le jeu installer, mettre l'exécutable en mode de compatibilté Win98 avant de le lancer. Ca évite que le jeu se croit sous Windows NT et refuse de se lancer.

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4182
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Invité le Ven 10 Sep 2010 - 10:24

@necromancylord2 a écrit:Hummm je pense pas ... j'ai la dernière version de DX9, pas eu a passer par l'install d'une autre version.

Moi sans le patch et le lancement directe via l'exe ça foire après la TV (en gros j'ai rien, comme si le programme bloc en arrière plan mais je suis toujours sur mon bureau avec la TV).

Donc ça charge mais ça foire ... ça peut venir de la carte son. Fait un test genre desactive-là avant de lancer (TV ou par les fichier de config) voir si ça marche.

Coté carte graph j'ai qu'une Ati radeon 9600 pro donc si tu as un truc plus récent ça peut aussi venir de là.

Ce qui est certain c'est que le jeu (même au travers du patch et de certain réglages) marche, après si c'est effectivement la carte graph ça va être plus chaud. J'vais aller embêter mes contacts chez Ntcompatible.

Ouais enfin tracasse toi pas non plus pour 1 € :lol:

Je vais essayer les différentes manips, j'ai une "ATI RADEON X300 SERIES"

Pour la tentative de transfère de "DLL", ça ne fonctionne pas...



J'ai également essayé de désactiver "DirectDraw", l'affichage des textures bref des solutions de désespérés... rien ne marche, j'ai également coupé le son et tout réglé au minimum toujours la même chose...

J'ai essayé également de le lancer par "VDMSound" et toujours une erreur...

Invité
Invité


Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par necromancylord2 le Ven 10 Sep 2010 - 19:59

hummmmm ... vois pas là. En plus ça m'a donné envie de le refaire et je suis au grenier tout de suite Very Happy

necromancylord2
Patient incurable

Masculin Nombre de messages : 1756
Age : 33
Localisation : DTC (dans ton c... ) :D
Date d'inscription : 07/02/2008

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par barbarian_bros le Ven 10 Sep 2010 - 21:05

dans les cas désespérés il ne reste plus que VPC + Win98.

Sinon j'ai réussi à jouer à Colin McRae Rally (le 1er) sous XP, grâce au Patch 1.5 + le patch NT/2000 non-officiel, mais sous Vista, pas moyen d'aller plus loin que les videos d'intro...

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4182
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par necromancylord2 le Jeu 16 Sep 2010 - 10:00

UP du Topic ....

Bon, j'ai bien trouvé une méthode pour "The Devil inside" (celle que j'ai déjà donné) et elle marche pour chez moi ... (et le jeu ne marche que comme ça pour moi).

Je vais passer le reste de ta liste et tester tout ça Very Happy

(EDIT : t'as eu le temps de tester quoi comme méthode et pour quel jeu depuis la dernière fois ?)

necromancylord2
Patient incurable

Masculin Nombre de messages : 1756
Age : 33
Localisation : DTC (dans ton c... ) :D
Date d'inscription : 07/02/2008

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par barbarian_bros le Jeu 16 Sep 2010 - 12:07

Pour Versailles
Je viens de tester sous Vista32bits :

-Marche très bien dans Dosbox... lancer install.exe pour l'installer (version DOS et Win95 sur le CD)

Si t'aimes pas Dosbox :
-quitter l'autorun si il se lance.
-Lancer SETUP.exe, le jeu s'installe, ne pas mettre à jour directX.
-une fois le jeu installer, clic-droit sur le raccourci,'propriétés', onglet compatibilité, régler sur compatibilité Windows98.
-Passer l'affichage en mode 16 bits (clic-droit sur le bureau, 'personaliser', 'paramètres d'affichage', menu déroulant 'couleurs') Ca évite les couleurs fluo bizarre pendant le jeu).
-Lancer le jeu par le raccourci du menu démarrer.

Problèmes : j'ai pas de son pendant les cinématiques d'intro, le cuseur saccade un poil mais ça reste jouable, quand les persos parlent les mouvements du visage sont en accéléré.
Mais dans l'ensemble c'est jouable.


Sinon je suis toujours preneur pour les infos sur la façon de faire tourner Speed Busters.

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4182
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par barbarian_bros le Jeu 16 Sep 2010 - 12:25

@Croaker a écrit:Click Droit>> Compatibilite Win 95/98+Affichage 640*480 regle generalement tous les problemes pour Resident Evil cheers

Pour Resident Evil 1 le mieux est de choisir 'Rendition' comme carte 3D à l'installation, ces cartes n'étaient pas en Direct3D mais en OpenGL du coup les cartes actuelles acceptent assez bien ce mode. (beaucoup moins d'incompatibilité entre les différentes version d'OpenGL qu'entre les différentes versions de Direc3D).

Il ne FAUT PAS mettre le setup en mode de compatibité Win98 sinon ça plante pendant l'install (chez moi en tout cas ça plante).

Choisir une installation maximale (450Mo) avec sons, musiques, vidéos sur le disque dur permet de gagner beaucoup en fluidité.

Si ça plante au lancement du jeu 2 solutions :
-a)Ouvrez le CD et mettez 'ResidentEvil.exe' en 'mode de compatibilité Windows98'
Lancez le jeu depuis le CD dans ce cas (sans passer par l'autorun, mais en lançant ResidentEvil.exe).
-b)Ouvrez le menu démarrer, cherchez 'capcom/resident evil/ et mettre le raccourci en mode de compatibilité win98 (dans ce cas il faudra lancer le jeu depuis ce raccourci, que vous pouvez copiez où vous voulez).


BUG connu : en jouant avec Jill (mode facile) il est possible que le jeu plante après quelques minutes de jeu, ça dépend des configurations... et c'est incurable.
2 possibilité pour jouer quand même :

-Jouez avec Chris (le jeu aura un challenge plus important, le jeu avec Chris étant le mode 'difficile' du jeu).
-utiliser une sauvegarde que j'ai faite avec Jill au premier point de sauvegarde (j'ai la chance que ça plante pas chez moi). Dispo ICI Voilà en gros le peu que vous ratez :
Retour à la salle à manger, attaque par un zombie, abattu par le coéquipier. (Moment du Bug). Retour au hall, le capitaine a disparu, tour du hall pour voir si on le trouve, récupération du passe-partout. Sauvegarde.

Et y'a pas à dire, c'est largement plus beau avec des persos lissés que sur Playstation :

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4182
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Invité le Jeu 16 Sep 2010 - 13:24

@necromancylord2 a écrit:UP du Topic ....

Bon, j'ai bien trouvé une méthode pour "The Devil inside" (celle que j'ai déjà donné) et elle marche pour chez moi ... (et le jeu ne marche que comme ça pour moi).

Je vais passer le reste de ta liste et tester tout ça Very Happy

(EDIT : t'as eu le temps de tester quoi comme méthode et pour quel jeu depuis la dernière fois ?)

La liste donnée sont les jeux que j'ai réussi à faire tourner sous "XP"

Versailles :

-Insérer le CD-ROM
-Lancer l'installation sous "DOS"
-Sauter les paramètres du son et lancer le jeu avec "VDMSound"

Chine :

-Insérer le CD
-Se rendre dans "exécuter" et taper "dxdiag" pour ouvrir le panneau de contrôle de "directx"
-Onglet affichage et désactiver l'accélération "directdraw" puis onglet "son", régler sur "accélération minimum"
Une fois dans le jeu, une option permet de modifier la vitesse de rotation de la souris

Egypte :

Même chose mais chez moi les dialogues apparaissent et disparaissent aussitôt, les personnages ne disent pas les phrases jusqu'au bout

Les Visiteurs :

Même chose que pour "Chine"

Phantasmagoria :

Lancer l'installation mais refuser la proposition de détection du matériel

Phantasmagoria II :

Il existe un patch de compatibilité

Speed Busters :

Il existe un patch de compatibilité

Messiah :

Insérer le premier CD et installer le jeu puis le patch de compatibilité... Insérer le CD 2 et lancer le jeu pour pouvoir jouer avec les sons et musiques

Redline :

-Lancer l'installation depuis le poste de travail en oubliant l'autorun qui ne fonctionne pas
-Lancer le jeu en le plaçant en compatibilité "Windows 98"
( Incompatible avec certaines cartes graphiques )

Invité
Invité


Revenir en haut Aller en bas

Re: Mon jeu ne marche pas =(

Message par Contenu sponsorisé Aujourd'hui à 8:12


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum