Oric1 probleme affichage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Oric1 probleme affichage

Message par bebess le Dim 16 Mai 2010 - 0:17

bonjour bonsoir tout ca

Je viens de tenter de rebrancher mon Oric1 , pour voir si il fonctionne toujours dans l estimation d une vente

et sniffff

Il se lance , petit bruit au démarrage , tout ca niquel

Je branche a la TV (LCD HD Samsung) sur une des 2 entrées péritel , et rien...
Je tente sur la 2eme prise péritel , et la j'ai un affichage mais très très sombre

Je peux pas faire de photo , ca se verrait pas :p

Je précise que j'ai une péritel apparemment auto alimenté , car des que je branche une pile 9v sur la péritel , rien n'y change et surtout j'aurais aucun affichage non ?

J'en vient à me demander si cela ne vient pas de l'entrée péritel de mon LCD qui ne doit surement plus supporté des normes vieilles de 30ans ?

En tout cas , on peut jouer mais bon c'est vraiment trés sombre , et il y a comme des sortes de barres horizontales tout les 2cm , qui font toute la longueur de l'écran

J'ai aucun moyen de tester sur un cathodique ^^

Alors verdict ? LCD trop récent ? ou sortie vidéo du Oric défectueuse ?
J'espère la première solution , histoire qu'il aille dans l'armoire d'un collectionneur plutot que dans une poubelle :/

bebess
Patient contaminé

Masculin Nombre de messages : 537
Age : 37
Localisation : Vannes , Bretagne
Date d'inscription : 13/05/2010

Revenir en haut Aller en bas

Re: Oric1 probleme affichage

Message par Invité le Dim 16 Mai 2010 - 8:42

Bonjour bebess,

Teste le sur une TV cathodique chez un copain ou chez tes parents, mais il doit certainement y avoir une sortie sale qui fait faux contact.

J'ai le même problème avec un TI99, faut que je m'en occupe !

Invité
Invité


Revenir en haut Aller en bas

Re: Oric1 probleme affichage

Message par barbarian_bros le Lun 17 Mai 2010 - 10:32

Les TV Samsung LCD ont en général 2 péritels (sauf les LED-TV qui n'en n'ont pas du tout, et proposent un adaptateur mais je sais pas ce que ça vaut pour du matos des années 80) : une câblée en 21 broches et compatible RGB et une câblée en Composite uniquement.
L'Oric envoyant du RGB, sur la Péritel Composite tu n'obtiens normalement qu'une image 'fantôme' inutilisable.

L'oric est connu pour ses problèmes de Vidéo : premièrement, il n y a pas de commutation automatique, il faut passer manuellement sur le Canal AV correspondant, pas trop génant mais faut le savoir.

Plus Gênant, la pin centrale (+5V) de la prise DIN video peut être absente... c'est le cas de tous les Oric 1 et des premières séries d'Atmos. Du coup le câble n'est pas alimenté et rien ne passe.
Certains câbles ont une prise Jack femelle pour y bancher une alimentation externe en +5V, certain autres on un câble supplémentaire sortant de la fiche péritel et se finissant pas un jack, lui aussi à brancher sur une alim 5V.

Si tu es doué en bricolage et en soudure, un tuto pour modifier directement la prise vidéo de l'Oric et fabriquer un câble péritel adapté est dispo ICI.

A l'époque mon père avait bricolé une alim 'maison' : un câble envoyant du 9 Volt vers la prise d'alim de l'Oric, un câble finissant par un jack qui s'enfonçait dans la fiche péritel pour lui filer le 5V nécessaire à l'affichage, et un bouton pour envoyer une impulsion de 12V pour la commutation automatique.

Si tu as une TV cathodique, tu peux aussi passer par la prise d'antenne de l'Oric : tu branches sur la prise d'antenne de ta TV, tu allumes l'Oric, et tu cherches le canal correspondant... (je suppose que ça ne marche pas pour les écrans LCD/Plasma). Le signal RadioFréquence donne une image beaucoup moins nette que le RGB, mais déjà tu verras si ton ordi fonctionne.

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4176
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Oric1 probleme affichage

Message par bebess le Lun 17 Mai 2010 - 13:38

J'ai une prise péritel auto alimenté je pense
Il y a un trou dans la péritel avec un cable pour y relier une pile de 9v , mais si je mets une pile , ca ne change rien

Et puis je pense que je n'aurais AUCUN affichage non ?

Car la je vois l'affichage mais juste tres sombre

Et oui il n'y a que sur une prise péritel de ma tv , ou je vois quelque chose.


Faut je me trouve une cathodique pour confirmer que cela vient de mon LCD mais bon ca se fait rare :/

bebess
Patient contaminé

Masculin Nombre de messages : 537
Age : 37
Localisation : Vannes , Bretagne
Date d'inscription : 13/05/2010

Revenir en haut Aller en bas

Re: Oric1 probleme affichage

Message par barbarian_bros le Lun 17 Mai 2010 - 23:39

Si tu as un Oric 1 ta péritel ne peut pas être auto-alimentée :


Il n'y a que 5 broches et comme tu peux le voir aucune n'envoie le +5V, la 6ème broche est absente des Oric-1 et des Atmos des premières séries. Seuls les Atmos les plus récents ont eu droit à une prise péritel auto-alimentée et ont 6 pins sur la prise DIN (et 6 broches dans la fiche DIN du câble péritel.)

C'est bien pour ça que les câbles sont 'bricolés' avec une alimentation externe.

Le tuto dont j'ai donné le lien plus haut montre comme il est facile d'ajouter la pin 5V à la prise DIN de l'Oric (un trou et 2 soudures). Par contre le montage du câble péritel est plus complexe (à moins d'avoir un câble d'Atmos à 6 pins sous la main).

Le signal est sensé être alimenté en 5V, pourquoi y mettre une pile 9V? La tension est trop élevée, et la pile tiendra pas longtemps en alimentation continue.
Si ton câble ressemble à celui ci-dessous, essaye en branchant un transfo universel avec un embout 'pile 9V' (sinon tu peux toujours virer l'embout de ton câble péritel et mettre un jack femelle ou un autre connecteur) mais règle l'intensité sur 5V :

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4176
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Oric1 probleme affichage

Message par bebess le Mar 18 Mai 2010 - 0:10

Comme tu le signales , il y a bien seulement 5 broches

Sinon j'ai exactement le même câble que la photo , j'insère un connecteur universel dedans relié a une pile de 9V

mais pourtant j'ai toujours le même problème de luminosité sur ma tv

Je vais essaye de me trouver un autre adaptateur universel demain et une autre pile tant qu'a faire

je ferais une photo demain de ma péritel aussi

sinon il y a http://cgi.ebay.fr/Oric-1-Atmos-High-Quality-RGB-Scart-Lead-TV-Cable-/250633814297?cmd=ViewItem&pt=UK_VintageComputing_RL&hash=item3a5af08119 mais bon le prix...

bebess
Patient contaminé

Masculin Nombre de messages : 537
Age : 37
Localisation : Vannes , Bretagne
Date d'inscription : 13/05/2010

Revenir en haut Aller en bas

Re: Oric1 probleme affichage

Message par barbarian_bros le Mar 18 Mai 2010 - 0:43

Sympa le cable sur ebay, 14£ c'est un peu cher, mais bon ils doivent pas en vendre tous les jours non plus...
Par contre ils précisent : "this cable is unlikely to work with LCD or Plama TVs" (Ce câble ne fonctionne probablement pas avec une TV LCD ou Plasma).

A mon avis tu devrais vraiment tester avec une TV cathodique, ça court les rues : encore vu une Thomson 70cm pour 20€ hier dans un vide-grenier, les 55cm se trouvent pour 10-15€...
Faut en profiter maintenant pour s'équiper, dans 2-3 ans ça commencera à devenir rare et les prix monteront.

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4176
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Oric1 probleme affichage

Message par Invité le Mar 18 Mai 2010 - 11:38

Tu trouveras des TV cothodiques pour presque rien sur leboncoin.fr facilement.

Achète plutot une vieille, si possible à recherche de chaines manuel ( par bouton tournant ).

Invité
Invité


Revenir en haut Aller en bas

Re: Oric1 probleme affichage

Message par barbarian_bros le Mar 18 Mai 2010 - 12:32

oui avec une télé à recherche de chaines manuelle tu pourras toujours brancher ton Oric par la prise antenne si ça donne rien par la peritel.

barbarian_bros
Docteur *
Docteur *

Masculin Nombre de messages : 4176
Age : 39
Localisation : 33
Date d'inscription : 29/11/2009

Revenir en haut Aller en bas

Re: Oric1 probleme affichage

Message par Contenu sponsorisé Aujourd'hui à 21:20


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum