Borne HS 2iéme partie

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 18:44

Salut , alors me revoilà avec ma borne que ne transmet pas d'image correctement .

Donc en gros elle ne remet pas les "lignes" dans le bon ordre , ce qui fait que j'ai un image totalement mélangé et pour juer forcément c'est pas génial .


Donc voici des photo en vrac , qui montre l'écran et sa carte :


https://servimg.com/image_preview.php?i=149&u=12441639

https://servimg.com/image_preview.php?i=150&u=12441639

https://servimg.com/image_preview.php?i=151&u=12441639

https://servimg.com/image_preview.php?i=152&u=12441639

https://servimg.com/image_preview.php?i=153&u=12441639



Et il y a aussi ce câble que je ne sais pas ou brancher , car il a deux broche et il y a cinq pin a l'écran .

https://servimg.com/image_preview.php?i=154&u=12441639

https://servimg.com/image_preview.php?i=155&u=12441639



Et au cas ou , c'est une intervideo .

Merci d'avance .

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par zebassprophet le Ven 30 Avr 2010 - 18:49

tu pourrais montrer ce que tu as a l'ecran?
et si jamma debranché tu as autre chose
pour le cable qui pend vu qu'il est noir je pencherais pour une masse
mais en general je voyaios ces cables plus sur les carte controleur de borne
ou encore sur l'alim

zebassprophet
Patient incurable

Masculin Nombre de messages : 1261
Age : 34
Date d'inscription : 04/11/2009

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 18:54

Pour l'écran , tant que j'ai pas rebrancher le câble je préfère pas l'allumer .

Et niveau image , c'est toute les lignes verticale qui ne se mettent pas dans le bon ordre , alors on voit bien qu'il y a des lignes , mais on ne peu pas voir l'image a cause du mélange .

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par zebassprophet le Ven 30 Avr 2010 - 18:57

alors , ton ecran risque pas grand chose
tu as deux cables le gros rouge qui va a ta tht
et une tresse de masse
donc si panne il y'a, c'est peu probable que ce soit l'ecran
je pencherais pour le slot MVS qui soit HS

donc ce cable de masse est peut etre celui de l'ecran
dans ce cas il se branche quelque part sur le platine (sur les hantarex, c'est un cable double)

y'a une photo de ta platine

zebassprophet
Patient incurable

Masculin Nombre de messages : 1261
Age : 34
Date d'inscription : 04/11/2009

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 19:02

No comprendo senior .

Bon pour la platine , c'est la carte video ou c'est la petite plaque accroché a l'écran .

Et sinon le slot fonctionne , une connaissance l'a tester chez lui .

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par zebassprophet le Ven 30 Avr 2010 - 19:09

y'a pas de carte video, tout est intégré au slot
oui c'est la carte a proximité du tube

j'aimerais bien avoir la gueule de l'image quand meme :/
faut une belle photo de al platine et je te confirmerais le bon branchement

edit : une photo de l'alim aussi (hantarex? ou autre)

zebassprophet
Patient incurable

Masculin Nombre de messages : 1261
Age : 34
Date d'inscription : 04/11/2009

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Joris73 le Ven 30 Avr 2010 - 19:16

Problème de synchro que je confirmerais en voyant l'image.

Joris73
Docteur *
Docteur *

Masculin Nombre de messages : 6214
Age : 24
Localisation : Savoie
Date d'inscription : 10/10/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 19:27

Bon pour l'écran , si on me dit ou mettre le câble , je l'allume .


Sinon , l'alim est une intervidéo :

https://servimg.com/image_preview.php?i=156&u=12441639


Et pour la platine , tout les câbles y sont soudé , donc peu de risque .

https://servimg.com/image_preview.php?i=157&u=12441639

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Joris73 le Ven 30 Avr 2010 - 19:29

Non mais montre l'image que tu nous dit !!! Sinon le cable en question il part d'ou?

Joris73
Docteur *
Docteur *

Masculin Nombre de messages : 6214
Age : 24
Localisation : Savoie
Date d'inscription : 10/10/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 19:35

Le câble part de la platine et se connecte soit a l'écran (j'ai fait une photo de l'endroit dans le 1er post) ou alors sur ma carte principale , mais la je sais pas ou .

Et je n'ai pas de photo de l'écran allumé et je ne veut pas risquer de l'allumé tant que l'on ne sais pas a quoi sert le câble .

J'ai pas envi de la tuer moi . (et en plus je pense que mon appareil ne va pas réussir a prendre l'écran a cause de la fréquence )

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Joris73 le Ven 30 Avr 2010 - 19:37

Il y a des sécurités :lol:

Joris73
Docteur *
Docteur *

Masculin Nombre de messages : 6214
Age : 24
Localisation : Savoie
Date d'inscription : 10/10/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Joris73 le Ven 30 Avr 2010 - 19:38

Bon après si tu a vraiment trop peur tu peut aller demander ici: http://www.gamoover.net/Forums/index.php

Joris73
Docteur *
Docteur *

Masculin Nombre de messages : 6214
Age : 24
Localisation : Savoie
Date d'inscription : 10/10/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 19:41

En fait j'y connait rien aussi , bon je vais tenté après mais la elle "sèche" .

Car je viens de mettre du nettoyant contact pour voir si se ne serait pas un problème d'oxydation .

Et sinon , si un fusible saute sa va plus du tout ou sa marche a moitier , vu qu'il y a plusieurs fusible sur la plaque ??

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Joris73 le Ven 30 Avr 2010 - 19:44

Non mais attend, je n’ai pas compris, c'est arrivé comment ça? Explique un peu pour comprendre d'où ça vient Mr. Green Car si c'était comme ça à l'origine, pour moi c'est la synchro a réglé avec les potard qu'il y a dessus, après si c'est arrivé en plein jeu je ne sais pas. Le câble débranché pourrait être aussi fautif.

Joris73
Docteur *
Docteur *

Masculin Nombre de messages : 6214
Age : 24
Localisation : Savoie
Date d'inscription : 10/10/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 19:51

J'en sais rien , je l'ai acheté comme sa , mais le mec avait figé l'écran via le slot mvs , et quand j'ai régler sa , elle se lance j'ai le son , les jeux tournes .

Alors j'essaye de la réactiver maintenant , mais une "intervideo" sa a pas l'air d'être fréquent .

Et si jamais j'ai une photo d'elle dans mon topic de collec :

https://servimg.com/image_preview.php?i=39&u=12441639

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 19:52

Et si jamais , les potentiomètre , sa marche pas , je les tournes et il s'en foute .

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Joris73 le Ven 30 Avr 2010 - 19:54

Ton image est comme ca? Ta essayer de réglé l'image avec les potards?

Joris73
Docteur *
Docteur *

Masculin Nombre de messages : 6214
Age : 24
Localisation : Savoie
Date d'inscription : 10/10/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 20:05

Donc comme dit , les potard change rien .

Et pour l'image , elle n'est plus figée , je voit bien quand je change de menu , quand je bouge , mais je le devine car l'image ne reste pas identique , mais vu que toute l'image est reconstituer de ligne allant de gauche a droite mais qu'elle ne sont plus "redressée" , elle se mettent dans un ordre aléatoire et on dirait que l'image est "codée" .

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Joris73 le Ven 30 Avr 2010 - 20:32

Et tu ma toujours pas montrer d'ou pas ton fil Mr. Green

Joris73
Docteur *
Docteur *

Masculin Nombre de messages : 6214
Age : 24
Localisation : Savoie
Date d'inscription : 10/10/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 20:54

J'ai déjà dit de la platine , et a cause de l'angle je ne peu pas le photographier .

Mais lui il est rebrancher normalement .

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par zebassprophet le Ven 30 Avr 2010 - 20:56

si ca se trouve le fil c'est l'alimentation du neon au dessus de la borne^^

sinon, si un fusible sur la platine saute

plus rien, nada sur l'ecran
fais pas le con, j'ai changé un fuse une foiis il restais de l'electricité residuel et me suis pris une belle chataigne

normalement en tripotant tes potards tu devrais avoir du changement

les seuls trucs ou tu touche pas, ce sont les reglages sur la tht
(il faut de preference un tournevis en plastique et vaut mieux eviter de tripoter)

quand tu allume, si ton ecran a une lueur orangé au tube, c'est que le tube marche et donc que les securités sont activés

la cable qui pend ca doit etre autre chose

pour ton slot, ca peux etre un 5 v faiblard

edit : une borne snk, mingnonne :)

zebassprophet
Patient incurable

Masculin Nombre de messages : 1261
Age : 34
Date d'inscription : 04/11/2009

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 21:05

C'est pour sa que j'aimerais pas la tuer vu qu'elle me plait bien cette borne .

Pour le câble sa devait être ton idée , car il y a 2 encoche , mais sa se réuni dans un seul , donc l'idée du fil de terre est tout a fait plausible .

Et ve qu'il y a 2 encoche branchée sur le haut de l'écran je l'ai connecter la , c'est l'endroit le plus logique a mon goût .


Et vu que mon image n'est pas réorganiser correctement , même en bougeant les potart , je voit pas de différence .

Mais sinon , l'écran va , car j'ai une image , mais ele n'est pas recorriger .

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Joris73 le Ven 30 Avr 2010 - 21:08

Tu est aller sur le forum que je te dit? Car labha il y a des bête dans la réparation je suis choquer à chaque fois que je vois leur WIP

Joris73
Docteur *
Docteur *

Masculin Nombre de messages : 6214
Age : 24
Localisation : Savoie
Date d'inscription : 10/10/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 21:11

Bah si le nettoyage va pas , et que je n'ai pas tout cramer , j'irais direct .

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par zebassprophet le Ven 30 Avr 2010 - 21:15

j'en viens de gamoover, c'est clair qu'il y'a des brutos
mais sans voir le matos directement, c'est pas evident

va deja voir sur tamdb

http://tamdb.net/

si il y'a pas le manuel de ta platine video

ensuite, a pire si l'ecran est mort tu peux toujours remplacer par une télé donc n'ai crainte en cas de casse (meme si c'est toujours un peu chiant)

edit : trouvée

http://www.baumnet.com/JOCURI/mancirc_en.pdf
http://www.andysarcade.de/data/coinop/videogames/raster%20monitor/intervideo/intervideo_vp_series.pdf

il s'agit peut etre de ton cable de degauss
(en cas d'image violette par exemple)


edit : branche moi ce fucking ecran qu'on puisse emettre un diagnostique^^

et eloigne bien tes bras et doigt de la tetine au cul du tube si tu veux pas faire un remake de cloclo

zebassprophet
Patient incurable

Masculin Nombre de messages : 1261
Age : 34
Date d'inscription : 04/11/2009

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 21:19

Le manuel pourrais aidez pour le câblage , mais vu que tout est soudé .

A moins qu'il y ai un descriptif des cause de certaine panne ??

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par New_Paradigm le Ven 30 Avr 2010 - 21:35

Bon je viens de la rebrancher , et maintenant c'est plus une image mal faite , mais c'est une grosse ligne blanche au milieu de l'écran de gauche a droite .

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par zebassprophet le Ven 30 Avr 2010 - 21:39

sur ta platine, rien n'est soudé
y'a plein de connecteur vert à droite a gauche :-/

tu as tripoté les potards ecran eteint ? ou allumé

t'as ptet trop tripoté
essaye voir de faire les reglages ecran allumés (si tu peux tu met un miroir devant pour voir ce que tu fais

zebassprophet
Patient incurable

Masculin Nombre de messages : 1261
Age : 34
Date d'inscription : 04/11/2009

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Joris73 le Ven 30 Avr 2010 - 21:40

Voila, et tu sais quoi moi aussi j'avais penser au cable de dégause.

Joris73
Docteur *
Docteur *

Masculin Nombre de messages : 6214
Age : 24
Localisation : Savoie
Date d'inscription : 10/10/2008

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par zebassprophet le Ven 30 Avr 2010 - 21:42

pour ton age(si tant est que ce soit ton vrai age)
tu es baleze d'avoir supposé le cable de degauss

plus j'y pense et plus je me dit que c'est ca

zebassprophet
Patient incurable

Masculin Nombre de messages : 1261
Age : 34
Date d'inscription : 04/11/2009

Revenir en haut Aller en bas

Re: Borne HS 2iéme partie

Message par Contenu sponsorisé Aujourd'hui à 13:27


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum