Pas d'affichage sur MSX Turbo R

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas d'affichage sur MSX Turbo R

Message par lasgalen le Ven 16 Avr 2010 - 19:02

Alors voilà, je ne pensais pas commencer par un post de panne...
J'ai ressorti le fleuron de ma collection qui n'avait pas bougé de son carton (pas d'origine) depuis 5 ans: un MSX Turbo R A1ST...
Il marchait puisque j'avais testé ma cartouche Metal Gear dessus.

Et là: écran noir !
La télé commute bien mais n'affiche rien, idem avec un cable composite.
Pas de réaction à l'insertion d'une disquette ou d'une cartouche.
La led power est allumé, mais celle du caps lock ne régit pas à la touche.

Vous comprendrez donc que j'ai les grosses boules !

Quelqu'un a une idée ?

lasgalen
Visiteur de l'hôpital

Masculin Nombre de messages : 8
Age : 44
Localisation : Grenade sur Garonne (31)
Date d'inscription : 13/04/2010

Revenir en haut Aller en bas

Re: Pas d'affichage sur MSX Turbo R

Message par bobo le Ven 16 Avr 2010 - 22:39

Oui sans doute une !

Tu n'as pas mis ton beau Turbo R sous 220 volt par hasard ?

Je sais c'est con, mais dés fois...

Sinon, ta TV est NTSC ?

C'est peut être la pile de sauvegarde qui est morte. Mais j'en doute quand même car là tu n'as vraiment plus de vidéo.

L'écran noir alors que le MSX est allumé c'est pas bon.

bobo
Patient contaminé

Masculin Nombre de messages : 233
Age : 43
Date d'inscription : 05/03/2010

Revenir en haut Aller en bas

Re: Pas d'affichage sur MSX Turbo R

Message par Invité le Ven 16 Avr 2010 - 22:51

Dans ces cas-là, Google est ton ami !

Il doit bien y avoir un forum spécialisé "réparation de MSX"

En tout cas je te comprend, quand ma master system 2 est morte j'avais vraiment les boules !

Invité
Invité


Revenir en haut Aller en bas

Re: Pas d'affichage sur MSX Turbo R

Message par lasgalen le Sam 17 Avr 2010 - 9:21

Heureusement pour moi, la prise est japonaise, je suis donc obligé de passer par un transfo 110V.
Ma télé prend le NTSC, mais peut-être faut-il que je l'aide...
je vois ça dans la journée.

La pile de sauvegarde a bien explosé...
Je vais ouvrir, nettoyer et réessayer.

Je vous tiens au courant, merci.

lasgalen
Visiteur de l'hôpital

Masculin Nombre de messages : 8
Age : 44
Localisation : Grenade sur Garonne (31)
Date d'inscription : 13/04/2010

Revenir en haut Aller en bas

Re: Pas d'affichage sur MSX Turbo R

Message par lasgalen le Sam 17 Avr 2010 - 9:23

chavi-dragon a écrit:

En tout cas je te comprend, quand ma master system 2 est morte j'avais vraiment les boules !

Pas mal, pas mal...

lasgalen
Visiteur de l'hôpital

Masculin Nombre de messages : 8
Age : 44
Localisation : Grenade sur Garonne (31)
Date d'inscription : 13/04/2010

Revenir en haut Aller en bas

Re: Pas d'affichage sur MSX Turbo R

Message par bobo le Sam 17 Avr 2010 - 23:04

Explosée !! Ah oui, si la pile a bavé tu risque d'avoir des surprises.

J'enlève toujours les piles lorsque je range une machine, mais il est vrai que l'on y pense pas toujours sur les turbo R. Car c'est une pile classique utilisée pour la sauvegarde de la mémoire interne. Pas très courant !

Euh en fait j'ai déjà fait l'erreur de brancher un appareil 110 sur du 220 car des adaptateurs existent. Alors, je pose toujours la question.

Pour ce qui est de google mon ami, il n'est pas simple de trouver des sites relatant de la réparation des turbo R. Tu peux quand même aller sur passionmsx.org et tu pose la question sur le forum, y'a des fous du MSX là bas !

bobo
Patient contaminé

Masculin Nombre de messages : 233
Age : 43
Date d'inscription : 05/03/2010

Revenir en haut Aller en bas

Re: Pas d'affichage sur MSX Turbo R

Message par lasgalen le Lun 19 Avr 2010 - 19:16

Salut,

alors, les piles n'ont pas coulé tant que ça, donc rien de ce côté là.
Un nettoyage, puis un passage au F2 n'a rien donné. Je n'ai pas vu de soudures suspectes.

Mais, il y a un montage maison, je crois pour ajouter 1 MB de RAM. il faut que je démonte plus pour vérifier cela. Je ferai ça le week-end prochain.

Suite au prochain épisode...

lasgalen
Visiteur de l'hôpital

Masculin Nombre de messages : 8
Age : 44
Localisation : Grenade sur Garonne (31)
Date d'inscription : 13/04/2010

Revenir en haut Aller en bas

Re: Pas d'affichage sur MSX Turbo R

Message par bobo le Mar 20 Avr 2010 - 20:24

Ah oui, c'est peu être une soudure qui a flanché sur ton extension de ram.

Comme c'est souvent fait maison et là depuis des années, un mauvais étain et il peu y avoir une déconnexion.

Dans ce cas plus rien à l'écran.

J'ai eu le cas avec mon HB700 modifié avec 1Mo

bobo
Patient contaminé

Masculin Nombre de messages : 233
Age : 43
Date d'inscription : 05/03/2010

Revenir en haut Aller en bas

Re: Pas d'affichage sur MSX Turbo R

Message par Contenu sponsorisé Aujourd'hui à 19:07


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum