[Resolu] Codec Indeo ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Resolu] Codec Indeo ?

Message par CTJ le Mar 17 Nov 2009 - 19:57

Salut à tous

J'ai voulu à l'instant lancé Zoo Tycoon (le 1, le vrai) et là ... Bam le drame mon PC me dit ceci :

Le programme que vous essayez d'exécuter requiert un codec Indeo à jour.
Pour obtenir un pilote à jour, compatible avec cette version de Windows, contactez le fabricant à l'adresse suivante : http://indeo.ligos.com.


Sauf qu'à cette adresse je n'ai rien trouvé de concluant. (j'ai essayé d'installé des trucs mais ça va pas au bout car je n'ai pas de matériel Indeo apparement ...)

help

Tout ça à cause de mon écran trop moderne ... quand j'avais un 15" cathodique tout allait bien

C'est d'autant plus con que j'ai pu refaire une installation avec ce même écran.

Une idée ? ...

PS : Pour une fois que je veux jouer sur PC ... je me souviens tout à coup pourquoi je joue sur console love console

CTJ
Infirmier

Masculin Nombre de messages : 3183
Age : 33
Localisation : ??!!
Date d'inscription : 04/08/2009

Revenir en haut Aller en bas

Re: [Resolu] Codec Indeo ?

Message par CTJ le Mar 17 Nov 2009 - 21:09

Bon j'ai résolu mon pb tout seul comme un grand

Il fallait télécharger ça :

http://www.pc-infopratique.com/telecharger-urlprog-155.html

Je laisse le message au cas où ça puisse aider.

J'ai vu sur des forums que je n'étais pas le seul avec ce problème.

CTJ
Infirmier

Masculin Nombre de messages : 3183
Age : 33
Localisation : ??!!
Date d'inscription : 04/08/2009

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum