probleme amiga 600

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme amiga 600

Message par mafiases le Jeu 3 Sep 2009 - 14:54

bonjour, je suis nouveau ici regarder ma présentation pour me connaitre,

je viens d'acheter deux amiga sur ebail, mes les deux sont arriver en panne, j'ai un qui a fonctionner pendant un moment après beaucoup de test, mais finalement il ne veux plus fonctionner, mais deux ebayeur, m'assurent que les machines on été tester avnt la mise en vente, à oui j'oubliais, celui qui a fonctionner quelques fois affichait le message, software failur, je crois que sa vient de la ROM. pour les deux amiga g retirer et remis la rom à sa place mais le résultat est pareil, écran noir au démarrage et rien, tout les voyants restent allumés.
aidez moi svp.

mafiases
Visiteur de l'hôpital

Masculin Nombre de messages : 16
Age : 42
Date d'inscription : 03/09/2009

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par leZone le Ven 4 Sep 2009 - 14:08

bonjour, évite trop d'abréviations style sms dans ton texte, et essaye de passer des lignes, car là c'est complexe à comprendre

peux tu préciser : le modèle de tes deux amiga ?

sur le 600, il arrive que la ROM pose problème, si tu l'as retirée et remise, as tu bien pensé à nettoyer le support de la puce ?

quand tu dis "fonctionner un moment" ça veut dire quoi ?

à l'allumage, un amiga sans disque dur affiche une image à l'écran, est ce que ça fonctionne au moins à minima ?

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par mafiases le Sam 5 Sep 2009 - 1:13

@leZone a écrit:bonjour, évite trop d'abréviations style sms dans ton texte, et essaye de passer des lignes, car là c'est complexe à comprendre

peux tu préciser : le modèle de tes deux amiga ?

sur le 600, il arrive que la ROM pose problème, si tu l'as retirée et remise, as tu bien pensé à nettoyer le support de la puce ?

quand tu dis "fonctionner un moment" ça veut dire quoi ?

à l'allumage, un amiga sans disque dur affiche une image à l'écran, est ce que ça fonctionne au moins à minima ?

Quand je dis (fonctionné un moment), je veux dire par la j'ai pu jouer avec environ 5 fois, mais avec des démarrages aléatoires. je n'ai pas nettoyé la Rom lorsque je l'ai retiré, avec quoi je peux la nettoyer.

mafiases
Visiteur de l'hôpital

Masculin Nombre de messages : 16
Age : 42
Date d'inscription : 03/09/2009

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par leZone le Sam 5 Sep 2009 - 19:12

quand tu dis "ne pas fonctionner", tu veux dire que l'ordi ne s'allume pas ? (pas d'image de boot)
ou que ta disquette de se lance pas ? (ce n'est pas le même problème)

(il est préférable d'allumer l'ordi sans disquette dedans)

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par mafiases le Dim 6 Sep 2009 - 13:24

@leZone a écrit:quand tu dis "ne pas fonctionner", tu veux dire que l'ordi ne s'allume pas ? (pas d'image de boot)
ou que ta disquette de se lance pas ? (ce n'est pas le même problème)

(il est préférable d'allumer l'ordi sans disquette dedans)

il n'y a pas d'image boot, l'écran reste noir

mafiases
Visiteur de l'hôpital

Masculin Nombre de messages : 16
Age : 42
Date d'inscription : 03/09/2009

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par leZone le Dim 6 Sep 2009 - 13:56

ok

sur A600 donc ?

c'est un problème de rom, j'ai déjà eu ce problème

démonte la rom, nettoie les contacts de la puce avec un coton tige et un peu d'alcool à 90, gratouille les contacts légèrement avec une lime à ongles en carton ou un peu de papier de verre fin
re-enfonce la puce rom, en appuyant bien à fond sur le support
vérifie un peu partout sur la carte mère qu'il n'y a pas de poussière, au besoin tu peux passer un coup de brosse à dents douce pour virer les amas de poussière grasse entre les contacts des autres puces

après, tu croise les doigts pour que ça marche Wink

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par mafiases le Dim 6 Sep 2009 - 20:49

@leZone a écrit:ok

sur A600 donc ?

c'est un problème de rom, j'ai déjà eu ce problème

démonte la rom, nettoie les contacts de la puce avec un coton tige et un peu d'alcool à 90, gratouille les contacts légèrement avec une lime à ongles en carton ou un peu de papier de verre fin
re-enfonce la puce rom, en appuyant bien à fond sur le support
vérifie un peu partout sur la carte mère qu'il n'y a pas de poussière, au besoin tu peux passer un coup de brosse à dents douce pour virer les amas de poussière grasse entre les contacts des autres puces

après, tu croise les doigts pour que ça marche Wink

j'ai suivi tes conseil à la lettre sur les deux amiga que je dispose. Pour le premier amiga 600, l'écran reste noir pendant au moins 5 minutes et ensuite j'arrive au boot, l'autre amiga 600 lui il reste noire quelque soit le temps il se peut que pour le premier l'amiga fonctionnait ainsi, je l'ai jamais laisser allumer aussi longtemps au paravent.

j'ai remarquer que sur le second qui ne fonctionne pas, il y a sur une puce une résistance de souder, à mon avis l'amiga a été modifié, mais je connais rien en hacking sur amiga.

a par ça j'ai trouver ce logiciel qui permet des transfert d'images disk, savez-vous l'utiliser pour disk adf amiga

mafiases
Visiteur de l'hôpital

Masculin Nombre de messages : 16
Age : 42
Date d'inscription : 03/09/2009

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par leZone le Dim 6 Sep 2009 - 21:21

difficile à dire pour la résistance, on trouve plusieurs variantes de carte mère sur A600, les tout premiers, les 'normaux', et les tout derniers compatibles disque dur (selon la rom)
il est possible que la résistance soit d'origine

le fait de le laisser allumé longtemps avant qu'il ne demarre est étrange : est ce que tu as d'autres alimentations pour amiga ? peut être qu'elle est fatiguée ? (c'est une autre piste)

tu veux transférer dans quel sens ? disquette vers adf, ou adf vers disquette ?

j'ai fait un tuto il y a longtemps sur la création des adf, que tu peux lire ici :
http://adzone.free.fr/howto/adf/adffr.htm

pour repasser un adf au format amiga, il te faut un disque dur sur ton amiga, sur lequel tu vas poser les adf pour les re-ecrire sur une vraie disquette (je n'ai jamais utilisé dans ce sens, le futur étant de se débarasser des disquettes)

il existe aussi des cartes qui remplacent le lecteur de disquette, ça permet de lancer un adf directement depuis la carte (il doit y en avoir un en vente sur le forum en ce moment d'ailleurs)

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par mafiases le Dim 6 Sep 2009 - 21:41

@leZone a écrit:difficile à dire pour la résistance, on trouve plusieurs variantes de carte mère sur A600, les tout premiers, les 'normaux', et les tout derniers compatibles disque dur (selon la rom)
il est possible que la résistance soit d'origine

le fait de le laisser allumé longtemps avant qu'il ne demarre est étrange : est ce que tu as d'autres alimentations pour amiga ? peut être qu'elle est fatiguée ? (c'est une autre piste)

tu veux transférer dans quel sens ? disquette vers adf, ou adf vers disquette ?

j'ai fait un tuto il y a longtemps sur la création des adf, que tu peux lire ici :
http://adzone.free.fr/howto/adf/adffr.htm

pour repasser un adf au format amiga, il te faut un disque dur sur ton amiga, sur lequel tu vas poser les adf pour les re-ecrire sur une vraie disquette (je n'ai jamais utilisé dans ce sens, le futur étant de se débarasser des disquettes)

il existe aussi des cartes qui remplacent le lecteur de disquette, ça permet de lancer un adf directement depuis la carte (il doit y en avoir un en vente sur le forum en ce moment d'ailleurs)

j'ai deux transfo mais le même résultat, autres questions, j'ai des disquette pleine de moisissure, connais-tu un moyen de les nettoyer.

excuse j'ai oublié de donner le nom du programme que j'ai trouvé il se trouve ici http://www.shlock.co.uk/Utils/OmniFlop/OmniFlop.htm
je te remercie pour toute tes réponses...

mafiases
Visiteur de l'hôpital

Masculin Nombre de messages : 16
Age : 42
Date d'inscription : 03/09/2009

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par Giants le Dim 6 Sep 2009 - 22:06

Blup,

J'ai vue des choses qui me choque donc je post :)

Je me bat depuis des années contre ca donc je ne vais pas m'arrêter !

L'alcool a 90° n'a jamais eu de propriété bénéfique concernant le nettoyage de contact électrique, il faut arrêter ce genre de bêtise !

J'en ais vue même qui nettoyait des têtes laser au coton tige (prenez plus du papier de verre ca aura le même effet).

Ou de l'alcool a 90° pour les têtes magnétique et bloc optique laser... depuis quand l'alcool a 90° est fait pour ca ?

Hey les gars ! arrêter ca ! Y'a du matos vendu pour ca.
Bombe de contact (KF entre autre)
et autre bombe spécial tête magnétique
et autre tissue spécial pour nettoyage bloc optique. (fibre spécial)

Concernant tes disquettes moisi, y'a pas trente si mille solution !
Tu les bennes tout simplement !

Déja qu'a la base les disquettes supporte mal le passage du temps au niveau magnétisme, en plus tu rajoutes une couche de moisisure qui a dut attaquer le composant même de la disquette,
même si tu nettoie correctement ta disquette tu as peu de chance pour pouvoir la relire à 100%

tu as plus de chance de bousiller ta tête magnétique de ton lecteur de floppy et après pour retrouver ca sur amiga...

'bonne chance' * (comme dans le film et avec l'accent)

Non sérieux les gars, faites gaffes !
et je sais de quoi je parle, suis dedans depuis plus de 30 ans.

ps : j'en ai même vue foutre du sparadrap su des fils électrique... a quand le mercurochrome :)

Quand a tes 2 amigas, difficile a dire sans autre info !
led qui s'allume ou pas, clignote ou pas, etc
Ca peux en effet provenir des roms, comme de la carte mêre, comme des alim, comme d'autre chose.

Il y a eu pas mal de bloc alim différent pour Amiga et certain sont vraiment capricieux, du genre tu appuies sur l'inter et il ne se passe rien, tu éteins tu rallumes, tu éteins tu rallumes, pouf, ca fonctionne... No comment

Si tu n'as pas les LED qui s'allume sur tes amiga, moi j'aurais commencé par la, apres tu peux prendre aussi un voltmetre et mesurer les 3 tensions qui tu devrais avoir en sortie du bloc d'alim.

http://amigator.free.fr/Atrucs/grabs/alim1.gif


May the force be with you

Giants
Patient contaminé

Masculin Nombre de messages : 294
Age : 43
Localisation : 78
Date d'inscription : 04/04/2009

http://sasfepu78.fr

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par mafiases le Dim 6 Sep 2009 - 23:42

concernant le programme omniflop dont j'ai posté le lien plus haut,le connaissez-vous

mafiases
Visiteur de l'hôpital

Masculin Nombre de messages : 16
Age : 42
Date d'inscription : 03/09/2009

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par leZone le Lun 7 Sep 2009 - 9:02

@Giants a écrit:L'alcool a 90° n'a jamais eu de propriété bénéfique concernant le nettoyage de contact électrique, il faut arrêter ce genre de bêtise !
J'en ais vue même qui nettoyait des têtes laser au coton tige (prenez plus du papier de verre ca aura le même effet).
Ou de l'alcool a 90° pour les têtes magnétique et bloc optique laser... depuis quand l'alcool a 90° est fait pour ca ?
ouais je sais, ça laisse une couche grasse, patati patata ...

tu n'as pas fini de te battre contre les moulins à vent

j'ai juste plus de 500 cartouches nettoyées comme ça sans compter les centaines de revendues depuis, jamais eu de problème avec (du 90 non dénaturé cela va se soi)

j'ai juste nettoyé des dizainnes de lecteurs de D7 sur CPC comme ça, jamais eu de problème non plus (la tête de lecture bien entendu Twisted Evil )
évidemment, faut pas être débile et frotter, suffit de laisser frôler pour virer la poussière, et le produit s'évapore rapidement

j'ai juste nettoyé une dizainne de playstation, saturn et autres lecteurs audio comme ça .... au mieux ça marche, au pire ça marche pas mais de toute manière ça marchait déjà pas avant

je compte plus les paddles, joysticks et autres claviers nettoyés également (parfois au paic citron dans l'évier d'ailleurs, démontés bien entendu)

et ça fait +20 ans que je fais comme ça ...

@Giants a écrit:Hey les gars ! arrêter ca ! Y'a du matos vendu pour ca.
et ça coute un rein !
(me font marrer les électroniciens et les produits qui coutent la peau des fesses, qu'on ne trouve plus facilement d'ailleurs car tous les mags d'elec sont fermés depuis dix ans)

si tu savais combien d'amiga 500 j'ai ramenné à la vie juste en les claquant un bon coup au bon endroit et en tordant la PCB sur les genoux, tu serais outré :lol:
je ne sais pas pourquoi, mais ça marche, c'est tout ce qui compte

ma devise c'est plutôt : m'en fous tant que ça marche et que ça coute pas un rond

@mafiases a écrit:questions, j'ai des disquette pleine de moisissure, connais-tu un moyen de les nettoyer.
difficile à dire

à l'époque (+1300 disquettes amiga), quand j'avais une D7 qui déconnait à cause de la moumoute contenue dans le boitier plastique
je démontait la D7, et je retirais le disque souple (sans le toucher avec les doigts)
ensuite, je le replaçait dans un corps de D7 neuve
taux de chances de fonctionnement : environ 40% (c'est mieux que zéro :lol: )
si ton disque souple est abimé, tu n'as presque aucune chance de le ramener à la vie, donc tente le tout pour le tout, essaye un chiffon coton doux et non pelucheux, de toute manière la D7 est "morte d'avance"

sinon je ne connais pas le soft dont tu parles, ça fait un moment que mes Amiga sont dans leurs cartons

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par Giants le Lun 7 Sep 2009 - 10:37

Blup,

Je vais pas l'étalage de mes compétences ici ni ce que j'ai déjà fait, cherche sur le net tu comprendras !

J'ai donné mon avis techniques sur la chose.
Vs prenez vs prenez pas ! c'est vos machines :)

a toute

Giants
Patient contaminé

Masculin Nombre de messages : 294
Age : 43
Localisation : 78
Date d'inscription : 04/04/2009

http://sasfepu78.fr

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par leZone le Lun 7 Sep 2009 - 10:43

pas de soucis, je comprend ton point de vue
mais les produits "spécial" électronique sont à la fois introuvables et très chers, alors que la méthode de grand mère peut aussi donner des résultats Wink

tu n'as pas mis de liens dans ta signature, peux tu m'en dire plus sur "cpc hardware" qui m'interpele (je rédige un document depuis plusieurs années sur les MFRS, j'ai plus de 40 cpc dans ma collec, et je cherche un endroit ouvert d'esprit pour patager mes infos)

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par Giants le Lun 7 Sep 2009 - 11:13

Blup,

Je t'avoues que comme je suis sur plusieurs forums de divers sujet, j'ai peut-être foiré ma signature par ci par la !

Bon pour toi alors :) on va faire au plus vite.
37 ans, compétence de base en électronique/électricité (j'entends de base par diplôme quoi).
Maintenant Expert Aix (Aix étant l'unix d'IBM) : Ingé systeme pour faire court.


J'ai commencé sur ZX81 en passant par Amstrad, Atari, Amiga, etc, etc (je fait court).
Bidouille électronique depuis mes 8 ans sur ces bécanes.

Création de divers site en rapport avec la bidouilles en général.

les plus grand étant.

AmigaMOD (resté en ligne quelques années)
Site proposant des MOD, des Demos et des Tools (pas de jeux).
CPC-Hardware.fr, fondateur du site, resté en ligne 7 ans je crois.
Site proposant des bidouilles Hardware pour Amstrad et tuto le plus technique possible.

Ordinosaure : site de vente de matos OldSchool (mort née a peu de chose pret, vive ebay...)

CPC300DPI (resté 2, 3 ans) : Site qui orienté CPC, proposant le scan des revues CPC retouché en 300 Dpi (du nickel de chez nickel), personne a suivit ou peu, fin de l'histoire.

J'ai réalisé pas mal de petite interface à la con pour amiga, pour CPC.
Des bidouilles assez teuchi comme le BI-CeleronA avec du peltier (perçage dans les proc), Carte Multi CRTC.

etc etc et ... etc :)

Le produits en électronique ne sont pas dur a trouver, il suffit d'aller ou de commander dans des boutiques d'electronique.
Si tu es sur Paris, il y a par exemple Espace Composant Electronique.

Il est vrai que ces produits sont un peut chère je te l'accorde.
Il est vrai aussi que ce que tu as dit, concernant donc des contacts, il n'y a pas 'mort d'homme' a nettoyer a l'Alcool a 90°

le coup de limer un chouille et de nettoyer a l'alcool sur ce genre de contact (pin and co) ne me pose aucun problème.

C'est plus la déviante qu'il faut se méfier c'est a dire les personnes qui vont lire et mal interprété ca.
Et donc utiliser l'Alcool sur autre chose.

Concernant ce que tu as dit sur les disquette 3 pouce
Il est vrai qu'a l'époque du CPC j'ai réalisé aussi ce que tu dit : enlevé le tissue qui enveloppe le floppy même.

Ca permet de ne pas étaler la crase sur l'ensemble de la disquette et permet une rotation plus libre de la bête, je suis d'accord sur sont principe et le taux que tu dit.

Il faut savoir que les têtes magnétiques sont TRES TRES fragile, et surtout sur amiga.

A moins que l'on soit DEV avec du code perso sur une disquette que l'on veux dumper, la plus part des floppy sur Amiga/Atari et CPC ont déjà été dumpé. (game TOSEC and co).

Nettoyé la disquette en espérant que ca passe est tout a fait louable mais c'est prendre le risque de bousiller définitivement la tête de lecture du floppy.

Ensuite... il n'y a plus que le changement du lecteur comme solution.
Trouver un lecteur de disquette interne sur amiga est assez compliqué, sur CPC c'est pas non plus gagné.

C'est l'idée en faite:)
C'est prendre un risque trop grand.

20 CPC ???? tu veux faire un match expo ou quoi ? Wink


Tiens va la : https://sasfepu78.dyndns.org/
(accepter le certificat)

Galerie d'image tout en bas et pièce info,
Tu verras ma pièce 'oldschool' ca te fera plaisir je pense (enfin j'espère).

TCho


Dernière édition par Giants le Lun 7 Sep 2009 - 11:20, édité 1 fois

Giants
Patient contaminé

Masculin Nombre de messages : 294
Age : 43
Localisation : 78
Date d'inscription : 04/04/2009

http://sasfepu78.fr

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par leZone le Lun 7 Sep 2009 - 11:17

on va pas pourrir son topic, je te MP pour la suite Wink

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: probleme amiga 600

Message par Contenu sponsorisé Aujourd'hui à 23:13


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum