[NES]plus de video, mais encore du son

Voir le sujet précédent Voir le sujet suivant Aller en bas

[NES]plus de video, mais encore du son

Message par kord007 le Lun 17 Aoû 2009 - 16:59

salut a tous !

alors voila, j'ai fais une erreur de débutant !

je m'explique.

y'a quelques semaines, je ramenne une NES a chier, bien crados avec 3 jeux.

pour les tester, je pete une des jeux achetés, dans la nes crado, et la comme je m'y attendais, cligotement de la nes.

je me dis, pas grave, pour 3 euros, je vais utiliser les jeux sur ma nes nickel.

et la PAF ! je branche les cables de la crassouse sur ma nes propre

je fous le jeu dans la fente, j'allume, et hop, plus de video, que du son :/

ensuite, je retente avec mon cable perso propre, mais le résultat reste le meme :/

j'ai tenté de nettoyer le connecteur a l'arriere de la console (celui a coté du port alimentation) mais ça n'a eu aucun effet.

ou serais donc le probleme d'apres vous ?

a l'aide, ma NES se meure :'(

edit : je précise que ma NES ne clignote quand a elle pas du tout, et ne l'a jamais fait.

kord007
Patient contaminé

Masculin Nombre de messages : 793
Age : 30
Localisation : Rennes-bretagne
Date d'inscription : 07/10/2008

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par Crash le Lun 17 Aoû 2009 - 17:08

Bonjour,

Vérifie dans la prise femelle si la prise "crade" n'a pas salopé le connecteur ou autre ...

et sans cartouche tu as le signal vidéo qui saute ou pas ?

Cdt
Crash

Crash
Patient incurable

Masculin Nombre de messages : 1016
Age : 33
Localisation : Orléans
Date d'inscription : 24/05/2009

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par kord007 le Lun 17 Aoû 2009 - 17:17

a priori, non, rien n'a l'air salopé.

sinon, tu veut dire quoi par si le signal saute avec ou sans cartouche.

un truc étrange aussi, c'est que ma télé passe bien automatique sur AV2 (ou av1 suivant la prise utilisée) lorsque j'allume ma NES.

j'ai redressé les pin au cas ou, mais rien n'y fait

kord007
Patient contaminé

Masculin Nombre de messages : 793
Age : 30
Localisation : Rennes-bretagne
Date d'inscription : 07/10/2008

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par Crash le Lun 17 Aoû 2009 - 17:19

Normalement (enfin sur toute mes NES sur ma TV CRT) quand ta NES clignote (cartouche non détéctée) l'image saute alternativement d'un écran gris à un écran noir,

est ce encore le cas ?

Crash
Patient incurable

Masculin Nombre de messages : 1016
Age : 33
Localisation : Orléans
Date d'inscription : 24/05/2009

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par kord007 le Lun 17 Aoû 2009 - 17:23

ha, la crade, j'en sais rien, et je m'en fiche ^^

la, je m'interesse a celle qui fonctionne(fonctionnaire ...) nickel avant d'utilise les cables et les jeux de la crado

kord007
Patient contaminé

Masculin Nombre de messages : 793
Age : 30
Localisation : Rennes-bretagne
Date d'inscription : 07/10/2008

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par Crash le Lun 17 Aoû 2009 - 17:27

non je parle de la propre ....

tu ne met pas de cartouche dedans et lorsqu'elle clignote le signal vidéo saute t'il ?

tu as essayé avec un autre jeu ? (des fois que ....)

Crash
Patient incurable

Masculin Nombre de messages : 1016
Age : 33
Localisation : Orléans
Date d'inscription : 24/05/2009

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par kord007 le Lun 17 Aoû 2009 - 17:28

waip, testé avec un autre jeu, pareil (meme 3 a vrai dire, ceux qui passaient avant a coup sur)

et l'image saute bien mais pas en noir/gris, en noir/noir avec un flash blanc.

kord007
Patient contaminé

Masculin Nombre de messages : 793
Age : 30
Localisation : Rennes-bretagne
Date d'inscription : 07/10/2008

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par Crash le Lun 17 Aoû 2009 - 17:34

aïe à mon avis ça vient pas du cordon .... >_< je regarde à la maison ce soir si j'ai qqch pour t'aider ...

Cdt
Crash

Crash
Patient incurable

Masculin Nombre de messages : 1016
Age : 33
Localisation : Orléans
Date d'inscription : 24/05/2009

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par kord007 le Lun 17 Aoû 2009 - 17:44

Merci de ton coup de main, j'attend ton retour avec impatience ^^

kord007
Patient contaminé

Masculin Nombre de messages : 793
Age : 30
Localisation : Rennes-bretagne
Date d'inscription : 07/10/2008

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par Invité le Lun 17 Aoû 2009 - 17:48

devisse ta peritel sur le cordon et regarde si il n y a pas qq chose qui cloche
et t inquet pas :une nes c est increvable

Invité
Invité


Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par kord007 le Lun 17 Aoû 2009 - 18:03

wildscreen a écrit:devisse ta peritel sur le cordon et regarde si il n y a pas qq chose qui cloche
et t inquet pas :une nes c est increvable

j'ai pas ouvert la peritel, elle ne viens pas ...

par contre, l'embout de l'autre coté du cable, rien de déconnecté, j'ai pu l'ouvrir

kord007
Patient contaminé

Masculin Nombre de messages : 793
Age : 30
Localisation : Rennes-bretagne
Date d'inscription : 07/10/2008

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par Pheldge le Lun 17 Aoû 2009 - 18:34

A priori, je dirais que c'est plutôt la cartouche crade qui a encrassé le connecteur (sur la carte-mère de la console). Donc à ta place, j'attaquerais le démontage et nettoyage façon mamie élo Mr. Green .

Mais bon, ce n'est que mon avis. Je n'ai découvert la Nes qu'il y a un mois ou deux (pas taper, pas taper :lol: ) et les deux que j'ai choppé clignotaient. Après nettoyage de la première, j'ai cru constater que le passage d'un jeu crade pouvait re-provoquer le problème.

Pheldge
Guéri miraculeux

Masculin Nombre de messages : 2330
Age : 104
Localisation :
Date d'inscription : 05/01/2007

http://users.cybernet.be/akshel/

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par Invité le Lun 17 Aoû 2009 - 18:46

tu as pas changé de peritel sur ta tv (av1 vers av2) ?
des fois ca marche pas sur les 2 av
apres si t est pas comme moi une burne en soudure tu peux passer ta nes en composite Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par kord007 le Lun 17 Aoû 2009 - 19:31

J'ai testé, aucun resultat avec l'autre sortie

sinon, niveau soudure, je me debrouille :p

kord007
Patient contaminé

Masculin Nombre de messages : 793
Age : 30
Localisation : Rennes-bretagne
Date d'inscription : 07/10/2008

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par karlimero le Mar 25 Aoû 2009 - 15:02

moi quand j'ai cradossé une prise j'utilise ma bombe de bardhal special anti humidité pour bougie de voitures.

Mais au pire t'as pensé a essayer de mettre du vinaigre blanc dessus?

karlimero
Patient contaminé

Masculin Nombre de messages : 497
Age : 35
Localisation : seine maritime
Date d'inscription : 18/08/2009

Revenir en haut Aller en bas

Re: [NES]plus de video, mais encore du son

Message par Contenu sponsorisé Aujourd'hui à 7:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum