"petit" probleme avec un lecteur atari 1050

Voir le sujet précédent Voir le sujet suivant Aller en bas

"petit" probleme avec un lecteur atari 1050

Message par yuki le Mer 18 Mar 2009 - 14:20

Bonjour il y a 2 semaines je recevais mon lot 800xl 2 machines 2 lecteurs de disquettes malheureusement un des lecteurs de disquette ne fonctionne pas

J'ai effectué des test et la mécanique est bonne mais il semblerait qu'il y ait un probleme cur la carte électronique

je m'explique

je met sous tention le voyant power est allumé mais pas de réaction au niveau du lecteur -_- si j'ai bien compris le 12v arrive par la prise (normal) est balancé a l'avant de la pcb ou via un regulateur un condo et une resistance il alume la led power le reste du jus retourne vers l'arriere ou il est traité par les gros condos.

en regardant de plus pres la carte je n'ai pas vue de resistance morte les diodes je ne sais pas comment on les testes mais j'ai remarqué une petite noirceur sut un composant genre ci est il possible que ce soit ca?

si vous avez des solutions a me proposer ou deja rencontré le probleme n'hesitez pas je pense que c'est reparrable sauf si c'est un composant maison qui a fumé -_-.

merci d'avance Galine.

yuki
Patient contaminé

Masculin Nombre de messages : 398
Age : 39
Date d'inscription : 12/03/2009

Revenir en haut Aller en bas

Re: "petit" probleme avec un lecteur atari 1050

Message par yuki le Mer 18 Mar 2009 - 16:17

petit ajout d'informations concernant la panne j'ai effectué des photos de la pcb affin de vous montrer le composant que je pensse etre responssable de mes soucis

il est referencé sous
UA3086PC
F 8253

Il est directement en rapport avec le sio car il gere l'entrée apres je me plante peut etre -_-

les images

http://www.hiboox.fr/go/albums/informatique/atari-800-xl,cf216b5dd029cbb1551ec1aa17b4baa2

yuki
Patient contaminé

Masculin Nombre de messages : 398
Age : 39
Date d'inscription : 12/03/2009

Revenir en haut Aller en bas

Re: "petit" probleme avec un lecteur atari 1050

Message par leZone le Ven 27 Mar 2009 - 18:45

salut!

apparament tu t'y connais en élec, je ne vais pas beaucoup t'aider mais peut etre que mes questions parfois stupides pourront te donner un déclic de test

je suppose que tu sais faire marcher le lecteur, en appuyant sur la touche qui va bien (option je crois) au boot de l'ordi ?

vu que tu as 2 lecteurs, as tu essayé d'interchanger les cartes controlleurs pour voir si le problème viens effectivement de la carte et pas du lecteur ?

une diode cramée c'est la plaie à tester, le plus simple étant de la désouder et d'utiliser un multimètre en test diode ou en test de continuité
(et oui, souvent elles sont noircies sur le dessus quand elles souffrent, souvent dans les transfos par exemple)

essaye de contacter "sir thierry", c'est un fou du XL, il monte des lecteurs de carte dessus, il doit bien s'y connaitre pour t'aider
http://www.gamopat-forum.com/brocante-micro-ordinateurs-8-bits-16bits-f46/vds-lecteur-externe-pour-atari-8bits-les-5-der-des-der-t17954.htm

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: "petit" probleme avec un lecteur atari 1050

Message par yuki le Mer 8 Avr 2009 - 15:50

J'ai effectivement tenter de remplacer les cartes contrôleurs (les 2 mécanismes fonctionnent très bien il y en a un qui a le mécanisme d'éjection un peut mou mais il lit et écris sans problème) j'ai pratiqué plusieurs essais affin de simuler une pane similaire sur celui qui fonctionne affin de trouver d'où ça pouvait venir et j'ai plus ou moins cerné le problème mais je ne sais pas si je vais pouvoir réparer si facilement -_- effectivement le problème serait du a la transformation électrique sur la carte contrôleur du coup il va falloir que je teste les diodes et résistances qui font partie de la regulation -_-. heureusement que j'ai un autre lecteur et maintenant un myide pour me faire les dents ^^.

yuki
Patient contaminé

Masculin Nombre de messages : 398
Age : 39
Date d'inscription : 12/03/2009

Revenir en haut Aller en bas

Re: "petit" probleme avec un lecteur atari 1050

Message par Contenu sponsorisé Aujourd'hui à 10:08


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum