Megadrive 1, le son mais très peu d'image

Voir le sujet précédent Voir le sujet suivant Aller en bas

Megadrive 1, le son mais très peu d'image

Message par Ben1984 le Jeu 4 Sep 2008 - 9:49

voilà j'ai acheté une MD1 et MD2 a un gamopat. la 2 marche bien, la 1 en revanche ya un souci , les jeux se lancent, on entend le Seeeeegaaaaa
d'autrefois mais par contre pas d'image, ou très peu, on devine une
image mais meme pas de couleur, on dirait juste que les contour sont
gravés en noir (en gris foncé plutot) sur le fond noir du l'ecran. La TV nickel vu que la 2 et ma SNES fonctionnent,

j'ai contacté le membre en question mais pour l'instant il ne m'a pas répondu.

Vous connaissez ce problème?

Ben1984
Patient en incubation

Masculin Nombre de messages : 32
Age : 32
Date d'inscription : 25/08/2008

http://www.guitarelyonouest.fr

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par usebu le Jeu 4 Sep 2008 - 9:50

A part un problème de cable péritel (pourtant plus courant avec la md2), je ne vois pas.

usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 38
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Invité le Jeu 4 Sep 2008 - 9:52

J'aurai dit pareil, essaie de bouger la péritel console allumé et regardes ce que ça donne à l'écran. Tu utilises le même cordon pour les deux?

Invité
Invité


Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par usebu le Jeu 4 Sep 2008 - 9:57

carst a écrit:J'aurai dit pareil, essaie de bouger la péritel console allumé et regardes ce que ça donne à l'écran. Tu utilises le même cordon pour les deux?

Voyons carstounet... abomination que voilà, le cable de la MD2 est différent et normalement de moins bonne qualité. Le cable de la MD1 est similaire (si je ne m'abuse) à celui de la MS1

usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 38
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Invité le Jeu 4 Sep 2008 - 10:12

Mr. Green je pensais que c'était les mêmes... Je n'ai pas de MD 2 (que je trouve très laide comparé au design lecteur CD de la 1ere génération) donc c'est vrai que pour moi, il aurait pu utiliser son autre cable pour tester. C'est plutot une bonne nouvelle pour lui ça.

J'avais la même chose sur ma MD1, une espèce d'image en négatif qui s'affichait et c'était dans le cordon même.

Autant pour moi pour le mélange des genres et vive le combo MD1+SegaCD+32X avec action replay, le record du monde de hauteur.

Invité
Invité


Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Ben1984 le Jeu 4 Sep 2008 - 10:32

oui, comme un negatif mais peu d'image, par contre j'avais essayé de bouger le cordon, rien n'y fait...

Ben1984
Patient en incubation

Masculin Nombre de messages : 32
Age : 32
Date d'inscription : 25/08/2008

http://www.guitarelyonouest.fr

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par usebu le Jeu 4 Sep 2008 - 10:42

soit tu ouvres la prise din et tu refais les soudures, soit tu rachètes un câble désolé...

et carst... tu oublies le master converter, indispensable Mr. Green

usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 38
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Ben1984 le Jeu 4 Sep 2008 - 10:43

comment s'enleve la prise din?

je peux aussi attendre un "geste commercial" du vendeur...les gamopat sont quand meme assez sympa.non?

Ben1984
Patient en incubation

Masculin Nombre de messages : 32
Age : 32
Date d'inscription : 25/08/2008

http://www.guitarelyonouest.fr

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par usebu le Jeu 4 Sep 2008 - 10:48

s'il te l'a vendu comme fonctionnelle oui !

usebu
Interne
Interne

Masculin Nombre de messages : 9011
Age : 38
Date d'inscription : 18/10/2006

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par ced101 le Jeu 4 Sep 2008 - 10:50

carst a écrit:
Autant pour moi pour le mélange des genres et vive le combo MD1+SegaCD+32X avec action replay, le record du monde de hauteur.

record du monde de longueur aussi et également du nombre de watts dissipés, vu qu'il faut 3 alims Mr. Green

ced101
Infirmier

Masculin Nombre de messages : 3197
Age : 44
Localisation : Angers ou presque
Date d'inscription : 15/03/2007

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Invité le Jeu 4 Sep 2008 - 11:10

Effectivement. Heureusement que le master converter ne peux pas se placer entre le 32X et la MD. (ou inversement) affraid

Invité
Invité


Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Ben1984 le Jeu 4 Sep 2008 - 12:59

je vais donc attendre un peu... ca me fait chier parce que je voulais surtout la 1

je vais faire la modif de la 2 dans quelques jours, histoire d'avoir le son qui tue

Ben1984
Patient en incubation

Masculin Nombre de messages : 32
Age : 32
Date d'inscription : 25/08/2008

http://www.guitarelyonouest.fr

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par New_Paradigm le Jeu 4 Sep 2008 - 13:06

Je vais peu être vérifier pour mes MD 2 , car j'en ais 2 et elle marche pas trés bien . :|

J'espère que lorsque que je ferait mon topic après les avoir tester l'on saura me répondre . Very Happy

Et perso , je préfère vachement le look de la 1 par rapport a la 2 . Mr. Green

New_Paradigm
Infirmier

Masculin Nombre de messages : 4546
Age : 27
Localisation : Belgique / France
Date d'inscription : 02/09/2008

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Ben1984 le Jeu 4 Sep 2008 - 13:28

pareil la 1 a vraiment la classe que la 2 n' a pas

Ben1984
Patient en incubation

Masculin Nombre de messages : 32
Age : 32
Date d'inscription : 25/08/2008

http://www.guitarelyonouest.fr

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Gawel le Jeu 4 Sep 2008 - 15:25

@usebu a écrit:
Voyons carstounet... abomination que voilà, le cable de la MD2 est différent et normalement de moins bonne qualité. Le cable de la MD1 est similaire (si je ne m'abuse) à celui de la MS1

Le cable de la MS2 et celui de la MD1 sont identiques, ils comportent une espece de boite en plastique avec marqué "RVB cable" ou un truc du genre dessus.

J'avais une MS2 qui avait connu un probleme similaire a celui de ta MD1, cela venait du fait que la prise DIN male (celle de ton cable péritel) avait était enfoncée trop fort dans la prise femelle de la console et ça avait un peu pété les soudures de la carte de la MD1.

Je ne vois pas d'ou ça peut venir sinon.

Gawel
Patient en incubation

Masculin Nombre de messages : 56
Age : 25
Localisation : Toulouse
Date d'inscription : 25/07/2007

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Ben1984 le Jeu 4 Sep 2008 - 16:11

c'est bizarre cette histoire, ce soir je verifie la prise din...

Ben1984
Patient en incubation

Masculin Nombre de messages : 32
Age : 32
Date d'inscription : 25/08/2008

http://www.guitarelyonouest.fr

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Ben1984 le Jeu 4 Sep 2008 - 19:52

convenu avec le vendeur, je cherche d'abord un cable neuf, si problème resolu, je recpare le vieux cable, j'en aurai deux, si probleme persisitant, reprise de la md

Ben1984
Patient en incubation

Masculin Nombre de messages : 32
Age : 32
Date d'inscription : 25/08/2008

http://www.guitarelyonouest.fr

Revenir en haut Aller en bas

Re: Megadrive 1, le son mais très peu d'image

Message par Contenu sponsorisé Aujourd'hui à 17:17


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum