Master System II : bug d'affichage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Master System II : bug d'affichage

Message par Invité le Jeu 17 Juil - 20:46

Salut !

voilà le problème :

quand je démarre la console , l'affichage comporte pas mal de bugs graphiques , parfois seulement à l'écran titre , parfois dans le jeu lui même

le logo SEGA n'apparait pas non plus au début du démarrage

ce sont les sprites des personnages qui déconnent le plus souvent , mais ça peut aussi être des éléments du décor ...

j'ai testé avec des cartouches mais aussi avec le jeu intégré dans la console , et le résultat est identique Confused

à noter que si je démarre la console , puis l'éteins et la rallume rapidement , tout fonctionne correctement !

quelqu'un connait ce problème ? une piste pour trouver la panne ?

merci d'avance Wink

Invité
Invité


Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par devilcastor le Jeu 17 Juil - 20:56

Rod Mr. Green

devilcastor
Infirmier

Masculin Nombre de messages : 4240
Age : 33
Localisation : La Rochelle / Kick - Punch - Block
Date d'inscription : 03/05/2008

Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par colargol le Jeu 17 Juil - 21:04

Merci docteur devilcastor pour ce verdict ma foi fort en avance sur son temps Mr. Green (d'autre aurait préconisé une bonne saignée )

colargol
Interne
Interne

Masculin Nombre de messages : 5427
Age : 35
Localisation : Marseille...
Date d'inscription : 04/12/2007

Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par mister-gamer le Jeu 17 Juil - 21:56

Tu dois avoir un faux contact au niveau du port cartouche.

Nettoie ton port cartouche avec de l'alcool ménager sur un coton de tige
et nettoie aussi tes connecteurs de cartouches de la même façon.


Edit: j'ai lu trop vite et pas vu que ca te le faisait aussi avec le jeu intégré! Mr. Green

Un faux contact alors sur la carte mère.

Démonte la console et vérifie si il y a pas un composant de dessoudé sur la carte mère.
Profite en pour lui donner un coup de propre et tiens nous au jus ca résous ton problème.

mister-gamer
Infirmier

Masculin Nombre de messages : 3579
Age : 39
Localisation : Caen, Normandie
Date d'inscription : 14/10/2006

Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par indask8 le Ven 18 Juil - 7:32

Moi je dis, ça sent fort la ram défectueuse.

Donc malgré tout, devilcastor n'était pas si loin de la vérité. Mr. Green

indask8
Patient contaminé

Masculin Nombre de messages : 104
Age : 30
Localisation : france
Date d'inscription : 25/06/2006

Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par leZone le Ven 18 Juil - 8:12

indask8 : bien vu, ça y ressemble fort!

la sms2 est une daube, j'ai déjà eu des problèmes de masse avec son blindage, nombreux faux contacts, micro coupures sur les pistes

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6900
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par devilcastor le Ven 18 Juil - 10:37

cigare

le docteur castor avait raison

devilcastor
Infirmier

Masculin Nombre de messages : 4240
Age : 33
Localisation : La Rochelle / Kick - Punch - Block
Date d'inscription : 03/05/2008

Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par indask8 le Ven 18 Juil - 11:03

Enfin... je dis la RAM mais j'en suis pas non plus sur à 100% vu que je suis pas expert en master system.

Mais je suis arrivé à cette conclusion car j'ai vu ça (pcb arcade avec ram défectueuse):
http://fr.youtube.com/watch?v=Jn6-E1QjtGM&feature=related

Bien que selon les commentaires, ça viendrait d'une rom.

indask8
Patient contaminé

Masculin Nombre de messages : 104
Age : 30
Localisation : france
Date d'inscription : 25/06/2006

Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par Invité le Ven 18 Juil - 11:13

merci pour vos réponses Wink

mais si vraiment un composant est endommagé , comment expliquer alors que tout fonctionne correctement quand je fais rapidement une seconde mise sous tension ?

Invité
Invité


Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par indask8 le Ven 18 Juil - 13:44

Ikarugi a écrit:merci pour vos réponses Wink

mais si vraiment un composant est endommagé , comment expliquer alors que tout fonctionne correctement quand je fais rapidement une seconde mise sous tension ?

Bizarre...

Peut être un condensateur?

De toute façon il y a forcément une panne sinon ça marcherait direct du premier coup. clown

indask8
Patient contaminé

Masculin Nombre de messages : 104
Age : 30
Localisation : france
Date d'inscription : 25/06/2006

Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par leZone le Sam 19 Juil - 8:16

@indask8 a écrit:Peut être un condensateur?
peut être un condo qui est en entrée d'une puce de Ram ?

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6900
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par Invité le Sam 19 Juil - 8:31

mmmhh ça a l'air technique quand même Confused

je vais me contenter d'un gros nettoyage et d'un coup de bombe contact sur les endroits sensibles de la PCB

et puis si ça résout pas le problème ben tant pis ça restera en l'état :lol:

merci pour vos réponses en tous cas Wink

Invité
Invité


Revenir en haut Aller en bas

Re: Master System II : bug d'affichage

Message par Contenu sponsorisé Aujourd'hui à 6:51


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum