[Machines diverses] Mes pannes

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Machines diverses] Mes pannes

Message par Cellyra le Dim 21 Oct 2007 - 18:25

Bonjour tout le monde les gens!

Je vous explique le topo:

J'ai quelques machines qui déconnent, et j'aimerais fort bien les remettre sur pied :lol:

Voilà l'histoire de la Mega Drive II:
Tout à l'heure je m'apprêtais à brancher ma sega mega drive II, donc je sors les câbles et tout, je branche sur la console, et là, horreur, UNE DES PRISES SECTEUR DU BLOC ALIM EST TORDUE! pale De plus quand on secoue un peu ce dernier il y a un p'tit bruit comme si quelque chose se baladait dedans... Alors j'ai pas branché la console, et je suis venu direct sur le fofo! J'aimerais savoir si il y a un risque que soit la broche reste dans la prise (Horreur), où que ça pète tout simplement Very Happy

Histoire de ma NES:

En bon joueur, je décide de me reterminer Mario Bros pour la centième fois:) Je mets la cartouche dans la NES, ça finit par démarrer après quelques écrans blancs, ça fonctionne normalement, jusqu'au moment où là NES coupe sans crier gare. Couic plus rien sur la télé, la LED s'eteind et reste désespérement éteinte maglré que le bouton Power soit appuyé.pale J'ai réessayé de la rédémarrer, en vain, tout resté désepérément inerte. Là sur le coup je commence à prendre peur. Je réessaie au moins 30 fois de la rédemarrer, sans succès. Je mets un autre bloc d'alim, rien a faire. J'ai bien cru que c'était là ma dernière partie sur cette machine. Ce n'est qu'un quart d'heure après que ça se remet à fonctionner. Ca m'avait déjà fait ce coup là avant, mais la machine redevenait opérationnelle après 30 secondes, là ça a duré plus de 10 minutes Shocked J'aimerais savoir un peu d'où ça vient, et pourquoi ça foire comme ça.


Voilà ce sont mes deux problèmes les plus importants avec mes machines, et au fait, JE SUIS ABSOLUMENT NUL EN BRICOLAGE, alors inutile de vous dire qu'il faudra biiien m'expliquer :)

Cellyra
Patient contaminé

Masculin Nombre de messages : 591
Age : 24
Localisation : Sous une tonne de câbles... Ou bien à la taverne
Date d'inscription : 19/10/2007

Revenir en haut Aller en bas

Re: [Machines diverses] Mes pannes

Message par leZone le Jeu 25 Oct 2007 - 10:04

Code 67 a écrit:Voilà l'histoire de la Mega Drive II:
Tout à l'heure je m'apprêtais à brancher ma sega mega drive II, donc je sors les câbles et tout, je branche sur la console, et là, horreur, UNE DES PRISES SECTEUR DU BLOC ALIM EST TORDUE! pale De plus quand on secoue un peu ce dernier il y a un p'tit bruit comme si quelque chose se baladait dedans... Alors j'ai pas branché la console, et je suis venu direct sur le fofo! J'aimerais savoir si il y a un risque que soit la broche reste dans la prise (Horreur), où que ça pète tout simplement Very Happy
oops, étrange en effet
il est tombé le transfo ??
photos ?
le pin tourne t'il ? (le pin c'est une des pointes que tu enfonces dans la prise femelle de ton mur)
il est possible que le pin soit cassé à l'intérieur, et la lamelle déboitiée à l'intérieur également (j'ai deja vu ça sur des transfos de mauvaise qualité mais jamais sur un Sega)

si tu le branches : branche le sans console au bout !
si ya un court circuit à l'intérieur, ça fera sauter les plomb de ton appart/maison via le discjoncteur (et gare à tes mains, risque de choc bleu dans le transfo suivi de fumée ou de feu, prends tes précautions, on se sait jamais)


Code 67 a écrit:
Histoire de ma NES:
En bon joueur, je décide de me reterminer Mario Bros pour la centième fois:) Je mets la cartouche dans la NES, ça finit par démarrer après quelques écrans blancs, ça fonctionne normalement, jusqu'au moment où là NES coupe sans crier gare. Couic plus rien sur la télé, la LED s'eteind et reste désespérement éteinte maglré que le bouton Power soit appuyé.pale J'ai réessayé de la rédémarrer, en vain, tout resté désepérément inerte. Là sur le coup je commence à prendre peur. Je réessaie au moins 30 fois de la rédemarrer, sans succès. Je mets un autre bloc d'alim, rien a faire. J'ai bien cru que c'était là ma dernière partie sur cette machine. Ce n'est qu'un quart d'heure après que ça se remet à fonctionner. Ca m'avait déjà fait ce coup là avant, mais la machine redevenait opérationnelle après 30 secondes, là ça a duré plus de 10 minutes Shocked J'aimerais savoir un peu d'où ça vient, et pourquoi ça foire comme ça.

ta maison est hantée affraid

nan sérieusement, aucune idée pour le coup
peut être un condensateur défectueux sur la partie alim de la carte mère ? une surchauffe dedans et des composants fatigués

démonte la, et vérifie chaque composant
les condensateurs ne doivent ni être gonflés, ni être percés

passe nous des photos au besoin
sinon change de Nes, ça se trouve facilement et pour pas cher, et elle est hyper simple à démonter/bricoler/échanger les morceaux

courage Wink

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: [Machines diverses] Mes pannes

Message par Cellyra le Jeu 25 Oct 2007 - 19:06

il est tombé le transfo ??
Pas à ma connaissance. Mais c'est possible qu'il ai reçu un choc, m'arrivant parfois de manipuler mon matériel un peu brusquement.

le pin tourne t'il ?
Nan il reste à sa place :)

Si tu le branches : branche le sans console au bout !
si ya un court circuit à l'intérieur, ça fera sauter les plomb de ton appart/maison via le discjoncteur (et gare à tes mains, risque de choc bleu dans le transfo suivi de fumée ou de feu, prends tes précautions, on se sait jamais)
A mes risques et périls j'ai essayé de le brancher avec la console. Il fonctionne, mais ce dont j'ai peur, c'est que ça pète en plein jeu, ou que quand je débranche le transfo le pin reste dans la prise.

photos ?

Certainement:
Comme par hasard, les piles de L'APN sont encore déchargées.....
Rolling Eyes Webcam à la rescousse:


Je pense que l'image parle d'elle même Very Happy

En ce qui concerne la NES, je vais en changer, bien que en ce moment soit j'en trouve pas, soit c'est à un prix exhorbitant (25€ la NES avec 1 pad sans cartouche.... Y'a des gens on sait pas ce qu'ils fument des fois)

Cellyra
Patient contaminé

Masculin Nombre de messages : 591
Age : 24
Localisation : Sous une tonne de câbles... Ou bien à la taverne
Date d'inscription : 19/10/2007

Revenir en haut Aller en bas

Re: [Machines diverses] Mes pannes

Message par Invité le Jeu 25 Oct 2007 - 19:17

Code 67 a écrit:
A mes risques et périls j'ai essayé de le brancher avec la console. Il fonctionne, mais ce dont j'ai peur, c'est que ça pète en plein jeu, ou que quand je débranche le transfo le pin reste dans la prise.




Je pense que l'image parle d'elle même Very Happy


Razz c'est que ça ? ça arrive souvent ! Tu détords et hop ! (tant que ça fais pas du bruit dans l'alim...)

Invité
Invité


Revenir en haut Aller en bas

Re: [Machines diverses] Mes pannes

Message par leZone le Jeu 25 Oct 2007 - 19:33

Code 67 a écrit:A mes risques et périls j'ai essayé de le brancher avec la console. Il fonctionne, mais ce dont j'ai peur, c'est que ça pète en plein jeu, ou que quand je débranche le transfo le pin reste dans la prise.

ah oui, il a du tomber, comme dit Fred, tu redresse et c'est bon
si il marche, bien il marche, pas de raisons qu'il pete plus tard
(le bruit a l'intérieur quand tu le secoues est probablement du plastique cassé par le choc)

leZone
Docteur **
Docteur **

Masculin Nombre de messages : 6901
Age : 43
Localisation : 49
Date d'inscription : 08/11/2005

Revenir en haut Aller en bas

Re: [Machines diverses] Mes pannes

Message par zeiky le Sam 27 Oct 2007 - 6:01

Salut,



Alors pour ton transfo md : comme cité plus haut, detord le pin avec
une pince. Si le bruit te gene a l'interieur, c'est plus compliqué il
te faudrai l'outil adequat, tu peu essayer avec une pince plate voir si
ca marche (dispo dans n'importe quel magasin d'electronique).

Pour ta nes, il te faut un voltmetre. demonte la console, coté
alimention (block chromé avec un condo qui depasse) tu a 5 grosses
soudures apparentes sur la carte mere, la 3ieme en partant de la gauche
est l'alimentation (le vcc). Test la tention (position continu en
20v), le + sur la soudure et le - sur le ground (sur le block chromé
par exemple) tu doit trouver 5v. Si tu trouve rien declip le block
chromé et test tout les condo (surtout les gonflés ou suintant comme
cité plus haut), si le voltage varie change le regulateur de tension
(sous le gros condo vissé au dissipateur de chaleur) un "L78S09" fait
l'affaire et est plus courant. Si ta tension est bonne et reguliere
pose tes doigts sur les chips de la carte mere et regarde si il n'y en
a pas un qui chauffe anormalement, si il y en a un de suspect, achete
une bombe refroidissante, éteind la console, pulverise le composant
attend 5 sec et rallume la console, si elle remarche, change le
composant en question si possible ( je ne connai pas de générique pour
le cpu nintendo, jamais eu a réparer)

bonne chance!

zeiky
Patient contaminé

Masculin Nombre de messages : 202
Localisation : 31
Date d'inscription : 23/08/2007

Revenir en haut Aller en bas

Re: [Machines diverses] Mes pannes

Message par Contenu sponsorisé Aujourd'hui à 6:56


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum